polkit-kde-agent-1_5.5.5-0ubuntu1_amd64.deb


Advertisement

Description

polkit-kde-agent-1 - KDE dialogs for PolicyKit

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name polkit-kde-agent-1
Package version 5.5.5
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 391 B
Download size 53.34 KB
Official Mirror archive.ubuntu.com
PolicyKit is an application-level toolkit for defining and handling the policy
that allows unprivileged processes to speak to privileged processes.
It is a framework for centralizing the decision making process with respect to
granting access to privileged operations (like calling the HAL Mount() method)
for unprivileged (desktop) applications.
PolicyKit-Kde provides a D-Bus session bus service that is used to
bring up authentication dialogs used for obtaining privileges.

Alternatives

Package Version Architecture Repository
polkit-kde-agent-1_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.8.9 amd64 Kubuntu Backports
polkit-kde-agent-1_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.8.9 i386 Kubuntu Backports
polkit-kde-agent-1_5.5.5-0ubuntu1_i386.deb 5.5.5 i386 Ubuntu Universe
polkit-kde-agent-1 - - -

Requires

Name Value
libc6 >= 2.4
libkf5coreaddons5 >= 4.100.0
libkf5crash5 >= 4.96.0
libkf5dbusaddons5 >= 4.97.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5widgetsaddons5 >= 4.96.0
libkf5windowsystem5 >= 4.96.0
libpolkit-qt5-1-1 >= 0.112.0
libqt5core5a >= 5.5.0
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1
policykit-1 -

Replaces

Name Value
polkit-kde-1 << 5.1.95~

Download

Type URL
Binary Package polkit-kde-agent-1_5.5.5-0ubuntu1_amd64.deb
Source Package polkit-kde-agent-1

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install polkit-kde-agent-1 deb package:
    # sudo apt-get install polkit-kde-agent-1

Files

Path
/etc/xdg/autostart/polkit-kde-authentication-agent-1.desktop
/usr/lib/x86_64-linux-gnu/libexec/polkit-kde-authentication-agent-1
/usr/share/doc/polkit-kde-agent-1/changelog.Debian.gz
/usr/share/doc/polkit-kde-agent-1/copyright
/usr/share/knotifications5/policykit1-kde.notifyrc
/usr/share/locale/ar/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ast/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/bs/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ca/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/cs/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/da/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/de/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/el/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/en_GB/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/eo/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/es/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/et/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/fi/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/fr/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ga/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/gl/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/hr/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/hu/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/is/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/it/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ja/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/kk/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/km/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ko/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/lt/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/mai/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/mr/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ms/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/nb/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/nds/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/nl/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/nn/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/pa/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/pl/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/pt/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/pt_BR/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ro/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ru/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sk/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sl/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sr/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sr@ijekavian/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sr@latin/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/sv/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/th/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/tr/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/ug/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/uk/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/vi/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/zh_CN/LC_MESSAGES/polkit-kde-authentication-agent-1.mo
/usr/share/locale/zh_TW/LC_MESSAGES/polkit-kde-authentication-agent-1.mo

Changelog

2016-04-14 - Philip Muškovac <yofel@kubuntu.org>
polkit-kde-agent-1 (4:5.5.5-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
2016-03-07 - Clive Johnston <clivejo@aol.com>
polkit-kde-agent-1 (4:5.5.4-0ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
* New upstream release Xenial
[ Clive Johnston ]
* New upstream release
[ Philip Muškovac ]
* Merge with debian git master
[ Clive Johnston ]
* New upstream release
2015-12-01 - Maximiliano Curia <maxy@debian.org>
polkit-kde-agent-1 (4:5.4.3-1) unstable; urgency=medium
* New upstream release (5.4.3).
2015-11-22 - Philip Muškovac <yofel@kubuntu.org>
polkit-kde-agent-1 (4:5.4.3-0ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
* Vivid backport
* New upstream bugfix release
[ Philip Muškovac ]
* New upstream bugfix release (LP: #1518598)
2015-10-06 - Maximiliano Curia <maxy@debian.org>
polkit-kde-agent-1 (4:5.4.2-1) unstable; urgency=medium
* New upstream release (5.4.2).
2015-10-02 - Scarlett Clark <sgclark@kubuntu.org>
polkit-kde-agent-1 (4:5.4.2-0ubuntu1) wily; urgency=medium
* New upstream release
2015-09-11 - Maximiliano Curia <maxy@debian.org>
polkit-kde-agent-1 (4:5.4.1-1) unstable; urgency=medium
* New upstream release (5.4.1).
2015-09-08 - Jonathan Riddell <jriddell@ubuntu.com>
polkit-kde-agent-1 (4:5.4.1-0ubuntu1) wily; urgency=medium
* new upstream release
2015-09-03 - Maximiliano Curia <maxy@debian.org>
polkit-kde-agent-1 (4:5.4.0-1) unstable; urgency=medium
* New upstream release (5.4.0).
2015-08-31 - Jonathan Riddell <jriddell@ubuntu.com>
polkit-kde-agent-1 (4:5.4.0-0ubuntu1) wily; urgency=medium
* new upstream release

See Also

Package Description
polled-camera-tool_1.11.10-5_amd64.deb Robot OS polled_camera package tool
pollen_4.20-0ubuntu1_amd64.deb Entropy-as-a-Service web server
polybori-doc_0.8.3-5build1_all.deb polynomials over Boolean Rings, documentation
polybori-gui_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, GUI
polybori_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, custom ipython shell
polygen-data_1.0.6.ds2-14build1_all.deb grammar definitions for PolyGen
polygen_1.0.6.ds2-14build1_all.deb generator of random sentences from grammar definitions
polyglot_2.0.1+git20140926-1_amd64.deb chess engine protocol adaptor, connects UCI engines to xboard
polygraph_4.3.2-1.2build1_amd64.deb performance testing tool for caching proxies and more
polylib-utils_5.22.5-3+dfsgubuntu1_amd64.deb Various tools using libpolylib
polymake_3.0r1-4_amd64.deb Tool for algorithmic discrete geometry
polyml_5.6-3_amd64.deb interpreter and interactive compiler for Standard ML
polyorb-doc_2.11~20140418-3_all.deb Multiple-personality middleware for Ada (documentation)
polyorb-servers_2.11~20140418-3_amd64.deb Multiple-personality middleware for Ada (servers)
pommed_1.39~dfsg-4_amd64.deb Apple laptops hotkeys event handler
Advertisement
Advertisement