polari_3.18.1-2_amd64.deb


Advertisement

Description

polari - Internet Relay Chat (IRC) client

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name polari
Package version 3.18.1
Package release 2
Package architecture amd64
Package type deb
Installed size 1006 B
Download size 210.48 KB
Official Mirror archive.ubuntu.com
Polari is an Internet Relay Chat (IRC) client designed for GNOME 3.

Alternatives

Package Version Architecture Repository
polari_3.18.1-2_i386.deb 3.18.1 i386 Ubuntu Universe
polari - - -

Requires

Name Value
dconf-gsettings-backend -
gir1.2-glib-2.0 -
gir1.2-gtk-3.0 -
gir1.2-soup-2.4 -
gir1.2-telepathyglib-0.12 -
gir1.2-telepathylogger-0.2 -
gjs >= 1.43.3
gsettings-backend -
libc6 >= 2.4
libglib2.0-0 >= 2.43.4
libgtk-3-0 >= 3.0.0
libtelepathy-glib0 >= 0.19.9
telepathy-idle -
telepathy-logger -
telepathy-mission-control-5 -

Download

Type URL
Binary Package polari_3.18.1-2_amd64.deb
Source Package polari

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install polari deb package:
    # sudo apt-get install polari

Files

Path
/usr/bin/polari
/usr/lib/x86_64-linux-gnu/polari/libpolari-1.0.so
/usr/lib/x86_64-linux-gnu/polari/girepository-1.0/Polari-1.0.typelib
/usr/share/appdata/org.gnome.Polari.appdata.xml
/usr/share/applications/org.gnome.Polari.desktop
/usr/share/dbus-1/services/org.freedesktop.Telepathy.Client.Polari.service
/usr/share/dbus-1/services/org.gnome.Polari.service
/usr/share/doc/polari/changelog.Debian.gz
/usr/share/doc/polari/copyright
/usr/share/glib-2.0/schemas/org.gnome.Polari.gschema.xml
/usr/share/icons/hicolor/16x16/apps/polari.png
/usr/share/icons/hicolor/22x22/apps/polari.png
/usr/share/icons/hicolor/24x24/apps/polari.png
/usr/share/icons/hicolor/256x256/apps/polari.png
/usr/share/icons/hicolor/32x32/apps/polari.png
/usr/share/icons/hicolor/48x48/apps/polari.png
/usr/share/icons/hicolor/512x512/apps/polari.png
/usr/share/icons/hicolor/scalable/apps/polari-symbolic.svg
/usr/share/locale/ar/LC_MESSAGES/polari.mo
/usr/share/locale/as/LC_MESSAGES/polari.mo
/usr/share/locale/bs/LC_MESSAGES/polari.mo
/usr/share/locale/ca/LC_MESSAGES/polari.mo
/usr/share/locale/ca@valencia/LC_MESSAGES/polari.mo
/usr/share/locale/cs/LC_MESSAGES/polari.mo
/usr/share/locale/da/LC_MESSAGES/polari.mo
/usr/share/locale/de/LC_MESSAGES/polari.mo
/usr/share/locale/el/LC_MESSAGES/polari.mo
/usr/share/locale/en_GB/LC_MESSAGES/polari.mo
/usr/share/locale/eo/LC_MESSAGES/polari.mo
/usr/share/locale/es/LC_MESSAGES/polari.mo
/usr/share/locale/eu/LC_MESSAGES/polari.mo
/usr/share/locale/fa/LC_MESSAGES/polari.mo
/usr/share/locale/fi/LC_MESSAGES/polari.mo
/usr/share/locale/fr/LC_MESSAGES/polari.mo
/usr/share/locale/fur/LC_MESSAGES/polari.mo
/usr/share/locale/gl/LC_MESSAGES/polari.mo
/usr/share/locale/he/LC_MESSAGES/polari.mo
/usr/share/locale/hu/LC_MESSAGES/polari.mo
/usr/share/locale/id/LC_MESSAGES/polari.mo
/usr/share/locale/it/LC_MESSAGES/polari.mo
/usr/share/locale/ja/LC_MESSAGES/polari.mo
/usr/share/locale/kk/LC_MESSAGES/polari.mo
/usr/share/locale/ko/LC_MESSAGES/polari.mo
/usr/share/locale/lt/LC_MESSAGES/polari.mo
/usr/share/locale/lv/LC_MESSAGES/polari.mo
/usr/share/locale/nb/LC_MESSAGES/polari.mo
/usr/share/locale/ne/LC_MESSAGES/polari.mo
/usr/share/locale/oc/LC_MESSAGES/polari.mo
/usr/share/locale/pa/LC_MESSAGES/polari.mo
/usr/share/locale/pl/LC_MESSAGES/polari.mo
/usr/share/locale/pt/LC_MESSAGES/polari.mo
/usr/share/locale/pt_BR/LC_MESSAGES/polari.mo
/usr/share/locale/ro/LC_MESSAGES/polari.mo
/usr/share/locale/ru/LC_MESSAGES/polari.mo
/usr/share/locale/sk/LC_MESSAGES/polari.mo
/usr/share/locale/sl/LC_MESSAGES/polari.mo
/usr/share/locale/sr/LC_MESSAGES/polari.mo
/usr/share/locale/sr@latin/LC_MESSAGES/polari.mo
/usr/share/locale/sv/LC_MESSAGES/polari.mo
/usr/share/locale/te/LC_MESSAGES/polari.mo
/usr/share/locale/tg/LC_MESSAGES/polari.mo
/usr/share/locale/tr/LC_MESSAGES/polari.mo
/usr/share/locale/uk/LC_MESSAGES/polari.mo
/usr/share/locale/zh_CN/LC_MESSAGES/polari.mo
/usr/share/locale/zh_HK/LC_MESSAGES/polari.mo
/usr/share/locale/zh_TW/LC_MESSAGES/polari.mo
/usr/share/polari/org.gnome.Polari
/usr/share/polari/org.gnome.Polari.data.gresource
/usr/share/polari/org.gnome.Polari.src.gresource
/usr/share/polari/gir-1.0/Polari-1.0.gir
/usr/share/telepathy/clients/Polari.client

Changelog

2016-02-10 - Andreas Henriksson <andreas@fatal.se>
polari (3.18.1-2) unstable; urgency=medium
* Add patches from upstream fixing appdata syntax (Closes: #813874)
- debian/patches/git-appdata-screenshots-master.patch
- debian/patches/git-appdata-kudos.patch
- debian/patches/git-appdata-0.7.patch
- debian/patches/git-fix-appdata.patch
2015-10-14 - Michael Biebl <biebl@debian.org>
polari (3.18.1-1) unstable; urgency=medium
* New upstream release.
2015-10-07 - Michael Biebl <biebl@debian.org>
polari (3.18.0-1) unstable; urgency=medium
* New upstream release.
2015-06-23 - Michael Biebl <biebl@debian.org>
polari (3.16.1-2) unstable; urgency=medium
* Bump dependency on gjs to (>= 1.43.3) for GTK widget templates support.
(Closes: #789372)
2015-06-18 - Michael Biebl <biebl@debian.org>
polari (3.16.1-1) unstable; urgency=medium
* New upstream release.
* Update Build-Depends as per configure.ac:
- Add appstream-util.
- Bump libglib2.0-dev to (>= 2.43.4).
- Bump libgtk-3-dev to (>= 3.15.6).
2014-10-20 - Laurent Bigonville <bigon@debian.org>
polari (3.14.1-1) unstable; urgency=medium
* New upstream release.
* debian/control.in: Bump Standards-Version to 3.9.6 (no further changes)
2014-10-01 - Michael Biebl <biebl@debian.org>
polari (3.14.0-1) unstable; urgency=medium
* New upstream release.
* Upload to unstable.
2014-09-19 - Dmitry Shachnev <mitya57@debian.org>
polari (3.13.92-1) experimental; urgency=medium
[ Jean Schurger ]
* New upstream release.
* debian/control.in:
- Bumb libgtk-3-dev (>= 3.13.4) build dependency according to configure.ac.
[ Dmitry Shachnev ]
* Also require GLib 2.41.0 (per configure.ac).
* Fix description of polari-dbg package.
* Install upstream NEWS file correctly.
2014-08-06 - Laurent Bigonville <bigon@debian.org>
polari (3.12.2-1) unstable; urgency=medium
* New upstream release.
* debian/control.in: Fix Vcs-* URL
2014-04-26 - Laurent Bigonville <bigon@debian.org>
polari (3.12.1-1) unstable; urgency=low
[ Brandon Snider ]
* New upstream release.
[ Laurent Bigonville ]
* New upstream release (3.12.1)
* debian/control:
- Add Vcs-* fields
- Add missing {build-,}dependencies
- Bump Standards-Version to 3.9.5 (no further changes)
* debian/rules:
- Drop get-fresh-source targets, do not reinvent the wheel
- Include uploaders.mk file to generate uploaders list
* debian/copyright: Add licence text

See Also

Package Description
policycoreutils_2.3-1_amd64.deb SELinux core policy utilities
policyd-weight_0.1.15.2-11_all.deb Perl policy daemon for the Postfix MTA
polipo_1.1.1-7_amd64.deb lightweight, caching web proxy
polkit-kde-1_5.5.5-0ubuntu1_all.deb transitional dummy package
polkit-kde-agent-1_5.5.5-0ubuntu1_amd64.deb KDE dialogs for PolicyKit
polled-camera-tool_1.11.10-5_amd64.deb Robot OS polled_camera package tool
pollen_4.20-0ubuntu1_amd64.deb Entropy-as-a-Service web server
polybori-doc_0.8.3-5build1_all.deb polynomials over Boolean Rings, documentation
polybori-gui_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, GUI
polybori_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, custom ipython shell
polygen-data_1.0.6.ds2-14build1_all.deb grammar definitions for PolyGen
polygen_1.0.6.ds2-14build1_all.deb generator of random sentences from grammar definitions
polyglot_2.0.1+git20140926-1_amd64.deb chess engine protocol adaptor, connects UCI engines to xboard
polygraph_4.3.2-1.2build1_amd64.deb performance testing tool for caching proxies and more
polylib-utils_5.22.5-3+dfsgubuntu1_amd64.deb Various tools using libpolylib
Advertisement
Advertisement