poedit_1.8.7.1-2_amd64.deb


Advertisement

Description

poedit - gettext catalog editor

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name poedit
Package version 1.8.7.1
Package release 2
Package architecture amd64
Package type deb
Installed size 4.61 KB
Download size 850.29 KB
Official Mirror archive.ubuntu.com
Poedit is an editor for gettext catalogs (.po files). It aims to provide a
convenient approach to editing catalogs. It features UTF-8 support, fuzzy and
untranslated records highlighting, whitespace highlighting, references browser,
header editing and can be used to create new catalogs or update existing
catalogs from source code with a single click. It is built with wxWidgets
toolkit.

Alternatives

Package Version Architecture Repository
poedit_1.8.7.1-2_i386.deb 1.8.7.1 i386 Ubuntu Universe
poedit - - -

Requires

Name Value
gettext -
libboost-iostreams1.58.0 -
libboost-system1.58.0 -
libc6 >= 2.14
libcld2-0 -
libcpprest2.8 -
libdb5.3++ -
libexpat1 >= 2.0.1
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.12.0
libgtk2.0-0 >= 2.20.0
libgtkspell0 >= 2.0.10
libicu55 >= 55.1-1~
liblucene++0v5 -
libsecret-1-0 >= 0.7
libssl1.0.0 >= 1.0.0
libstdc++6 >= 5.2
libwxbase3.0-0v5 >= 3.0.2+dfsg
libwxgtk3.0-0v5 >= 3.0.2+dfsg
poedit-common >= 1.8.7.1-2

Download

Type URL
Binary Package poedit_1.8.7.1-2_amd64.deb
Source Package poedit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install poedit deb package:
    # sudo apt-get install poedit

Files

Path
/usr/bin/poeditor
/usr/lib/poedit/poedit-dump-legacy-tm
/usr/share/applications/poedit-uri.desktop
/usr/share/applications/poedit.desktop
/usr/share/doc/poedit/AUTHORS.gz
/usr/share/doc/poedit/changelog.Debian.gz
/usr/share/doc/poedit/copyright
/usr/share/icons/hicolor/16x16/apps/poedit.png
/usr/share/icons/hicolor/16x16/mimetypes/gnome-mime-text-x-gettext-translation.png
/usr/share/icons/hicolor/16x16/mimetypes/poedit-translation-generic.png
/usr/share/icons/hicolor/16x16/mimetypes/text-x-gettext-translation.png
/usr/share/icons/hicolor/22x22/apps/poedit.png
/usr/share/icons/hicolor/22x22/mimetypes/gnome-mime-text-x-gettext-translation.png
/usr/share/icons/hicolor/22x22/mimetypes/poedit-translation-generic.png
/usr/share/icons/hicolor/22x22/mimetypes/text-x-gettext-translation.png
/usr/share/icons/hicolor/24x24/apps/poedit.png
/usr/share/icons/hicolor/24x24/mimetypes/gnome-mime-text-x-gettext-translation.png
/usr/share/icons/hicolor/24x24/mimetypes/poedit-translation-generic.png
/usr/share/icons/hicolor/24x24/mimetypes/text-x-gettext-translation.png
/usr/share/icons/hicolor/32x32/apps/poedit.png
/usr/share/icons/hicolor/32x32/mimetypes/gnome-mime-text-x-gettext-translation.png
/usr/share/icons/hicolor/32x32/mimetypes/poedit-translation-generic.png
/usr/share/icons/hicolor/32x32/mimetypes/text-x-gettext-translation.png
/usr/share/icons/hicolor/48x48/apps/poedit.png
/usr/share/icons/hicolor/scalable/apps/poedit.svg
/usr/share/icons/hicolor/scalable/mimetypes/gnome-mime-text-x-gettext-translation.svg
/usr/share/icons/hicolor/scalable/mimetypes/poedit-translation-generic.svg
/usr/share/icons/hicolor/scalable/mimetypes/text-x-gettext-translation.svg
/usr/share/man/man1/poeditor.1.gz
/usr/share/pixmaps/poedit.png
/usr/share/pixmaps/poedit.xpm

Changelog

2016-03-19 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.7.1-2) unstable; urgency=medium
* Remove sparc64 from cpprest architectures.
2016-02-23 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.7.1-1) unstable; urgency=medium
* New upstream hotfix release (closes: #815547)
* Remove fix-cpp-rest-detection-build.patch: upstream.
- add pthread to the build, fixing arm* link failures.
* Add sh4 to cpprest ready architectures.
2016-02-22 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.7-2) unstable; urgency=medium
* Enable cpprest (crowdin) again (Closes: #815209)
- debian/patches/fix-cpprest-detection-build.patch
- thanks Janusz for the bug report!
* Bump std-version to 3.9.7, no changes required.
* Bump watch file version.
* Use cgit for VCS- fields.
* Tighteen dependency on casablanca, to avoid broken -8 upload.
2016-02-06 - Andreas Rönnquist <gusnan@debian.org>
poedit (1.8.7-1) unstable; urgency=medium
* Imported Upstream version 1.8.7
* Add Build hardening relro flags
* Fix lintian warning vcs-field-uses-insecure-uri
2015-10-23 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.6-2) unstable; urgency=medium
* Drop menu file
- Per the tech-ctte decision on #741573, this is now prohibited.
* Drop cld2 and libcpprest dependencies architectures.
- drop old archs, add new archs where they are available
2015-10-23 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.6-1) unstable; urgency=medium
* New Upstream Version.
2015-09-25 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.5-1) unstable; urgency=low
* New Upstream Version.
* Add some new files to d/copyright
- src/wx_backports/nativewin.h
- src/wx_backports/wx_gtk_nativewin.cpp
* Add libboost-iostreams-dev as build-dependency.
* Update format url for copyright file.
2015-08-04 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.4-1) unstable; urgency=medium
[ Gianfranco Costamagna ]
* New Upstream Version.
* Enable cpprest, now casablanca should be fine in unstable.
* Enable cld and cpprest only where available (adding d-ports archs)
[ Andreas Rönnquist ]
* Add --as-needed linker flag.
2015-07-26 - Gianfranco Costamagna <locutusofborg@debian.org>
poedit (1.8.3-1) unstable; urgency=medium
* New Upstream Version.
* Update my uid.
2015-06-19 - Gianfranco Costamagna <costamagnagianfranco@yahoo.it>
poedit (1.8.2-1) unstable; urgency=medium
* New Upstream Version (Closes: #789494, #789496)
* d/control:
- exclude cld from sparc, it doesn't build there.
- remove libwxgtk-webview3.0-dev not needed anymore
(note: this was commented, because we are still not
ready for cpprest inclusion)
* d/p/01-desktop.patch: rename poedit in poeditor for the
newly created poedit-uri.desktop file.

See Also

Package Description
pokerth-data_1.1.1-3_all.deb Texas hold'em game - common data files
pokerth-server_1.1.1-3_amd64.deb Texas hold'em game - server
pokerth_1.1.1-3_amd64.deb Texas hold'em game
polari_3.18.1-2_amd64.deb Internet Relay Chat (IRC) client
policycoreutils_2.3-1_amd64.deb SELinux core policy utilities
policyd-weight_0.1.15.2-11_all.deb Perl policy daemon for the Postfix MTA
polipo_1.1.1-7_amd64.deb lightweight, caching web proxy
polkit-kde-1_5.5.5-0ubuntu1_all.deb transitional dummy package
polkit-kde-agent-1_5.5.5-0ubuntu1_amd64.deb KDE dialogs for PolicyKit
polled-camera-tool_1.11.10-5_amd64.deb Robot OS polled_camera package tool
pollen_4.20-0ubuntu1_amd64.deb Entropy-as-a-Service web server
polybori-doc_0.8.3-5build1_all.deb polynomials over Boolean Rings, documentation
polybori-gui_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, GUI
polybori_0.8.3-5build1_amd64.deb polynomials over Boolean Rings, custom ipython shell
polygen-data_1.0.6.ds2-14build1_all.deb grammar definitions for PolyGen
Advertisement
Advertisement