pmidi_1.7.0-2_amd64.deb


Advertisement

Description

pmidi - command line midi player for ALSA

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pmidi
Package version: 1.7.0
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 81 B
Download size: 15.91 KB
Official Mirror: archive.ubuntu.com
ALSA is an effort to create a modules sound system for Linux, while maintaining full compatibility with OSS/Lite. This program works with latest ALSA 1.0 drivers and former 0.9 versions. This is a straightforward command line program to play midi files through the ALSA sequencer. As you can specify the client and port to connect to on the command line it is also useful for testing ALSA or clients that need to receive sequencer events.

Alternatives

    Download

    Binary package: pmidi_1.7.0-2_amd64.deb
    Source package: pmidi

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pmidi deb package:
      # sudo apt-get install pmidi

    Files

    • /usr/bin/pmidi
    • /usr/lib/mime/packages/pmidi
    • /usr/share/doc/pmidi/README.Debian
    • /usr/share/doc/pmidi/changelog.Debian.gz
    • /usr/share/doc/pmidi/copyright
    • /usr/share/man/man1/pmidi.1.gz

    Changelog

    2015-04-26 - Ross Gammon <rossgammon@mail.dk> pmidi (1.7.0-2) unstable; urgency=medium * Move from experimental to unstable

    2015-01-23 - Ross Gammon <rossgammon@mail.dk> pmidi (1.7.0-1) experimental; urgency=medium * Imported Upstream version 1.7.0 * New maintainer (Closes: #528926) * Bump policy version to 3.9.6 * Update copyright file * Change maintainer to Debian Multimedia & add Jaromir to Uploaders * Add Debian Multimedia Vcs-* URLs * Switch package to simple dh * Switch to autoreconf * Update upstream contact email address

    2009-04-11 - Barry deFreese <bdefreese@debian.org> pmidi (1.6.0-5) unstable; urgency=low * QA upload. + Set maintainer to Debian QA Group <packages@qa.debian.org>. * Build with libglib2.0-dev. (Closes: #523713). * Fix typo in package description. (Closes: #446822). * Fix use of incorrect device number. (Closes: #514738). + Patch taken from Ubuntu but applied inline. * Add ${misc:Depends} for debhelper package. * Version license path to GPL-2. * Move Homepage from package description to source stanza. * Bump Standards Version to 3.8.1.

    2007-07-17 - Francesco Namuri <francesco@namuri.it> pmidi (1.6.0-4) unstable; urgency=low * New maintainer. (Closes: #429755) * Switched packaging to cdbs.

    2007-07-07 - Nico Golde <nion@debian.org> pmidi (1.6.0-3) unstable; urgency=low * QA upload. * Set maintainer to QA group.

    2006-07-27 - Ludovic RESLINGER <lr@cuivres.net> pmidi (1.6.0-2) unstable; urgency=low * New Maintainer. Closes: #361299. * debian/watch: Update upstream source files URL. * Update to Standards-Version 3.7.2. * debian/control: Change maintainer's name. * debian/control: Change Alsa version numbers in description. * debian/control: Add upstream homepage in description. * debian/copyright: Add Copyright Holders, Copyright notices and Derived works.

    2006-04-24 - Matej Vela <vela@debian.org> pmidi (1.6.0-1) unstable; urgency=low * QA upload. * New upstream release. Closes: #272609. * Package is orphaned (#361299); set maintainer to Debian QA Group. * Automatically update config.sub and config.guess from autotools-dev. Closes: #355139. * Switch to debhelper 5. * debian/copyright, debian/watch: Update upstream URL. Closes: #272610. * debian/copyright: Update FSF address. * Conforms to Standards version 3.6.2.

    2003-10-23 - Mikael Hedin <micce@debian.org> pmidi (1.5.5-2) unstable; urgency=low * Correct priority to extra. * Remove awesfx from suggests, add info to README.Debian (Closes: #215687).

    2003-02-24 - Mikael Hedin <micce@debian.org> pmidi (1.5.5-1) unstable; urgency=low * New upstream version. * Rename to pmidi, the old version for ALSA 0.5 is deprecated. This is for ALSA 0.9rc6, which is more appropriate (closes: #182306). * Notice the new location of sfxload. * No bogus build-depends around (closes: #104996) * Use DEB_BUILD_OPTIONS, upgrade standards-version to 3.5.8.

    2002-01-10 - Mikael Hedin <micce@debian.org> pmidi-0.9 (1.5.4-3) unstable; urgency=low * Fixed typo (closes: #122384) * Register mime type audio/midi.

    Advertisement
    Advertisement