plptools_1.0.13-0.3_amd64.deb


Advertisement

Description

plptools - Access EPOC device (Psion PDA) over a serial link

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name plptools
Package version 1.0.13
Package release 0.3
Package architecture amd64
Package type deb
Installed size 1010 B
Download size 219.12 KB
Official Mirror archive.ubuntu.com
This package lets you access EPOC devices' drives over a serial link.
You can mount them, access them FTP-style, use a local printer from
the remote device (EPOC32 only) and install applications from SIS
files.

Alternatives

Package Version Architecture Repository
plptools_1.0.13-0.3_i386.deb 1.0.13 i386 Ubuntu Universe
plptools - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -
fuse -
libc6 >= 2.15
libfuse2 >= 2.8
libgcc1 >= 1:3.0
libreadline6 >= 6.0
libstdc++6 >= 5.2

Provides

Name Value
libplpc2a -

Conflicts

Name Value
klipsi -
kpsion -
plptools-kde -

Replaces

Name Value
libplpc2a -

Download

Type URL
Binary Package plptools_1.0.13-0.3_amd64.deb
Source Package plptools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plptools deb package:
    # sudo apt-get install plptools

Files

Path
/etc/default/plptools
/etc/init.d/plptools
/usr/bin/plpftp
/usr/bin/sisinstall
/usr/lib/x86_64-linux-gnu/plptools/libplp.a
/usr/lib/x86_64-linux-gnu/plptools/libplp.la
/usr/lib/x86_64-linux-gnu/plptools/libplp.so.0
/usr/lib/x86_64-linux-gnu/plptools/libplp.so.0.0.0
/usr/sbin/ncpd
/usr/sbin/plpfuse
/usr/sbin/plpprintd
/usr/share/doc/plptools/README
/usr/share/doc/plptools/README.Debian
/usr/share/doc/plptools/TODO
/usr/share/doc/plptools/changelog.Debian.gz
/usr/share/doc/plptools/copyright
/usr/share/lintian/overrides/plptools
/usr/share/locale/de/LC_MESSAGES/plptools.mo
/usr/share/locale/sv/LC_MESSAGES/plptools.mo
/usr/share/man/man1/plpftp.1.gz
/usr/share/man/man1/sisinstall.1.gz
/usr/share/man/man8/ncpd.8.gz
/usr/share/man/man8/plpfuse.8.gz
/usr/share/man/man8/plpprintd.8.gz
/usr/share/menu/plptools
/usr/share/plptools/fontmap
/usr/share/plptools/prolog.ps

Changelog

2015-10-23 - Wookey <wookey@debian.org>
plptools (1.0.13-0.3) unstable; urgency=medium
* Non-maintainer upload.
* Update Russian debconf translation. Thanks to Yuri Kozlov (Closes: 776130)
* Update Danish debconf translation. Thanks to Jo Dalton
(Closes: 781343,787374)
* Update Swedish debconf translation. Thanks to Martin Bagge (Closes: 781675)
* Check policy updates for 3.9.6
2015-01-20 - Helge Kreutzmann <debian@helgefjell.de>
plptools (1.0.13-0.2) unstable; urgency=low
* Non-maintainer upload.
* Fix FTBFS on kfreebsd by mapping ENOMEDIUM to ENODEV. Thanks to Steven
Chamberlain. (Closes: #766248)
* Update French debconf translation. Thanks to Christian Perrier. (Closes:
#767638)
* Update German debconf translation. Thanks to Helge Kreutzmann. (Closes:
#767807)
* Update Spanish debconf translation. Thanks to Javier Fernández-Sanguino.
(Closes: #773568)
2014-07-22 - Reuben Thomas <rrt@sc3d.org>
plptools (1.0.13-0.1) unstable; urgency=low
* Non-maintainer upload.
* New upstream release 1.0.13. (Closes: #732299)
* Fix "plpfuse missing on 64-bit archs".  (Closes: #593791)
* Fix a bug preventing plpfuse working with EPOC16 machines.
(Sourceforge bug #62)
* Fix a crash in plpfuse.  (Closes: #716591)
* Add Japanese debconf translation.  (Closes: #718756)
* Update packaging to debhelper 9, Debian policy 3.9.5.
(Closes: #727942)
* Fix handling of *_ARGS variables containing spaces in
/etc/default/plptools, and use correct flag to plpprintd for
print command.  (Closes: #238921)
* Remove -dev package, which is unused and has no (build-)deps.
* Fix race condition during package upgrade.
2012-06-13 - gregor herrmann <gregoa@debian.org>
plptools (1.0.9-2.4) unstable; urgency=low
* Non-maintainer upload.
* Fix "fails to install due to insserv rejecting the script header":
remove fuse from Required-{Start,Stop} in init script; the fuse init
script is gone since 2.8.7-2.
Thanks, Andreas Beckmann.
(Closes: #670221)
* Stop shipping .la file.
2012-02-05 - Luca Falavigna <dktrkranz@debian.org>
plptools (1.0.9-2.3) unstable; urgency=low
* Non-maintainer upload.
* debian/control:
- Drop automake1.7, autoconf and libtool from Build-Depends field,
they are not required (Closes: #648587).
2012-01-23 - Christian Perrier <bubulle@debian.org>
plptools (1.0.9-2.2) unstable; urgency=low
* Non-maintainer upload.
* Fix pending l10n issues. Debconf translations:
- Danish (Joe Hansen).  Closes: #596611
- Dutch; (Jeroen Schot).  Closes: #656461
2011-12-02 - Robert Millan <rmh@debian.org>
plptools (1.0.9-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix installability on kfreebsd-*.  (Closes: #634328)
2010-03-31 - John Lines <john@paladyn.org>
plptools (1.0.9-2) unstable; urgency=low
* Update Portuguese debconf translation (closes: #574190)
* Add Italian debconf translation (closes: #575097) 
2010-03-14 - John Lines <john@paladyn.org>
plptools (1.0.9-1) unstable; urgency=low
* New upstream version (closes: #539299)
* Update German debconf translation (closes: #563396)
* Update French debconf translation (closes: #563403)
* Update Russian debconf translation (closes: #563644)
* Update Swedish debconf translation (closes: #564129)
* Update Vietnamese debconf translation (closes: #573533)
2009-12-31 - John Lines <john@paladin.demon.co.uk>
plptools (1.0.8-1) unstable; urgency=low
* New upstream version (closes: #539229)
* Includes gcc4.4 fixes (closes: #505702)
* Build depend on libreadline-dev, (closes: #553827)
* No longer suggest portmap as not required for plpfuse (closes: #518282)
* Tidy up package description (closes: #518282,#523908)
* check if modprobe fuse is required in init script (closes: #526407)
* Update Czech translation (closes: #534791)
* Update Spanish translation (closes: #547778)

See Also

Package Description
plsense_0.3.4-1_all.deb Omni Completion Tool for Perl
plt-scheme-doc_6.3-1_all.deb PLT Scheme Documentation (transitional package)
plt-scheme_6.3-1_all.deb Racket Programming Environment (transitional package)
pluginhook_0~20150216.0~a320158-2_amd64.deb simple plugin system for Bash programs
pluginlib-dev_1.10.1-2_amd64.deb ROS library for plugins
plum_2.33.1-10_all.deb IRC proxy, stationing, logging, and bot program (pirc)
pluma-common_1.12.2-2_all.deb official text editor of the MATE desktop environment (common files)
pluma-dev_1.12.2-2_amd64.deb official text editor of the MATE desktop environment (development files)
pluma-doc_1.12.2-2_all.deb official text editor of the MATE desktop environment (documentation files)
pluma_1.12.2-2_amd64.deb official text editor of the MATE desktop environment
plume-creator_0.66+dfsg1-3.1_amd64.deb open-source tool for novelists
pluxml_5.4-1ubuntu1_all.deb light blog/CMS engine powered by XML
plymouth-disabler_0.1_all.deb disable plymouth by installing .override files
plymouth-theme-edubuntu_15.12.1_all.deb Plymouth is an application that runs very early
plymouth-theme-hamara_1.0_all.deb boot animation, logger and I/O multiplexer - Hamara theme
Advertisement
Advertisement