plee-the-bear_0.6.0-3.1build1_amd64.deb


Advertisement

Description

plee-the-bear - 2D platform game

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name plee-the-bear
Package version 0.6.0
Package release 3.1build1
Package architecture amd64
Package type deb
Installed size 19.58 KB
Download size 2.45 MB
Official Mirror archive.ubuntu.com
Plee the Bear will be a 2D platform game like those found on consoles in
the beginning of the 90's. The basis of the scenario fit in few lines:
4 PM or so, Plee wakes up, tired. He has dreamed again about that awesome
period when he went across the entire world together with his belle. He puts
his leg in the honey pot... empty! Moreover every single honey pot in the
house is empty. "One more trick of that kid", he thinks. "I'm going to give
him such a wallop of which he sure will remember".
Following honey drops on the ground, Plee reaches the edge of the forest.
Beginning of the game.
The current version is a demo.

Alternatives

Package Version Architecture Repository
plee-the-bear_0.6.0-3.1build1_i386.deb 0.6.0 i386 Ubuntu Universe
plee-the-bear - - -

Requires

Name Value
libboost-filesystem1.58.0 -
libboost-regex1.58.0 -
libboost-system1.58.0 -
libboost-thread1.58.0 -
libc6 >= 2.14
libclaw-application1v5 -
libclaw-configuration-file1v5 -
libclaw-dynamic-library1v5 -
libclaw-graphic1v5 -
libclaw-logger1v5 -
libclaw-net1v5 -
libclaw-tween1v5 -
libgcc1 >= 1:4.1.1
libgl1 -
libgl1-mesa-glx -
libsdl-mixer1.2 -
libsdl1.2debian >= 1.2.11
libstdc++6 >= 5.2
plee-the-bear-data = 0.6.0-3.1build1

Download

Type URL
Binary Package plee-the-bear_0.6.0-3.1build1_amd64.deb
Source Package plee-the-bear

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plee-the-bear deb package:
    # sudo apt-get install plee-the-bear

Files

Path
/usr/games/plee-the-bear
/usr/games/running-bear
/usr/lib/games/plee-the-bear/libbear_audio.so
/usr/lib/games/plee-the-bear/libbear_communication.so
/usr/lib/games/plee-the-bear/libbear_debug.so
/usr/lib/games/plee-the-bear/libbear_engine.so
/usr/lib/games/plee-the-bear/libbear_expr.so
/usr/lib/games/plee-the-bear/libbear_generic_items.so
/usr/lib/games/plee-the-bear/libbear_gui.so
/usr/lib/games/plee-the-bear/libbear_input.so
/usr/lib/games/plee-the-bear/libbear_text_interface.so
/usr/lib/games/plee-the-bear/libbear_time.so
/usr/lib/games/plee-the-bear/libbear_universe.so
/usr/lib/games/plee-the-bear/libbear_visual.so
/usr/lib/games/plee-the-bear/libplee_the_bear.so
/usr/share/applications/plee-the-bear.desktop
/usr/share/doc/plee-the-bear/changelog.Debian.gz
/usr/share/doc/plee-the-bear/copyright
/usr/share/icons/hicolor/128x128/apps/ptb.png
/usr/share/icons/hicolor/16x16/apps/ptb.png
/usr/share/icons/hicolor/24x24/apps/ptb.png
/usr/share/icons/hicolor/32x32/apps/ptb.png
/usr/share/icons/hicolor/48x48/apps/ptb.png
/usr/share/icons/hicolor/64x64/apps/ptb.png
/usr/share/locale/fr/LC_MESSAGES/bear-engine.mo
/usr/share/locale/fr/LC_MESSAGES/plee-the-bear.mo
/usr/share/locale/nn/LC_MESSAGES/bear-engine.mo
/usr/share/locale/nn/LC_MESSAGES/plee-the-bear.mo
/usr/share/man/man6/plee-the-bear.6.gz
/usr/share/man/man6/running-bear.6.gz
/usr/share/menu/plee-the-bear
/usr/share/pixmaps/ptb.png
/usr/share/pixmaps/ptb.xpm

Changelog

2015-08-10 - Martin Pitt <martin.pitt@ubuntu.com>
plee-the-bear (0.6.0-3.1build1) wily; urgency=medium
* No-change rebuild against libwx*-0v5
2014-07-25 - Olly Betts <olly@survex.com>
plee-the-bear (0.6.0-3.1) unstable; urgency=low
* Non-maintainer upload at maitainer's request.
* Update to use wxWidgets 3.0 (new patch wx3.0-compat.patch)
(Closes: #750087)
2014-01-24 - Vincent Cheng <vcheng@debian.org>
plee-the-bear (0.6.0-3) unstable; urgency=medium
* Build on all archs; do not restrict Architecture in d/control.
(Closes: #736537)
2014-01-23 - Vincent Cheng <vcheng@debian.org>
plee-the-bear (0.6.0-2) unstable; urgency=medium
* Team upload.
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Gonéri Le Bouder ]
* import patches by Julien Jorge to fix a FTBFS  with the current
Boost.FileSystem (closes: #720819)
* Add myself in Uploaders
* Indent the B-D
[ Julien Jorge ]
* Add mipsn32el mips64 mips64el in the architecures (closes: #726176)
* Add a patch to use the full path to the icon in the menu files
(closes: #726853)
[ Vincent Cheng ]
* Refresh patches.
* Update to Standards version 3.9.5.
* Update to source format "3.0 (quilt)".
2011-08-27 - Julien Jorge <julien.jorge@gamned.org>
plee-the-bear (0.6.0-1) unstable; urgency=low
* New upstream release.
* Remove patches integrated upstream: boost-1.46.diff,
compile-with-g++4.6.diff, use-findpackage-for-libclaw.diff.
2011-08-21 - Julien Jorge <julien.jorge@gamned.org>
plee-the-bear (0.5.1-2) unstable; urgency=low
* Use the findpackage command to find libclaw, according to the new
installation path of the CMake module of the library.
* Compiles with g++ 4.6.
* Fix FTBFS with Boost 1.46. Thanks to Konstantinos Margaritis.
(Closes: #627253).
* Bump standard version to 3.9.2.
2010-11-17 - Julien Jorge <julien.jorge@gamned.org>
plee-the-bear (0.5.1-1) unstable; urgency=low
[ Julien Jorge ]
* New upstream release (Closes: #565062, #546514).
* Add armhf architecture (Closes: #604689).
* Remove patches integrated upstream: rpath-editors.diff, rpath-game.diff,
editors-menu-section.diff.
* Bump the Standard-Version, no changes.
* Update my email address.
* Set build dependency of libclaw to 1.6.0.
* Add the missing ${misc:Depends} in debian/control.
* List gettext translations in bear-factory.install and plee-the-bear.install.
2009-10-08 - Julien Jorge <julien_jorge@yahoo.fr>
plee-the-bear (0.4.1-3) unstable; urgency=low
[ Julien Jorge ]
* Remove the 'Section' line in the control file for bear-factory.
Thanks Ben Finney (Closes: #550224).
* Install the binaries of the editors in /usr/games/
* Add a patch to change section in menu files of the editors from
Apps/Editors to Games/Tools.
* Bug fix in patch editors-default-dir.diff to effectively set the
default paths.
2009-09-10 - Julien Jorge <julien_jorge@yahoo.fr>
plee-the-bear (0.4.1-2) unstable; urgency=low
[ Julien Jorge ]
* Add wx2.6-headers in Build-Conflicts
* Remove \n in the Architecture line.
Thanks Cyril Brulebois (Closes: #545913).
2009-09-03 - Julien Jorge <julien_jorge@yahoo.fr>
plee-the-bear (0.4.1-1) unstable; urgency=low
[ Julien Jorge ]
* New upstream release (Closes: #543328, #545603)
* Remove the patch clear-selection-checks-layer.diff, fixed upstream.
* Remove the Creative Commons Sampling Plus licence text. Ressources
have been replaced by free sounds.

See Also

Package Description
pleiades_1.6.0-3_all.deb Japanese translation plug-in for Eclipse using dynamic AOP
plink1.9_1.90~b3.31-160203-1_amd64.deb whole-genome association analysis toolset
plink_1.07-6_amd64.deb whole-genome association analysis toolset
plinth_0.8.1-1_all.deb web front end for administering every aspect of a FreedomBox
plm_2.6+repack-2_all.deb Programming exerciser in Java, Python, Scala and others
ploop_1.14.1-1_amd64.deb tools to work with ploop devices and images
plopfolio.app_0.1.0-6build4_amd64.deb Personal dashboard for GNUstep
plotdrop_0.5.2-3ubuntu1_amd64.deb A minimal GNOME frontend to GNUPlot
ploticus_2.42-3_amd64.deb script driven business graphics package
plotnetcfg_0.4.1-1_amd64.deb local networking configuration diagram plotter
plotutils_2.6-3ubuntu1_amd64.deb GNU plotutils command line tools based on libplot
plowshare-modules_0~git20160124.8a8190d-1_all.deb plowshare drivers for various file sharing websites
plowshare4_2.1.2-1_all.deb transitional dummy package
plowshare_2.1.2-1_all.deb download and upload files from file sharing websites
plplot-doc_5.10.0+dfsg2-0.1ubuntu2_all.deb Documentation for PLplot, a plotting library
Advertisement
Advertisement