playitslowly_1.5.0-0.1_all.deb


Advertisement

Description

playitslowly - Plays back audio files at a different speed or pitch

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name playitslowly
Package version 1.5.0
Package release 0.1
Package architecture all
Package type deb
Installed size 96 B
Download size 24.05 KB
Official Mirror archive.ubuntu.com
Play it slowly is a piece of software to play back audio files at a different
speed or pitch. It also allows you to loop over a certain part of a file.
It is intended to help you learn or transcribe songs. It can also play videos
thanks to GStreamer.
Play it slowly works with both ALSA and the JACK Audio Connection Kit.

Alternatives

Package Version Architecture Repository
playitslowly_1.5.0-0.1_all.deb 1.5.0 all Ubuntu Universe
playitslowly - - -

Requires

Name Value
gstreamer1.0-plugins-bad -
gstreamer1.0-plugins-good -
python3-gi -
python3-gst-1.0 -
python3:any >= 3.4~

Download

Type URL
Binary Package playitslowly_1.5.0-0.1_all.deb
Source Package playitslowly

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install playitslowly deb package:
    # sudo apt-get install playitslowly

Files

Path
/usr/bin/playitslowly
/usr/lib/python3/dist-packages/playitslowly-1.5.0.egg-info
/usr/lib/python3/dist-packages/playitslowly-py3.5.install-info
/usr/lib/python3/dist-packages/playitslowly/__init__.py
/usr/lib/python3/dist-packages/playitslowly/app.py
/usr/lib/python3/dist-packages/playitslowly/myGtk.py
/usr/lib/python3/dist-packages/playitslowly/pipeline.py
/usr/share/applications/playitslowly.desktop
/usr/share/doc/playitslowly/README
/usr/share/doc/playitslowly/changelog.Debian.gz
/usr/share/doc/playitslowly/copyright
/usr/share/icons/hicolor/32x32/playitslowly.png
/usr/share/icons/hicolor/scalable/playitslowly.svg
/usr/share/pixmaps/playitslowly.png

Changelog

2015-12-27 - Mattia Rizzolo <mattia@debian.org>
playitslowly (1.5.0-0.1) unstable; urgency=medium
* Non-Maintainer upload.
* Imported Upstream version 1.5.0.
+ Update dependencies after new release, python3 instead of python2,
gst 1.0 instead of 0.10.  Closes: #785918
* Add debian/gbp.conf file to specify the branches.
* debian/rules:
+ Build using dh instead of cdbs.
+ Build using pybuild.
* debian/copyright: use machine readable copyright format 1.0
2015-12-14 - Mattia Rizzolo <mattia@debian.org>
playitslowly (1.4.0-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Build using dh-python instead of python-support.  Closes: #786190
* Use source format 3.0 (quilt).
* debian/control: canonicalize Vcs-* fields.
* debian/control: bump standards-versions to 3.9.6, no changes needed.
* debian/control: remove dumplicated dependency on python-gtk2.
* Bump debhelper compat version to 9.
2012-03-08 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.4.0-1) unstable; urgency=low
* New upstream release.
* Changes package section from gnome to sound. Thanks to Jonas Smedegaard.
(Closes: #663071)
2011-08-28 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.3.1-2) unstable; urgency=low
* Depends on python-gtk2.
* Depends on gstreamer0.10-plugins-good. (Closes: #634224)
2011-01-25 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.3.1-1) unstable; urgency=low
* New upstream release.
* Add Homepage field to source entry in control file. Thanks to Alessio
Treglia. (Closes: #610620)
2010-11-21 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.3.0-3) unstable; urgency=low
* Build-depends on python instead of python2.5. Thanks to Angel Abad.
(Closes: #604252)
2010-11-20 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.3.0-2) unstable; urgency=low
* Fixes minor description string error. Thanks to Rupert Swarbrick.
(Closes: #602713)
2010-09-10 - Tiago Bortoletto Vaz <tiago@debian.org>
playitslowly (1.3.0-1) unstable; urgency=low
* Initial release. (Closes: #510890)

See Also

Package Description
playmidi_2.4debian-10build1_amd64.deb MIDI player
plee-the-bear-data_0.6.0-3.1build1_all.deb data for Plee the Bear
plee-the-bear_0.6.0-3.1build1_amd64.deb 2D platform game
pleiades_1.6.0-3_all.deb Japanese translation plug-in for Eclipse using dynamic AOP
plink1.9_1.90~b3.31-160203-1_amd64.deb whole-genome association analysis toolset
plink_1.07-6_amd64.deb whole-genome association analysis toolset
plinth_0.8.1-1_all.deb web front end for administering every aspect of a FreedomBox
plm_2.6+repack-2_all.deb Programming exerciser in Java, Python, Scala and others
ploop_1.14.1-1_amd64.deb tools to work with ploop devices and images
plopfolio.app_0.1.0-6build4_amd64.deb Personal dashboard for GNUstep
plotdrop_0.5.2-3ubuntu1_amd64.deb A minimal GNOME frontend to GNUPlot
ploticus_2.42-3_amd64.deb script driven business graphics package
plotnetcfg_0.4.1-1_amd64.deb local networking configuration diagram plotter
plotutils_2.6-3ubuntu1_amd64.deb GNU plotutils command line tools based on libplot
plowshare-modules_0~git20160124.8a8190d-1_all.deb plowshare drivers for various file sharing websites
Advertisement
Advertisement