plasma-widget-simplemonitor_0.1-0ubuntu3_amd64.deb


Advertisement

Description

plasma-widget-simplemonitor - simple and compact system monitor

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: plasma-widget-simplemonitor
Package version: 0.1
Package release: 0ubuntu3
Package architecture: amd64
Package type: deb
Installed size: 96 B
Download size: 13.90 KB
Official Mirror: archive.ubuntu.com
This plasmoid shows the history of cpu usage and the disk cache memory with graph

    Download

    Source package: plasma-widget-simplemonitor

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install plasma-widget-simplemonitor deb package:
      # sudo apt-get install plasma-widget-simplemonitor

    Files

    • /usr/lib/kde4/plasma_applet_simplemonitor.so
    • /usr/share/doc/plasma-widget-simplemonitor/changelog.Debian.gz
    • /usr/share/doc/plasma-widget-simplemonitor/copyright
    • /usr/share/kde4/services/simplemonitor.desktop

    Changelog

    2010-05-19 - Felix Geyer <debfx-pkg@fobos.de> plasma-widget-simplemonitor (0.1-0ubuntu3) maverick; urgency=low * Add cmake to build-dependencies as kdelibs5-dev no longer depends on it. * Switch to source format 3.0 (quilt). * Switch to dh7 rules and bump debian/compat to 7. * Bump Standards-Version to 3.8.4, no changes needed. * Add ${misc:Depends} to the dependencies.

    2009-02-04 - Alessandro Ghersi <alessandro.ghersi@fastwebnet.it> plasma-widget-simplemonitor (0.1-0ubuntu2) karmic; urgency=low * Transition from libplasma-dev to kdelibs5-dev - debian/control: change libplasma-dev to kdelibs5-dev * Transition from kde4.mk to pkg-kde-tools - debian/rules: Change '/usr/share/cdbs/1/class/kde4.mk' to '/usr/share/pkg-kde-tools/qt-kde-team/1/debian-qt-kde.mk' - debian/control: Build-Depend on 'pkg-kde-tools' * Drop cmake from build-deps * Bump Standards-Version to 3.8.1 -- Alessandro Ghersi <alessandro.ghersi@fastwebnet.it> Fri, 22 May 2009 21:58:09 +0200 plasma-widget-simplemonitor (0.1-0ubuntu1) jaunty; urgency=low * Initial release (LP: #326428)

    Advertisement
    Advertisement