plasma-widget-memusage_0.3.3-0ubuntu4_amd64.deb


Advertisement

Description

plasma-widget-memusage - plasma widget that displays ram and swap usage

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: plasma-widget-memusage
Package version: 0.3.3
Package release: 0ubuntu4
Package architecture: amd64
Package type: deb
Installed size: 180 B
Download size: 32.64 KB
Official Mirror: archive.ubuntu.com
A simple plasma widget used to monitor ram and swap memory usage.

Alternatives

    Download

    Source package: plasma-widget-memusage

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install plasma-widget-memusage deb package:
      # sudo apt-get install plasma-widget-memusage

    Files

    • /usr/lib/kde4/plasma_applet_memusage.so
    • /usr/lib/kde4/plasma_engine_memusage.so
    • /usr/share/doc/plasma-widget-memusage/changelog.Debian.gz
    • /usr/share/doc/plasma-widget-memusage/copyright
    • /usr/share/kde4/services/plasma-applet-memusage.desktop
    • /usr/share/kde4/services/plasma-dataengine-mem_usage.desktop

    Changelog

    2010-05-19 - Jonathan Thomas <echidnaman@kubuntu.org> plasma-widget-memusage (0.3.3-0ubuntu4) maverick; urgency=low * Add a build-depend on cmake since kdelibs5-dev doesn't anymore * Switch to source format 3.0 (quilt): - Bump debhelper build-depend version to 7.3.16 * Remove outdated versioned build-depend against libqt4-dev, that was for a Qt BIC transition

    2009-11-25 - Jonathan Riddell <jriddell@ubuntu.com> plasma-widget-memusage (0.3.3-0ubuntu3) lucid; urgency=low * Add missing epoch to Qt build-depends version

    2009-11-24 - Jonathan Thomas <echidnaman@kubuntu.org> plasma-widget-memusage (0.3.3-0ubuntu2) lucid; urgency=low * Rebuild against Qt 4.6 rc 1, which is binary incompatible with 4.6 beta

    2009-11-07 - Jonathan Thomas <echidnaman@kubuntu.org> plasma-widget-memusage (0.3.3-0ubuntu1) lucid; urgency=low * New upstream release * Transition from kde.mk to dh --with-kde: - debian/compat: Bump compat version to 7 - debian/control: Bump debhelper depend version to 7 - debian/control: Remove cdbs build-dependency - debian/rules: Build with the dh7 kde addon * Make the binary package depend on ${misc:Depends} for lintian happiness * Bump Standards-Version to 3.8.3 * Remove now-unnecessary replaces/conflicts on plasmoid-memusage * Update maintainer to be the Ubuntu Developers

    2009-05-22 - Alessandro Ghersi <alessandro.ghersi@fastwebnet.it> plasma-widget-memusage (0.3.1-0ubuntu3) karmic; urgency=low * Transition from libplasma-dev to kdelibs5-dev - debian/control: change libplasma-dev to kdelibs5-dev * Transition from kde4.mk to pkg-kde-tools - debian/rules: Change '/usr/share/cdbs/1/class/kde4.mk' to '/usr/share/pkg-kde-tools/qt-kde-team/1/debian-qt-kde.mk' - debian/control: Build-Depend on 'pkg-kde-tools' * Drop cmake from build-deps * Bump Standards-Version to 3.8.1

    2009-02-12 - Nathan Handler <nhandler@ubuntu.com> plasma-widget-memusage (0.3.1-0ubuntu2) jaunty; urgency=low * Rename plasmoid-* to plasma-widget-* to match upstream naming policy - Conflicts/replaces plasmoid-memusage - Adjust package description

    2009-01-28 - Jonathan Thomas <echidnaman@kubuntu.org> plasmoid-memusage (0.3.1-0ubuntu1) jaunty; urgency=low * New upstream release: - Drop kubuntu_01_change_cmakelists_for_42.diff, applied upstream - Drop quilt build-dep now that we don't have any patches

    2009-01-26 - Scott Kitterman <scott@kitterman.com> plasmoid-memusage (0.3-0ubuntu4) jaunty; urgency=low * Rebuild against new libplasma-dev and bump version required to 4.2.0 to avoid inadvertent builds against the old version on slow archs

    2009-01-17 - Steve Stalcup <vorian@ubuntu.com> plasmoid-memusage (0.3-0ubuntu3) jaunty; urgency=low * Rebuild against new libplasma-dev

    2009-01-13 - Steve Stalcup <vorian@ubuntu.com> plasmoid-memusage (0.3-0ubuntu2) jaunty; urgency=low * Add kubuntu_01_change_cmakelists_for_42.diff to fix building with KDE 4.1.96

    Advertisement
    Advertisement