plasma-runners-addons_5.5.5-0ubuntu1_amd64.deb


Advertisement

Description

plasma-runners-addons - additional runners for Plasma 5 and Krunner

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: plasma-runners-addons
Package version: 5.5.5
Package release: 0ubuntu1
Package architecture: amd64
Package type: deb
Installed size: 460 B
Download size: 95.74 KB
Official Mirror: archive.ubuntu.com
This package contains additional Plasma runners that are used in krunner (the "run command" dialog of Plasma) to reveal special search results. If you use krunner a lot, you will probably like this package. This package contains the following runners: * Dictionary * More coming soon.. This package is part of the KDE Plasma 5 addons module.

    Download

    Source package: kdeplasma-addons

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install plasma-runners-addons deb package:
      # sudo apt-get install plasma-runners-addons

    Files

    • /usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_krunner_audioplayercontrol.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_krunner_dictionary.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/kcm_krunner_spellcheck.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/krunner_audioplayercontrol.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/krunner_converter.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/krunner_datetime.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/krunner_dictionary.so
    • /usr/lib/x86_64-linux-gnu/qt5/plugins/krunner_spellcheck.so
    • /usr/share/doc/plasma-runners-addons/changelog.Debian.gz
    • /usr/share/doc/plasma-runners-addons/copyright
    • /usr/share/kservices5/plasma-runner-audioplayercontrol.desktop
    • /usr/share/kservices5/plasma-runner-audioplayercontrol_config.desktop
    • /usr/share/kservices5/plasma-runner-converter.desktop
    • /usr/share/kservices5/plasma-runner-datetime.desktop
    • /usr/share/kservices5/plasma-runner-dictionary.desktop
    • /usr/share/kservices5/plasma-runner-dictionary_config.desktop
    • /usr/share/kservices5/plasma-runner-spellchecker.desktop
    • /usr/share/kservices5/plasma-runner-spellchecker_config.desktop

    Changelog

    2016-04-14 - Philip Muškovac <yofel@kubuntu.org> kdeplasma-addons (4:5.5.5-0ubuntu1) xenial; urgency=medium * New upstream bugfix release

    2016-03-07 - Clive Johnston <clivejo@aol.com> kdeplasma-addons (4:5.5.4-0ubuntu1) xenial; urgency=medium [ Scarlett Clark ] * Debian merge: No remaining changes. * New upstream release Xenial * Remove missing file from data install. * Merge unstable to archive to get debian merge. * Fix missing files. * Fix install file for archive. * Fix install file for archive again. * Add new build dep for SCIM [ Clive Johnston ] * new upstream release * Removing plasma_applet_showdashboard.mo from install file * Wildcarding /usr/share/locale/*/*/*.mo in install file * Adding missing activitypager files * New upstream release [ Bhushan Shah ] * Add build-dep to plasma-workspace-dev [ Clive Johnston ] * New upstream release

    2015-11-22 - Philip Muškovac <yofel@kubuntu.org> kdeplasma-addons (4:5.4.3-0ubuntu1) xenial; urgency=medium [ Scarlett Clark ] * New upstream bugfix release [ Philip Muškovac ] * New upstream bugfix release (LP: #1518598)

    2015-10-02 - Scarlett Clark <sgclark@kubuntu.org> kdeplasma-addons (4:5.4.2-0ubuntu1) wily; urgency=medium * New upstream release

    2015-12-01 - Maximiliano Curia <maxy@debian.org> kdeplasma-addons (4:5.4.3-1) unstable; urgency=medium * New upstream release (5.4.3).

    2015-10-06 - Maximiliano Curia <maxy@debian.org> kdeplasma-addons (4:5.4.2-1) unstable; urgency=medium * New upstream release (5.4.2).

    2015-10-02 - Scarlett Clark <sgclark@kubuntu.org> kde-gtk-config (4:5.4.2-0ubuntu1) wily; urgency=medium * New upstream release

    2015-09-11 - Maximiliano Curia <maxy@debian.org> kdeplasma-addons (4:5.4.1-1) unstable; urgency=medium [ Maximiliano Curia ] * New upstream release (5.4.1). [ Scott Kitterman ] * Drop unused build-depends on libgee-dev * Add kwin-x11 as a real alternative to the kwin virtual package depends for kwin-addons to make the package more installable (Closes: #791381)

    2015-09-08 - Jonathan Riddell <jriddell@ubuntu.com> kdeplasma-addons (4:5.4.1-0ubuntu1) wily; urgency=medium * new upstream release

    2015-09-03 - Maximiliano Curia <maxy@debian.org> kdeplasma-addons (4:5.4.0-1) unstable; urgency=medium * New upstream release (5.4.0). * Update install files.

    Advertisement
    Advertisement