plasma-dataengines-addons_5.5.5-0ubuntu1_amd64.deb


Advertisement

Description

plasma-dataengines-addons - additional data engines for Plasma

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name plasma-dataengines-addons
Package version 5.5.5
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 518 B
Download size 99.69 KB
Official Mirror archive.ubuntu.com
This package contains additional Plasma data engines shipped in Plasma 5
addons module. These engines are needed by some Plasma  5 widget shipped with
plasma-widgets-addons, but they may be useful for any other Plasma widgets too.
This package is part of the KDE Plasma addons module.

Alternatives

Package Version Architecture Repository
plasma-dataengines-addons_5.8.9-0ubuntu1~ubuntu16.04~ppa1_amd64.deb 5.8.9 amd64 Kubuntu Backports
plasma-dataengines-addons_5.8.9-0ubuntu1~ubuntu16.04~ppa1_i386.deb 5.8.9 i386 Kubuntu Backports
plasma-dataengines-addons_5.5.5-0ubuntu1_i386.deb 5.5.5 i386 Ubuntu Universe
plasma-dataengines-addons - - -

Requires

Name Value
kdeplasma-addons-data = 4:5.5.5-0ubuntu1
kross -
libc6 >= 2.4
libkf5configcore5 >= 4.97.0
libkf5coreaddons5 >= 5.2.0
libkf5i18n5 >= 4.97.0
libkf5kdelibs4support5 >= 4.99.0
libkf5kiocore5 >= 4.96.0
libkf5krosscore5 >= 4.96.0
libkf5package5 >= 5.15.0+git20151110.0141+15.10
libkf5plasma5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libqt5core5a >= 5.5.0
libqt5dbus5 >= 5.0.2
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package plasma-dataengines-addons_5.5.5-0ubuntu1_amd64.deb
Source Package kdeplasma-addons

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plasma-dataengines-addons deb package:
    # sudo apt-get install plasma-dataengines-addons

Files

Path
/usr/lib/x86_64-linux-gnu/libplasmacomicprovidercore.so.1
/usr/lib/x86_64-linux-gnu/libplasmacomicprovidercore.so.1.0.0
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma_comic_krossprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/kpackage/packagestructure/plasma_packagestructure_comic.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_comic.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_kimpanel.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_konsoleprofiles.so
/usr/share/doc/plasma-dataengines-addons/changelog.Debian.gz
/usr/share/doc/plasma-dataengines-addons/copyright
/usr/share/kservices5/plasma-dataengine-comic.desktop
/usr/share/kservices5/plasma-dataengine-kimpanel.desktop
/usr/share/kservices5/plasma-dataengine-konsoleprofiles.desktop
/usr/share/kservicetypes5/plasma_comicprovider.desktop
/usr/share/lintian/overrides/plasma-dataengines-addons
/usr/share/plasma/services/org.kde.plasma.dataengine.konsoleprofiles.operations

Changelog

2016-04-14 - Philip Muškovac <yofel@kubuntu.org>
kdeplasma-addons (4:5.5.5-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
2016-03-07 - Clive Johnston <clivejo@aol.com>
kdeplasma-addons (4:5.5.4-0ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
* Debian merge: No remaining changes. 
* New upstream release Xenial
* Remove missing file from data install. 
* Merge unstable to archive to get debian merge. 
* Fix missing files. 
* Fix install file for archive. 
* Fix install file for archive again. 
* Add new build dep for SCIM 
[ Clive Johnston ]
* new upstream release
* Removing plasma_applet_showdashboard.mo from install file
* Wildcarding /usr/share/locale/*/*/*.mo in install file
* Adding missing activitypager files
* New upstream release
[ Bhushan Shah ]
* Add build-dep to plasma-workspace-dev
[ Clive Johnston ]
* New upstream release
2015-11-22 - Philip Muškovac <yofel@kubuntu.org>
kdeplasma-addons (4:5.4.3-0ubuntu1) xenial; urgency=medium
[ Scarlett Clark ]
* New upstream bugfix release
[ Philip Muškovac ]
* New upstream bugfix release (LP: #1518598)
2015-10-02 - Scarlett Clark <sgclark@kubuntu.org>
kdeplasma-addons (4:5.4.2-0ubuntu1) wily; urgency=medium
* New upstream release
2015-12-01 - Maximiliano Curia <maxy@debian.org>
kdeplasma-addons (4:5.4.3-1) unstable; urgency=medium
* New upstream release (5.4.3).
2015-10-06 - Maximiliano Curia <maxy@debian.org>
kdeplasma-addons (4:5.4.2-1) unstable; urgency=medium
* New upstream release (5.4.2).
2015-10-02 - Scarlett Clark <sgclark@kubuntu.org>
kde-gtk-config (4:5.4.2-0ubuntu1) wily; urgency=medium
* New upstream release
2015-09-11 - Maximiliano Curia <maxy@debian.org>
kdeplasma-addons (4:5.4.1-1) unstable; urgency=medium
[ Maximiliano Curia ]
* New upstream release (5.4.1).
[ Scott Kitterman ]
* Drop unused build-depends on libgee-dev
* Add kwin-x11 as a real alternative to the kwin virtual package depends for
kwin-addons to make the package more installable (Closes: #791381)
2015-09-08 - Jonathan Riddell <jriddell@ubuntu.com>
kdeplasma-addons (4:5.4.1-0ubuntu1) wily; urgency=medium
* new upstream release
2015-09-03 - Maximiliano Curia <maxy@debian.org>
kdeplasma-addons (4:5.4.0-1) unstable; urgency=medium
* New upstream release (5.4.0).
* Update install files.

See Also

Package Description
plasma-desktop-data_5.5.5-0ubuntu1_all.deb Tools and widgets for the desktop data files
plasma-desktop-dev_5.5.5-0ubuntu1_amd64.deb Tools and widgets for the desktop
plasma-desktop_5.5.5-0ubuntu1_amd64.deb Tools and widgets for the desktop
plasma-discover-common_5.6.2-1ubuntu1_all.deb Discover software manager suite (common data files)
plasma-discover-private_5.6.2-1ubuntu1_amd64.deb Private runtime libraries for the Discover suite
plasma-discover-updater_5.6.2-1ubuntu1_amd64.deb Update manager for KDE
plasma-discover_5.6.2-1ubuntu1_amd64.deb Utility for browsing, installing, and removing applications
plasma-framework-dev_5.18.0-0ubuntu1_amd64.deb development files for plasma-framework
plasma-framework_5.18.0-0ubuntu1_amd64.deb Plasma Runtime components
plasma-look-and-feel-org-kde-breezedark-desktop_5.5.5-0ubuntu1_all.deb Dark Breeze look-and-feel for Plasma
plasma-mediacenter_5.5.5-0ubuntu1_amd64.deb multimedia center for KDE desktop
plasma-nm_5.5.5-0ubuntu1_amd64.deb Plasma5 networkmanager library
plasma-pa_5.5.5-0ubuntu1_amd64.deb Plasma 5 Volume controller
plasma-runner-installer_3.0.2-0ubuntu1_amd64.deb KRunner plugin for installing packages
plasma-runner-kopete_0.4-0ubuntu1_amd64.deb Start chat with your Kopete contacts using KRunner
Advertisement
Advertisement