pixz_1.0.6-2_amd64.deb


Advertisement

Description

pixz - parallel, indexing XZ compressor/decompressor

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pixz
Package version: 1.0.6
Package release: 2
Package architecture: amd64
Package type: deb
Installed size: 55 B
Download size: 19.34 KB
Official Mirror: archive.ubuntu.com
Pixz is a multithreaded compressor/decompressor XZ fully compatible with those provided by xz-utils and busybox. By default it adds indexing information when compressing tar files that allows fast listing and partial-archive extraction.

Alternatives

    Download

    Binary package: pixz_1.0.6-2_amd64.deb
    Source package: pixz

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pixz deb package:
      # sudo apt-get install pixz

    Files

    • /usr/bin/pixz
    • /usr/share/doc/pixz/README.Debian
    • /usr/share/doc/pixz/changelog.Debian.gz
    • /usr/share/doc/pixz/copyright
    • /usr/share/man/man1/pixz.1.gz

    Changelog

    2015-12-26 - David Bremner <bremner@debian.org> pixz (1.0.6-2) unstable; urgency=medium * update Vcs-* headers * cherry-pick 936d8068ae19d95260d3058f41dd6cf718101cd6 and drop build-dep on asciidoc. * use dh-autoreconf

    2015-12-12 - David Bremner <bremner@debian.org> pixz (1.0.6-1) unstable; urgency=medium * New upstream release * Bug fix: "pixz creates new file with default permissions and does not preserve permissions", thanks to Michael Tokarev (Closes: #746467). See upstream commit e5ba30f9. * Assert compliance with policy 3.9.6

    2013-01-19 - David Bremner <bremner@debian.org> pixz (1.0.2-1) unstable; urgency=low * New upstream release * Fix a crashing bug when input is incompressible https://github.com/vasi/pixz/issues/10

    2012-12-27 - David Bremner <bremner@debian.org> pixz (1.0.1-1) unstable; urgency=low * New upstream release -e for 'extreme' xz compression -q for setting the size of the block queue -f for setting the block size/dict size ratio. The default ratio is now 2.0 - allocate memory on demand instead of pre-allocating

    2012-11-22 - David Bremner <bremner@debian.org> pixz (1.0-1) unstable; urgency=low * Initial release (Closes: #693859)

    Advertisement
    Advertisement