pixfrogger_1.0-2_all.deb


Advertisement

Description

pixfrogger - help the frog cross the street

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name pixfrogger
Package version 1.0
Package release 2
Package architecture all
Package type deb
Installed size 2.45 KB
Download size 2.13 MB
Official Mirror archive.ubuntu.com
PiX Frogger is a clone of the classic game Frogger, in which you must help
a frog cross the street to avoid becoming roadkill by cars and trucks.
The frog starts at the bottom of the screen and the only control the player
has is navigating the direction for the frog to hop. The game allows 4 players
playing simultaneously with the keyboard.

Alternatives

Package Version Architecture Repository
pixfrogger_1.0-2_all.deb 1.0 all Ubuntu Universe
pixfrogger - - -

Requires

Name Value
fenix -
fenix-plugins-system -

Download

Type URL
Binary Package pixfrogger_1.0-2_all.deb
Source Package pixfrogger

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pixfrogger deb package:
    # sudo apt-get install pixfrogger

Files

Path
/usr/games/pixfrogger
/usr/share/applications/pixfrogger.desktop
/usr/share/doc/pixfrogger/changelog.Debian.gz
/usr/share/doc/pixfrogger/compilartodo
/usr/share/doc/pixfrogger/copyright
/usr/share/games/pixfrogger/guardar.inc
/usr/share/games/pixfrogger/pixfrogger.prg
/usr/share/games/pixfrogger/pixfrogger.sh
/usr/share/games/pixfrogger/sonido.inc
/usr/share/games/pixfrogger/fnt/puntos.fnt
/usr/share/games/pixfrogger/fpg/pixfrogger.fpg
/usr/share/games/pixfrogger/ogg/1.ogg
/usr/share/games/pixfrogger/wav/1.wav
/usr/share/games/pixfrogger/wav/2.wav
/usr/share/games/pixfrogger/wav/3.wav
/usr/share/games/pixfrogger/wav/4.wav
/usr/share/man/man6/pixfrogger.6.gz
/usr/share/pixmaps/pixfrogger.xpm

Changelog

2009-03-16 - Barry deFreese <bdefreese@debian.org>
pixfrogger (1.0-2) unstable; urgency=low
[ Barry deFreese ]
* Add watch file
* Add myself to uploaders
* Remove XS- from VCS fields in control
* Move build-depends to build-depends-indep. (Except debhelper).
* homedir.patch - Use ~/.PiXJuegos. (Closes: #440492, #443356).
* Fix some syntax in debian/copyright.
* Bump Standards Version to 3.8.1. (No changes needed).
[ Ansgar Burchardt ]
* Remove deprecated Encoding key from .desktop file
2007-07-30 - Miriam Ruiz <little_miry@yahoo.es>
pixfrogger (1.0-1) unstable; urgency=low
* Initial release.

See Also

Package Description
pixmap_2.6pl4-18ubuntu1_amd64.deb A pixmap editor
pixz_1.0.6-2_amd64.deb parallel, indexing XZ compressor/decompressor
pk-update-icon_2.0.0-1_amd64.deb Displays an update-notification tray icon
pkcs11-data_0.7.4-2_amd64.deb Manage PKCS#11 data objects
pkcs11-dump_0.3.4-1.1_amd64.deb Dump PKCS#11 token content
pkg-components_0.8_all.deb debhelper tool to help maintain bundles
pkg-config-aarch64-linux-gnu_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for arm64 architecture
pkg-config-alpha-linux-gnu_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for alpha architecture
pkg-config-arm-linux-gnueabi_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for armel architecture
pkg-config-arm-linux-gnueabihf_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for armhf architecture
pkg-config-hppa-linux-gnu_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for hppa architecture
pkg-config-m68k-linux-gnu_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for m68k architecture
pkg-config-mips-linux-gnu_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for mips architecture
pkg-config-mips64-linux-gnuabi64_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for mips64 architecture
pkg-config-mips64el-linux-gnuabi64_5.3.1-1ubuntu1_amd64.deb manage compile and link flags for libraries for mips64el architecture
Advertisement
Advertisement