pipenightdreams_0.10.0-14_amd64.deb


Advertisement

Description

pipenightdreams - connect pipes to get the water flowing from inlet to outlet

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: pipenightdreams
Package version: 0.10.0
Package release: 14
Package architecture: amd64
Package type: deb
Installed size: 143 B
Download size: 44.89 KB
Official Mirror: archive.ubuntu.com
If you know the old arcade-game "Pipe Dreams", you'll instantly recognize this. The goal is to connect different pipe segments to let the water flow from the inlet and through as many pipes as possible, until it finally reaches the outlet. This requires an even combination of speed, skill and foresight.

Alternatives

    Download

    Source package: pipenightdreams

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install pipenightdreams deb package:
      # sudo apt-get install pipenightdreams

    Files

    • /usr/games/pipenightdreams
    • /usr/share/applications/pipenightdreams.desktop
    • /usr/share/doc/pipenightdreams/AUTHORS
    • /usr/share/doc/pipenightdreams/NEWS.gz
    • /usr/share/doc/pipenightdreams/README
    • /usr/share/doc/pipenightdreams/changelog.Debian.gz
    • /usr/share/doc/pipenightdreams/copyright
    • /usr/share/man/man6/pipenightdreams.6.gz
    • /usr/share/menu/pipenightdreams
    • /usr/share/pixmaps/pipenightdreams.xpm

    Changelog

    2015-11-24 - Dariusz Dwornikowski <dariusz.dwornikowski@cs.put.poznan.pl> pipenightdreams (0.10.0-14) unstable; urgency=medium [ Dariusz Dwornikowski ] * New maintainer (Closes: #759603) * debian/gdb.conf addded * debian/control: - Bump standards to 3.9.6, no changes needed - Maintainer set to Debian Games Team, - Uploader set to Dariusz Dwornikowski - Added Homepage - Added VCS fields - Added ${misc:Depends} to Depends * debian/compat: switched to 9 * debian/rules: switched to dh * debian/source/format: 3.0 (quilt) - imported all 1.0 upstream changes to d/patches - add patches/source.patch, migrate.patch and manpage.patch * Added d/pipenightdreams.desktop (Closes: #738005) * Added d/pipenightdreams.xpm [ Markus Koschany ] * Vcs-Browser: Use cgit and https. * Remove autotools-dev from Build-Depends because dh-autoreconf is a superset. * pipenightdreams-data: Suggest pipenightdreams. * Remove obsolete Replaces field. * Ensure that the game can be built twice in a row. Update dh_auto_clean override. * Override Lintian warning configure-generated-file-in-source because those files are removed with a dh_autoclean override.

    2007-07-13 - Wesley J. Landaker <wjl@icecavern.net> pipenightdreams (0.10.0-13) unstable; urgency=low * Make package binNMU-able (closes: #432991) * Updated to policy 3.7.2.2 (no changes necessary) * Fixed a few minor lintian warnings.

    2006-01-22 - Wesley J. Landaker <wjl@icecavern.net> pipenightdreams (0.10.0-12) unstable; urgency=low * New maintainer (closes: #349325) * Added watch file * Minor updates to the package description

    2006-01-22 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-11) unstable; urgency=low * Orphaned.

    2005-07-10 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-10) unstable; urgency=low * Standards-Version 3.6.2 (no changes required). * Rebuilt with g++ 4.0.

    2004-07-19 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-9) unstable; urgency=low * Applied a patch by Andreas Jochens to fix build failure with gcc 3.4. (Closes: #259623)

    2004-03-21 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-8) unstable; urgency=low * Applied a patch by Wesley J. Landaker which adds a '--level' option to select the starting level. (Closes: #237568) * Avoid segfault when an invalid starting level is selected. * Use 'Replaces' rather than 'Conflicts'.

    2004-02-29 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-7) unstable; urgency=low * Build pipenightdreams-data in binary-indep, not binary-arch.

    2004-02-29 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-6) unstable; urgency=low * Standards-Version 3.6.1: - Recoded changelog to UTF-8. * Split out architecture independent data. (Closes: #233433) * Quote all strings in the menu file to make lintian happy.

    2003-04-30 - Michael Fedrowitz <michaelf@debian.org> pipenightdreams (0.10.0-5) unstable; urgency=low * Standards-Version 3.5.9 (no changes required). * Fix to build with flex 2.5.31.

    Advertisement
    Advertisement