piespy_0.4.0-4_all.deb


Advertisement

Description

piespy - IRC bot to visualize social networks

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: piespy
Package version: 0.4.0
Package release: 4
Package architecture: all
Package type: deb
Installed size: 135 B
Download size: 112.13 KB
Official Mirror: archive.ubuntu.com
PieSpy is an IRC bot that monitors a set of IRC channels. It uses a simple set of heuristics to infer relationships between pairs of users. These inferrences allow PieSpy to build a mathematical model of a social network for any channel. These social networks can be drawn and used to create animations of evolving social networks.

Alternatives

    Download

    Binary package: piespy_0.4.0-4_all.deb
    Source package: piespy

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install piespy deb package:
      # sudo apt-get install piespy

    Files

    • /usr/bin/piespy
    • /usr/share/doc/piespy/README.txt
    • /usr/share/doc/piespy/changelog.Debian.gz
    • /usr/share/doc/piespy/copyright
    • /usr/share/doc/piespy/examples/config.ini
    • /usr/share/man/man1/piespy.1.gz
    • /usr/share/piespy/piespy.jar
    • /usr/share/piespy/pircbot.jar

    Changelog

    2016-03-21 - Markus Koschany <apo@debian.org> piespy (0.4.0-4) unstable; urgency=medium * QA upload. * Declare compliance with Debian Policy 3.9.7. * Switch to source format 3.0 (quilt). * wrap-and-sort -sa. * Depend on default-jre | java7-runtime instead of openjdk-7-jre. Thanks to Matthias Klose for the report. (Closes: #814180) * debian/watch: Use version=4. * Remove trailing whitespace. Replace TABS with spaces and remove boilerplate comment in debian/rules. * debian/rules: Build for Java version 6 and for maximum compatibility.

    2014-02-06 - Emanuele Rocca <ema@debian.org> piespy (0.4.0-3) unstable; urgency=low * QA upload. * Maintainer field set to QA Group. * Add missing debian/rules targets: build-arch, build-indep. * Bump Standards-Version to 3.9.5. * Remove java-compiler from build dependencies. * Depend on openjdk-7-jre instead of openjdk-6-jre. The latter is obsolete. * Set debhelper compatibility level to 9. * Do not start short description with an article. * Replace dh_clean -k with dh_prep in debian/rules.

    2011-08-29 - Matthias Klose <doko@debian.org> piespy (0.4.0-2.2) unstable; urgency=low * Non-maintainer upload. * Build-depend on default-jdk instead of gcj.

    2008-09-04 - Riku Voipio <riku.voipio@iki.fi> piespy (0.4.0-2.1) unstable; urgency=low * Non-maintainer upload. * Switch to openjdk, closes: #484535, #481988 * Add homepage field * Remove empty dir /usr/sbin from package

    2007-05-17 - Bryan Donlan <bdonlan@gmail.com> piespy (0.4.0-2) unstable; urgency=low * Fix duplicate entry in debian/docs * Fix FTBFS by using single dash arguments (Closes: #423819)

    2007-04-02 - Bryan Donlan <bdonlan@gmail.com> piespy (0.4.0-1) unstable; urgency=low * Initial release (Closes: #374860)

    Advertisement
    Advertisement