pidgin_2.10.12-0ubuntu5_amd64.deb


Advertisement

Description

pidgin - graphical multi-protocol instant messaging client for X

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name pidgin
Package version 2.10.12
Package release 0ubuntu5
Package architecture amd64
Package type deb
Installed size 1.74 KB
Download size 463.21 KB
Official Mirror archive.ubuntu.com
Pidgin is a graphical, modular instant messaging client capable of using
multiple networks at once. Currently supported are:
AIM/ICQ, Yahoo!, MSN, IRC, Jabber/XMPP/Google Talk, Napster, Zephyr, Gadu-Gadu,
Bonjour, Groupwise, Sametime, SIMPLE, MySpaceIM, and MXit.
Some extra packages are suggested to use increased functionality:
* gnome-panel | kdebase-workspace-bin | docker:
- To use the system tray icon functionality (minimizing to an icon, having
the icon blink when there are new messages, etc.)
* libsqlite3-0:
- To use Contact Availability Prediction plugin

Alternatives

Package Version Architecture Repository
pidgin_2.10.12-0ubuntu5.2_i386.deb 2.10.12 i386 Ubuntu Updates Universe
pidgin_2.10.12-0ubuntu5.2_amd64.deb 2.10.12 amd64 Ubuntu Updates Universe
pidgin_2.10.12-0ubuntu5_i386.deb 2.10.12 i386 Ubuntu Universe
pidgin - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.14
libcairo2 >= 1.2.4
libdbus-1-3 >= 1.9.14
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.35.9
libgstreamer1.0-0 >= 1.0.0
libgtk2.0-0 >= 2.24.0
libgtkspell0 >= 2.0.10
libice6 >= 1:1.0.0
libmessaging-menu0 >= 12.10.0
libpango-1.0-0 >= 1.18.0
libpurple0 >= 1:2.10.12
libsm6 -
libunity9 >= 3.4.6
libx11-6 -
libxss1 -
perl-base >= 5.22.1-8
perlapi-5.22.1 -
pidgin-data << 1:2.10.12-z
pidgin-data >= 1:2.10.12

Download

Type URL
Binary Package pidgin_2.10.12-0ubuntu5_amd64.deb
Source Package pidgin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin deb package:
    # sudo apt-get install pidgin

Files

Path
/usr/bin/pidgin
/usr/lib/pidgin/cap.so
/usr/lib/pidgin/convcolors.so
/usr/lib/pidgin/extplacement.so
/usr/lib/pidgin/gestures.so
/usr/lib/pidgin/gtkbuddynote.so
/usr/lib/pidgin/history.so
/usr/lib/pidgin/iconaway.so
/usr/lib/pidgin/markerline.so
/usr/lib/pidgin/musicmessaging.so
/usr/lib/pidgin/notify.so
/usr/lib/pidgin/pidginrc.so
/usr/lib/pidgin/sendbutton.so
/usr/lib/pidgin/spellchk.so
/usr/lib/pidgin/themeedit.so
/usr/lib/pidgin/ticker.so
/usr/lib/pidgin/timestamp.so
/usr/lib/pidgin/timestamp_format.so
/usr/lib/pidgin/unity.so
/usr/lib/pidgin/vvconfig.so
/usr/lib/pidgin/xmppconsole.so
/usr/lib/pidgin/xmppdisco.so
/usr/lib/pidgin/perl/Pidgin.pm
/usr/lib/pidgin/perl/auto/Pidgin/Pidgin.so
/usr/share/applications/pidgin.desktop
/usr/share/doc/pidgin/changelog.Debian.gz
/usr/share/doc/pidgin/copyright
/usr/share/indicators/messages/applications/pidgin
/usr/share/lintian/overrides/pidgin
/usr/share/man/man1/pidgin.1.gz
/usr/share/man/man3/Pidgin.3pm.gz
/usr/share/menu/pidgin

Changelog

2016-03-10 - Tim Lunn <tim@feathertop.org>
pidgin (1:2.10.12-0ubuntu5) xenial; urgency=medium
[ Julien Lavergne ]
* debian/pidgin*.install
- Don't install gconf schemas to avoid depends on gconf (LP: #1550896).
[ Tim Lunn ]
* debian/control
- Drop build-depend on gconf2 it's not need with the above change 
2016-03-03 - Gianfranco Costamagna <locutusofborg@debian.org>
pidgin (1:2.10.12-0ubuntu4) xenial; urgency=medium
* Minimize delta with Debian: remaining changes:
- new upstream release.
- use python3
- add unity integration
- make libpurple-dev multiarch
- update symbols files
- update preferences file.
- drop pidgin-2.10.11-gstreamer1-debian.patch:
- upstream.
- drop farsight support, not enabled anymore because
farsight has been dropped a long time ago in Ubuntu.
- drop gadu support not in main.
- add Ubuntu patches:
- 04_let_crasher_for_apport.patch
- 05_default_to_irc_ubuntu_com.patch
- 10_docklet_default_off.patch
- 11_buddy_list_really_show.patch
- 13_sounds_and_timers.patch
- 60_1024x600_gtkpounce.c.patch
- 60_1024x600_gtkprefs.c.patch
- xmessagingmenu.patch
- pounce-webview.patch
- hg-remove-SIGCHLD-handler.patch
- python3.patch
2016-03-03 - Gianfranco Costamagna <locutusofborg@debian.org>
pidgin (1:2.10.12-0ubuntu3) xenial; urgency=medium
* libpurple-dev should be arch: any because it ships a pkg-config
file in a multiarch directory.
(fixes pidgin-sipe build failures on non amd64)
2016-02-25 - Matthias Klose <doko@ubuntu.com>
pidgin (1:2.10.12-0ubuntu2) xenial; urgency=medium
* Move the libpurple* library files into the multiarch libdir. Adding the
M-A: same tags still requires work on the plugin directory. See #1508632.
2016-02-23 - Sebastien Bacher <seb128@ubuntu.com>
pidgin (1:2.10.12-0ubuntu1) xenial; urgency=medium
* New upstream version
* debian/patches/python3.patch: updated, upstream fixed purple-url-handler
* debian/patches/gstreamer1.patch,
debian/patches/dtmf-pad.patch:
- removed, the changes are in the new version, including the leakfix
described in lp: #1529445
* debian/libpurple0.symbols: updated
2015-10-17 - Sebastian Dröge <slomo@debian.org>
pidgin (2.10.11-1.1) unstable; urgency=medium
[ Bernhard Schmidt ]
* GStreamer 1.0 and libfarstream 0.2 support (Closes: #785926, #731122)
- Import patch from Fedora and refresh for Debian
+ almost the same patch has been in Ubuntu for a while
- run autoreconf through dh-autoreconf/cdbs
- Bump Build-Depends for src:pidgin
- Bump Recommends for pidgin
+ replace gstreamer0.10-ffmpeg with gstreamer1.0-libav
[ Ari Pollak ]
* Add gstreamer0.10-pulseaudio as alternative to gstreamer0.10-alsa 
in Recommends (Closes: #772116)
[ Sebastian Dröge ]
* Non-Maintainer Upload with Bernhard's patch from #785926.
2014-11-24 - Ari Pollak <ari@debian.org>
pidgin (2.10.11-1) unstable; urgency=low
* Recommend gstreamer0.10-alsa and gstreamer0.10-ffmpeg for voice/video calls
* Imported Upstream version 2.10.11
2015-12-18 - Mathieu Trudel-Lapierre <mathieu-tl@ubuntu.com>
pidgin (1:2.10.11-0ubuntu5) xenial; urgency=medium
* No-change rebuild for perl 5.22.1.
2015-06-25 - Robert Ancell <robert.ancell@canonical.com>
pidgin (1:2.10.11-0ubuntu4) wily; urgency=medium
* No change rebuild against libfarstream-0.2-5
2015-06-11 - Robert Ancell <robert.ancell@canonical.com>
pidgin (1:2.10.11-0ubuntu3) wily; urgency=medium
* debian/control:
- Build-depend on python3
- libpurple-bin depends on python3, python3-dbus
- Add missing depend on dbus for libpurple-bin
* debian/patches/python3.patch:
- Use Python 3 (LP: #1440390)

See Also

Package Description
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
pigz_2.3.1-2_amd64.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-5build1_amd64.deb Bzip2 module for Pike
pike7.8-core_7.8.866-5build1_amd64.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-5build1_amd64.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-5build1_amd64.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-5build1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-5build1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-5build1_amd64.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-5build1_amd64.deb Gdbm module for Pike
pike7.8-gl_7.8.866-5build1_amd64.deb Mesa modules for Pike
pike7.8-gtk_7.8.866-5build1_amd64.deb GTK+ 2.0 module for Pike
pike7.8-image_7.8.866-5build1_amd64.deb Image modules for Pike
pike7.8-kerberos_7.8.866-5build1_amd64.deb Kerberos and GSSAPI modules for Pike
pike7.8-manual_7.8.866-5build1_all.deb Pike 7.8 manual
Advertisement
Advertisement