pidgin-sipe_1.20.1-1_amd64.deb


Advertisement

Description

pidgin-sipe - Pidgin plugin for MS Office Communicator and MS Lync

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name pidgin-sipe
Package version 1.20.1
Package release 1
Package architecture amd64
Package type deb
Installed size 1018 B
Download size 260.38 KB
Official Mirror archive.ubuntu.com
A third-party plugin for the Pidgin multi-protocol instant messenger.
It implements the extended version of SIP/SIMPLE used by various products:
* Microsoft Lync Server 2010
* Microsoft Office Communications Server (OCS 2007/2007 R2 and newer)
* Microsoft Live Communications Server (LCS 2003/2005)
* Reuters Messaging
With this plugin you should be able to replace your Microsoft Office
Communicator client with Pidgin.

Alternatives

Package Version Architecture Repository
pidgin-sipe_1.20.1-1_i386.deb 1.20.1 i386 Ubuntu Universe
pidgin-sipe - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.28.0
libgssapi-krb5-2 >= 1.10+dfsg~
libgstreamer1.0-0 >= 1.0.0
libnspr4 >= 2:4.9-2~
libnspr4-0d >= 1.8.0.10
libnss3 >= 2:3.13.4-2~
libnss3-1d >= 3.12.0~1.9b1
libpurple0 >= 1:2.10.12
libxml2 >= 2.7.4

Download

Type URL
Binary Package pidgin-sipe_1.20.1-1_amd64.deb
Source Package pidgin-sipe

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-sipe deb package:
    # sudo apt-get install pidgin-sipe

Files

Path
/etc/default/pidgin-sipe
/usr/bin/pidgin
/usr/lib/purple-2/libsipe.so
/usr/share/doc/pidgin-sipe/AUTHORS
/usr/share/doc/pidgin-sipe/NEWS.gz
/usr/share/doc/pidgin-sipe/README.gz
/usr/share/doc/pidgin-sipe/TODO
/usr/share/doc/pidgin-sipe/changelog.Debian.gz
/usr/share/doc/pidgin-sipe/copyright
/usr/share/lintian/overrides/pidgin-sipe
/usr/share/locale/ar/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/cs/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/da/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/de/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/es/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/fr_CA/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hi/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/hu/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/it/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ja/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ko/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nb/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/nl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pl/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ro/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ru/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/sv/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/ta/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/te/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/tr/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pidgin-sipe.mo
/usr/share/locale/zh_TW/LC_MESSAGES/pidgin-sipe.mo
/usr/share/pixmaps/pidgin/protocols/16/sipe.png
/usr/share/pixmaps/pidgin/protocols/22/sipe.png
/usr/share/pixmaps/pidgin/protocols/24/sipe.png
/usr/share/pixmaps/pidgin/protocols/32/sipe.png
/usr/share/pixmaps/pidgin/protocols/48/sipe.png
/usr/share/pixmaps/pidgin/protocols/scalable/sipe.svg

Changelog

2016-03-01 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.1-1) unstable; urgency=medium
* New upstream release.
- add support for another type of ADFS response
- improve configure check for back-ported features
- updated translations: French (fr), Russian (ru)
* Update source URL in d/watch.
* Fix FTBFS on hppa (Closes: #814252).
* Use secure URIs in Vcs-* fields.
* Bump Standards-Version to 3.9.7 (no changes required).
2015-10-19 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.0-2) unstable; urgency=medium
* Fix lintian maintainer-script-without-set-e pedantic warning.
* Switch to GStreamer 1.0 (Closes: #785893).
2015-08-31 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.20.0-1) unstable; urgency=medium
* New upstream release (Closes: #791796, #796987).
- Feature #82: Parse HTML from Lync conference URL
- Feature #69: SRTP Support
- Fixed #285: Office365 rejects RC4 in TLS-DSK
* Bump Standards-Version to 3.9.6.
* Remove reference to removed file ltmain.sh from d/copyright.
2014-06-13 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.18.2-1) unstable; urgency=medium
* New upstream release.
- Fixed #255: Crash when PersistentChat sends BYE instead of response
- Fixed #248: Remove libpurple SSL configure check
- Fixed #245: "Unable to resolve DNS SRV record" error when joining
conference
- Fixed #210: Conference call ends with error message
- ews: extract settings also from type EXPR
- ucs: honor user specified email URL
- updated Transifex URLs
- updated translations: Hindi (hi), Telugu (te)
* Don't build with -Wundef (Closes: #751060)
- fixes build against MIT Kerberos 1.12.1.
2014-04-18 - Jakub Adam <jakub.adam@ktknet.cz>
pidgin-sipe (1.18.1-1) unstable; urgency=medium
* New upstream release (Closes: #741014).
- Fixed #238: False "not delivered" in conference
- Fixed #237: HTML escaping not removed from URL
- Fixed #210: Conference call ends with error message
- fix endless loop with failed HTTP Basic authentication
- fix crash when gstreamer nice plugin is missing
- fix EWS autodiscover for some Office 365 users
- purple: fix missing "Copy to" in buddy menu
- add indication when user is connected from a mobile device
- updated translations: Chinese (zh_CN), Portuguese (pt)
- Feature #71: Add support for EWS Autodiscover redirection
- Feature #69: Add UI support for (group) chats
- Feature #64: Add support for GSS-NTLMSSP
* sip-sec-krb5.c module has been renamed to sip-sec-gssapi.c
* if gssapi/gssapi_ntlmssp.h is detected then sip-sec-ntlm.c will
be disabled and NTLM will be handled by sip-sec-gssapi.c instead
* NOTE: at the time of this writing the user has to set up
GSS-NTLMSSP by hand on his system, i.e. /etc/gss/mech
- Fixed #197: Account stays in connecting stage
- cleanup for sip-sec Kerberos & SSPI modules
* replace old TGT hack with gss_acquire_cred_with_password()
* clean up Kerberos detection in configure
* remove special case handling; code is more straight-forward now
* thanks to David Woodhouse and Simo Sorce for the GSSAPI information
- implement internal keepalive handling
- implement crypto backend based on OpenSSL
* Explicitly disable usage of OpenSSL as the cryptographic backend.

See Also

Package Description
pidgin-themes_0.2-1_all.deb Smiley themes collection for pidgin
pidgin-twitter_0.9.2.1-5_amd64.deb Pidgin plugin for Twitter
pidgin_2.10.12-0ubuntu5_amd64.deb graphical multi-protocol instant messaging client for X
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
pigz_2.3.1-2_amd64.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-5build1_amd64.deb Bzip2 module for Pike
pike7.8-core_7.8.866-5build1_amd64.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-5build1_amd64.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-5build1_amd64.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-5build1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-5build1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-5build1_amd64.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-5build1_amd64.deb Gdbm module for Pike
pike7.8-gl_7.8.866-5build1_amd64.deb Mesa modules for Pike
pike7.8-gtk_7.8.866-5build1_amd64.deb GTK+ 2.0 module for Pike
Advertisement
Advertisement