pidgin-plugin-pack_2.7.0-2_amd64.deb


Advertisement

Description

pidgin-plugin-pack - Collection of Pidgin plugins

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name pidgin-plugin-pack
Package version 2.7.0
Package release 2
Package architecture amd64
Package type deb
Installed size 1.19 KB
Download size 367.63 KB
Official Mirror archive.ubuntu.com
Plugin pack is a collection of many simple-yet-useful plugins for Pidgin.
A brief description of each is below.
/exec: execute commands and optionally send their output in an IM/chat window.
AutoProfile: user profile and status message content generator.
Album: archives all buddy icons for all buddies in the user's buddy list.
Auto Reply: auto-replies on any protocol, also can be specific to each buddy.
Bash.org: provides links to random or select quotes on bash.org and qdb.us.
Buddy List Options: options to hide buddy list on creation and hide menu in it.
Colorize: colorizes outgoing message text.
Conversation Badge: shows the protocol icon in the conversation menu tray.
DeWYSIWYGification: allows user to type in HTML without it being rendered.
Dice: simulates the rolling of dice.
DiffTopic: shows changes when the topic is changed in a chatroom.
Magic 8 Ball: shows random expressions from a Magic 8 Ball toy.
Enhanced History: an enhanced version of the history plugin.
Flip: flips a coin and shows the result in the current conversation.
gRIM: annoy your buddies with a timed series of messages.
Google: writes the results of an "I'm feeling lucky" search to a conversation.
Group IM: send an IM to a group of buddies
Highlight: adds support for highlighting user specified words.
Ignore: ignore either all or just chat communication from a specific person.
InfoPane: use different views for the "details" information  in conversations.
IRC Helper: Handles the rough edges of the IRC protocol.
IRC More: adds a couple options to the IRC protocol:
- Customized default quit/part messages.
- A CTCP version reply.
Irssi Features: implements many features of irssi:
- day change notifications
- /window, /layout, /lastlog commands
- auto-text formatting
List Handler: import and export buddy lists in various formats.
Chat User List Logging: logs the list of users in a chat when you join.
My Status Box: per-account status selectors with other features.
Napster: NAPSTER Protocol Plugin.
Nick Said: to jump to where your name or other words were said in a chat.
Old Logger: stores buddy logs in flat files (legacy format).
Plonkers: announce your ignore list to a chat room and other privacy features.
Purple Schedule: Schedule reminders at specific times.
Separate and Tab: adds two new window positioning methods.
Sim Fix: fixes messages received from buddies using broken SIM clients.
Simple Network Paging Protocol (SNPP):
allows sending to pager servers (like sendpage or qpage) via SNPP.
Message Splitter: splits sent messages into smaller ones of a specified size.
SSL Info: adds a menu item to display info about the SSL plugin in use.
Switch Spell: allows changing the spell-check language for each conversation.
Timelog: view Pidgin logs that fall within specific time ranges.
XChat Chats: makes Pidgin use XChat's indented view.
XMPP Priority: Adds account options that allow users to specify the priorities
used for available and away for XMPP accounts.

Alternatives

Package Version Architecture Repository
pidgin-plugin-pack_2.7.0-2_i386.deb 2.7.0 i386 Ubuntu Universe
pidgin-plugin-pack - - -

Requires

Name Value
libc6 >= 2.14
libenchant1c2a >= 1.6
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.31.8
libgtk2.0-0 >= 2.24.0
libgtkspell0 >= 2.0.10
libpango1.0-0 >= 1.14.0
libpurple0 >= 1:2.6.0

Download

Type URL
Binary Package pidgin-plugin-pack_2.7.0-2_amd64.deb
Source Package purple-plugin-pack

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pidgin-plugin-pack deb package:
    # sudo apt-get install pidgin-plugin-pack

Files

Path
/usr/lib/pidgin/album.so
/usr/lib/pidgin/blistops.so
/usr/lib/pidgin/convbadger.so
/usr/lib/pidgin/difftopic.so
/usr/lib/pidgin/enhancedhist.so
/usr/lib/pidgin/gRIM.so
/usr/lib/pidgin/icon_override.so
/usr/lib/pidgin/infopane.so
/usr/lib/pidgin/irssi.so
/usr/lib/pidgin/lastseen.so
/usr/lib/pidgin/listlog.so
/usr/lib/pidgin/mystatusbox.so
/usr/lib/pidgin/nicksaid.so
/usr/lib/pidgin/pidgin-schedule.so
/usr/lib/pidgin/plonkers.so
/usr/lib/pidgin/sepandtab.so
/usr/lib/pidgin/switchspell.so
/usr/lib/pidgin/timelog.so
/usr/lib/pidgin/xchat-chats.so
/usr/lib/purple-2/autoprofile.so
/usr/lib/purple-2/autoreply.so
/usr/lib/purple-2/bash.so
/usr/lib/purple-2/capsnot.so
/usr/lib/purple-2/colorize.so
/usr/lib/purple-2/dewysiwygification.so
/usr/lib/purple-2/dice.so
/usr/lib/purple-2/eight_ball.so
/usr/lib/purple-2/flip.so
/usr/lib/purple-2/google.so
/usr/lib/purple-2/groupmsg.so
/usr/lib/purple-2/highlight.so
/usr/lib/purple-2/ignore.so
/usr/lib/purple-2/irc-more.so
/usr/lib/purple-2/irchelper.so
/usr/lib/purple-2/libsnpp.so
/usr/lib/purple-2/listhandler.so
/usr/lib/purple-2/napster.so
/usr/lib/purple-2/oldlogger.so
/usr/lib/purple-2/simfix.so
/usr/lib/purple-2/slashexec.so
/usr/lib/purple-2/splitter.so
/usr/lib/purple-2/sslinfo.so
/usr/lib/purple-2/translate.so
/usr/lib/purple-2/xmppprio.so
/usr/share/doc/pidgin-plugin-pack/AUTHORS
/usr/share/doc/pidgin-plugin-pack/NEWS.gz
/usr/share/doc/pidgin-plugin-pack/README
/usr/share/doc/pidgin-plugin-pack/README.Debian
/usr/share/doc/pidgin-plugin-pack/changelog.Debian.gz
/usr/share/doc/pidgin-plugin-pack/copyright
/usr/share/lintian/overrides/pidgin-plugin-pack
/usr/share/locale/de/LC_MESSAGES/plugin_pack.mo
/usr/share/locale/en_AU/LC_MESSAGES/plugin_pack.mo
/usr/share/locale/es_ES/LC_MESSAGES/plugin_pack.mo
/usr/share/locale/fr/LC_MESSAGES/plugin_pack.mo
/usr/share/locale/vi/LC_MESSAGES/plugin_pack.mo
/usr/share/pixmaps/pidgin/protocols/16/napster.png
/usr/share/pixmaps/pidgin/protocols/22/napster.png
/usr/share/pixmaps/pidgin/protocols/48/napster.png

Changelog

2013-05-09 - Felix Geyer <fgeyer@debian.org>
purple-plugin-pack (2.7.0-2) unstable; urgency=low
* Use dh-autoreconf.
2012-11-04 - Felix Geyer <fgeyer@debian.org>
purple-plugin-pack (2.7.0-1) experimental; urgency=low
* Upload to experimental due to the freeze.
* New upstream release. (LP: #943674)
- New plugins: capsnot, icon-override, ning, okcupid, omegle and translate.
* Add Vcs control fields.
* Switch to debhelper compat level v9 which exports build flags.
* Bump Standards-Version to 3.9.4, no changes needed.
* Enable parallel building.
* Add a watch file.
* Update lintian override.
* Update homepage link.
* Switch to my @debian.org email address.
2010-11-27 - Felix Geyer <debfx-pkg@fobos.de>
purple-plugin-pack (2.6.3-2) unstable; urgency=low
* Build the irc-more plugin which has been accidentally dropped after
version 2.2.0-1. (Closes: #604763; LP: #680820)
* Bump Standards-Version to 3.9.1, no changes needed.
2010-04-16 - Felix Geyer <debfx-pkg@fobos.de>
purple-plugin-pack (2.6.3-1) unstable; urgency=low
* New maintainer. (Closes: #566593)
* New upstream version. (Closes: #475915)
* Merge changes from Ubuntu, closes the following bugs:
- Missing the switchspell plugin. (Closes: #471679)
- Please do not use <tab> in package description. (Closes: #479599)
* Bump debhelper to dh 7.
- Increase debian/compat to 7.
- Simplify debian/rules.
* Update and convert debian/copyright to DEP-5.
* Switch to dpkg-source 3.0 (quilt) format.
* Bump Standards-Version to 3.8.4, no changes needed.
* Use dh_lintian to install overrides.
* In irssi plugin: Disable New Year easter egg by default.
(Closes: #567751, LP: #502948)
- add debian/patches/01_irssi_disable_easter_egg.patch
* Prevent the package from failing to build because intltool doesn't ignore
files in quilt's .pc folder.
- add debian/patches/02_disable_po_check.patch
2010-04-05 - Felix Geyer <debfx-pkg@fobos.de>
purple-plugin-pack (2.6.2-0ubuntu2) lucid; urgency=low
* debian/rules: Re-enable the "Last Seen" plugin as not the complete
functionality is present in Pidgin. (LP: #545337)
2010-01-05 - Felix Geyer <debfx-pkg@fobos.de>
purple-plugin-pack (2.6.2-0ubuntu1) lucid; urgency=low
* New upstream release. (LP: #500310)
* Disable "Show Offline" and "Last Seen" plugins as the functionality
has been integrated into Pidgin. (LP: #477705)
* Replace previous watch file with a comment saying that it's not possible
to detect new releases.
* Fix lintian warnings extended-description-line-too-long and
copyright-refers-to-symlink-license.
* Update short description to not mention the exact number of plugins.
* Line-wrap Build-Depends.
* Update maintainer field to comply with the new specification.

See Also

Package Description
pidgin-privacy-please_0.7.1-3_amd64.deb plugin for enhanced privacy in pidgin
pidgin-sipe_1.20.1-1_amd64.deb Pidgin plugin for MS Office Communicator and MS Lync
pidgin-themes_0.2-1_all.deb Smiley themes collection for pidgin
pidgin-twitter_0.9.2.1-5_amd64.deb Pidgin plugin for Twitter
pidgin_2.10.12-0ubuntu5_amd64.deb graphical multi-protocol instant messaging client for X
piespy_0.4.0-4_all.deb IRC bot to visualize social networks
pigz_2.3.1-2_amd64.deb Parallel Implementation of GZip
pike7.8-bzip2_7.8.866-5build1_amd64.deb Bzip2 module for Pike
pike7.8-core_7.8.866-5build1_amd64.deb Powerful interpreted programming language
pike7.8-dev_7.8.866-5build1_amd64.deb Development files for Pike 7.8
pike7.8-dnssd_7.8.866-5build1_amd64.deb DNS Service Discovery (DNS-SD) for Pike
pike7.8-doc_7.8.866-5build1_all.deb Pike 7.8 documentation metapackage
pike7.8-full_7.8.866-5build1_all.deb Metapackage for Pike 7.8
pike7.8-fuse_7.8.866-5build1_amd64.deb Filesystem in USErspace support for Pike
pike7.8-gdbm_7.8.866-5build1_amd64.deb Gdbm module for Pike
Advertisement
Advertisement