nxproxy_3.5.0-1-0ubuntu1_amd64.deb


Advertisement

Description

nxproxy - NX X compression library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name nxproxy
Package version 3.5.0
Package release 1-0ubuntu1
Package architecture amd64
Package type deb
Installed size 60 B
Download size 5.65 KB
Official Mirror archive.ubuntu.com
NX provides a differential X compression library for X11.
This package provides the NX proxy (client) binary.

Alternatives

Package Version Architecture Repository
nxproxy_3.5.0-1-0ubuntu1_i386.deb 3.5.0 i386 Ubuntu Universe
nxproxy - - -

Requires

Name Value
libc6 >= 2.2.5
libxcomp3 -

Download

Type URL
Binary Package nxproxy_3.5.0-1-0ubuntu1_amd64.deb
Source Package nxproxy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nxproxy deb package:
    # sudo apt-get install nxproxy

Files

Path
/usr/bin/nxproxy
/usr/share/doc/nxproxy/README.Debian
/usr/share/doc/nxproxy/changelog.Debian.gz
/usr/share/doc/nxproxy/copyright
/usr/share/man/man1/nxproxy.1.gz

Changelog

2011-05-19 - St├ęphane Graber <stgraber@ubuntu.com>
nxproxy (3.5.0-1-0ubuntu1) oneiric; urgency=low
* New upstream release (3.5.0-1)
* Add patches from x2go's nxproxy fork
- Manpage for nxproxy
- Improved MakeFile
- Apply former debian patch (debian/patches/stdin) inline
* Merge packaging changes from the x2go team
- Convert to source format 3.0
- Bump standards version
- Move qtnx from recommends to suggests and add x2goclient as suggests
- Fix typo in package description
- Switch to dh7
* Additional packaging changes
- Add build-dep on dh-autoreconf
- Update build-dep on debhelper
- Add debian/watch file
- Document existing patches
- Remove duplicate section field
- Drop build-dep on libstdc++-dev (virtual only and not necessary)
- Update copyright year
2008-06-16 - Matthew Johnson <mjj29@debian.org>
nxproxy (3.2.0-1-1) unstable; urgency=low
* New Upstream Release
* Recommend qtnx
* Provide README.Debian (Closes: #474368)
2008-03-12 - Matthew Johnson <mjj29@debian.org>
nxproxy (3.1.0-2-1) unstable; urgency=low
* Initial packaging for Debian (Closes: #470623)
* Patch to take input on stdin (from Fabian Franz <FabianFranz @ gmx . de>)

See Also

Package Description
nyancat-server_1.5.1-1_all.deb Animated terminal Nyancat server configurations
nyancat_1.5.1-1_amd64.deb Animated terminal Nyancat
nypatchy_20061220+dfsg3-4.2_amd64.deb CERNLIB data analysis suite - patch pre-processor for source code
nzb_0.2-1_amd64.deb Usenet binary grabber
nzbget_16.4+dfsg-1build1_amd64.deb command-line based binary newsgrabber for nzb files
oaklisp-doc_1.3.6-2_all.deb Object-oriented dialect of Scheme, documentation
oaklisp_1.3.6-2_amd64.deb Object-oriented dialect of Scheme
oar-common_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler common package
oar-doc_2.5.6-2ubuntu1_all.deb OAR batch scheduler documentation package
oar-node_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler node package
oar-restful-api_2.5.6-2ubuntu1_amd64.deb OAR web services
oar-server-mysql_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler MySQL server backend package
oar-server-pgsql_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler PostgreSQL server backend package
oar-server_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler server package
oar-user-mysql_2.5.6-2ubuntu1_amd64.deb OAR batch scheduler MySQL user backend package
Advertisement
Advertisement