nuapplet_2.3.0-2_amd64.deb


Advertisement

Description

nuapplet - Graphical client for NuFW

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name nuapplet
Package version 2.3.0
Package release 2
Package architecture amd64
Package type deb
Installed size 205 B
Download size 75.63 KB
Official Mirror archive.ubuntu.com
NuApplet2 is a systray application for the authenticating firewall NuFW,
written in Qt.
It is compliant with FreeDesktop and can be used with several desktop
environments.

Alternatives

Package Version Architecture Repository
nuapplet_2.3.0-2_i386.deb 2.3.0 i386 Ubuntu Universe
nuapplet - - -

Requires

Name Value
libc6 >= 2.3.4
libgcc1 >= 1:4.1.1
libnuclient4 -
libqtcore4 >= 4:4.5.3
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package nuapplet_2.3.0-2_amd64.deb
Source Package nuapplet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install nuapplet deb package:
    # sudo apt-get install nuapplet

Files

Path
/usr/bin/nuapplet2
/usr/share/applications/nuapplet2.desktop
/usr/share/doc/nuapplet/CMakeLists.txt
/usr/share/doc/nuapplet/changelog.Debian.gz
/usr/share/doc/nuapplet/copyright
/usr/share/man/man1/nuapplet2.1.gz
/usr/share/pixmaps/nuapplet2-running.png
/usr/share/qt4/translations/nuapplet2_fr_FR.qm

Changelog

2012-04-21 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.3.0-2) unstable; urgency=low
* Bump Standards Version to 3.9.3
* Convert to source format 3.0 (quilt)
* Switch to debhelper 9
* Add 10_ftbfs_gcc47.patch to fix FTBFS with g++-4.7 (Closes: #667301)
2010-05-17 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.3.0-1) unstable; urgency=high
* Imported Upstream version 2.3.0
Add support for new (>= 2.4) libnuclient API (Closes: #573667)
* Urgency high, RC bug
* Bump standards version to 3.8.4
* Update homepage location
* Update dependencies on libnuclient and libnussl >= 2.4.0
2008-04-27 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.2-3) unstable; urgency=medium
* Add pkg-config to build deps (Closes: #477020)
* Urgency=medium because of bug severity
2008-04-20 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.2-2) unstable; urgency=low
* Fix FTBFS (Closes: #477020)
2007-12-10 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.2-1) unstable; urgency=low
* New upstream release
* Bump Standards-Version (no changes)
* Add Homepage header
2007-11-05 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.0-2) unstable; urgency=low
* Add missing build-dep on cmake (Closes: #449197)
2007-10-26 - Pierre Chifflier <pollux@debian.org>
nuapplet (2.0-1) unstable; urgency=low
* Initial release (Closes: #448135)

See Also

Package Description
nuauth-extra_2.4.3-3.3build2_amd64.deb The authenticating firewall [extra modules]
nuauth-log-mysql_2.4.3-3.3build2_amd64.deb The authenticating firewall [MySQL log module]
nuauth-log-pgsql_2.4.3-3.3build2_amd64.deb The authenticating firewall [PostgreSQL log module]
nuauth-utils_2.4.3-3.3build2_all.deb The authenticating firewall [tools for admin]
nuauth_2.4.3-3.3build2_amd64.deb The authenticating firewall [authentication daemon]
nufw_2.4.3-3.3build2_amd64.deb The authenticating firewall [NFQUEUE daemon]
nuget_2.8.7+md510+dhx1-1_all.deb Package manager for NuGet repos - executable
nuitka_0.5.18.1+ds-1_all.deb Python compiler with full language support and CPython compatibility
nullidentd_1.0-5_amd64.deb small, fast identd daemon
nullmailer_1.13-1build1_amd64.deb simple relay-only mail transport agent
num-utils_0.5-11_all.deb programs for dealing with numbers from the command line
numactl_2.0.11-1ubuntu1_amd64.deb NUMA scheduling and memory placement tool
numad_0.5+20150602-4_amd64.deb User-level daemon that monitors NUMA topology and usage
numatop_1.0.4-1_amd64.deb NUMA runtime observation tool
numbers2ods_0.9.4-4build4_amd64.deb Apple Numbers spreadsheet documents to OpenDocument converter
Advertisement
Advertisement