libqmobipocket-dev_15.12.3-0ubuntu1_amd64.deb


Advertisement

Description

libqmobipocket-dev - library for reading Mobipocket documents

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package filename libqmobipocket-dev_15.12.3-0ubuntu1_amd64.deb
Package name libqmobipocket-dev
Package version 15.12.3
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category universe/libdevel
Homepage http://www.kde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.39 KB
Installed size 24.00 KB
Qt library for reading Mobipocket documents.
This package contains the files necessary for development.

Alternatives

Package Version Architecture Repository
libqmobipocket-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa62_i386.deb 16.04.3 i386 Kubuntu Backports
libqmobipocket-dev_16.04.3-0ubuntu1~ubuntu16.04~ppa62_amd64.deb 16.04.3 amd64 Kubuntu Backports
libqmobipocket-dev_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libqmobipocket-dev - - -

Requires

Name Value
libqmobipocket1 = 4:15.12.3-0ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libqmobipocket-dev_15.12.3-0ubuntu1_amd64.deb
Source Package kdegraphics-mobipocket

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqmobipocket-dev deb package:
    # sudo apt-get install libqmobipocket-dev

Files

Path
/usr/include/qmobipocket/mobipocket.h
/usr/include/qmobipocket/qfilestream.h
/usr/include/qmobipocket/qmobipocket_export.h
/usr/lib/libqmobipocket.so
/usr/lib/cmake/QMobipocket/QMobipocketConfig.cmake
/usr/share/doc/libqmobipocket-dev/changelog.Debian.gz
/usr/share/doc/libqmobipocket-dev/copyright

Changelog

2016-04-14 - Scarlett Clark <sgclark@kubuntu.org>
kdegraphics-mobipocket (4:15.12.3-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
* New upstream bugfix release
2016-03-09 - Scarlett Clark <sgclark@kubuntu.org>
kdegraphics-mobipocket (4:15.12.1-0ubuntu1) xenial; urgency=medium
* New upstream release.
* Debian merge: Remaining changes,
Kept unstable line in watch file. 
2016-02-01 - Maximiliano Curia <maxy@debian.org>
kdegraphics-mobipocket (4:15.12.0-1) experimental; urgency=medium
* New upstream release (15.12.0).
2016-01-02 - Clive Johnston <clivejo@aol.com>
kdegraphics-mobipocket (4:15.12.0-0ubuntu1) UNRELEASED; urgency=medium
* New upstream release
2015-10-14 - Scarlett Clark <sgclark@kubuntu.org>
kdegraphics-mobipocket (4:15.08.2-0ubuntu1) wily; urgency=medium
* New upstream release
2015-09-22 - Clive Johnston <clivejo@aol.com>
kdegraphics-mobipocket (4:15.08.1-0ubuntu1) wily; urgency=medium
* New upstream release (15.08.1)
2015-08-26 - Clive Johnston <clivejo@aol.com>
kdegraphics-mobipocket (4:15.08.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-08-18 - Jonathan Riddell <jriddell@ubuntu.com>
kdegraphics-mobipocket (4:15.07.90-0ubuntu1) wily; urgency=medium
[ José Manuel Santamaría Lema ]
* Update symbols files: mark as optional the symbols gone after
building with GCC 5
[ Jonathan Riddell ]
* new upstream beta release
2015-06-09 - Jonathan Riddell <jriddell@ubuntu.com>
kdegraphics-mobipocket (4:15.04.2-0ubuntu1) wily; urgency=medium
[ Scarlett Clark ]
* New upstream release
* wrap-and-sort 
[ Jonathan Riddell ]
* New upstream release
2015-03-13 - Scarlett Clark <sgclark@kubuntu.org>
kdegraphics-mobipocket (4:14.12.3-0ubuntu1) vivid; urgency=medium
* New upstream release

See Also

Package Description
libqmobipocket1_15.12.3-0ubuntu1_amd64.deb library for reading Mobipocket documents
libqoauth-dev_1.0.1-2ubuntu4_amd64.deb Qt-based client implementation of the OAuth authorization scheme
libqoauth1_1.0.1-2ubuntu4_amd64.deb Qt-based client implementation of the OAuth authorization scheme
libqofono-dev_0.82+16.04.20160127-0ubuntu1_amd64.deb Qt library for Ofono
libqofono-qt5-0_0.82+16.04.20160127-0ubuntu1_amd64.deb Qt library for Ofono
libqpid-perl_0.16-9ubuntu2_amd64.deb enterprise messaging system - Perl bindings
libqpid-proton2-dev-doc_0.10-2_all.deb Developer documentation for Qpid Proton
libqpid-proton2-dev-examples_0.10-2_all.deb Example applications for writign messaging apps with Qpid Proton
libqpid-proton2-dev_0.10-2_amd64.deb Development libraries for writing messaging apps with Qpid Proton
libqpid-proton2_0.10-2_amd64.deb C libraries for Qpid Proton
libqpid-ruby1.8_0.16-9ubuntu2_amd64.deb Transitional package for ruby-qpid
libqpidbroker2-dev_0.16-9ubuntu2_amd64.deb enterprise messaging system - broker development files
libqpidbroker2_0.16-9ubuntu2_amd64.deb enterprise messaging system - broker libraries
libqpidclient2-dev_0.16-9ubuntu2_amd64.deb enterprise messaging system - client development files
libqpidclient2_0.16-9ubuntu2_amd64.deb enterprise messaging system - client libraries
Advertisement
Advertisement