libkf5pimtextedit5_15.12.3-0ubuntu1_amd64.deb


Advertisement

Description

libkf5pimtextedit5 - library that provides a textedit with PIM-specific features

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Universe amd64
Package name libkf5pimtextedit5
Package version 15.12.3
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 700 B
Download size 146.91 KB
Official Mirror archive.ubuntu.com
KPIMTextedit provides a textedit with PIM-specific features. It also provides
so-called rich text builders which can convert the formatted text in the text
edit to all kinds of markup, like HTML or BBCODE.
This package is part of the KDE Development Platform PIM libraries module.

Alternatives

Package Version Architecture Repository
libkf5pimtextedit5_15.12.3-0ubuntu1_i386.deb 15.12.3 i386 Ubuntu Universe
libkf5pimtextedit5 - - -

Requires

Name Value
libc6 >= 2.14
libgrantlee-textdocument5 >= 5.0.0
libkf5codecs5 >= 5.4.0+git20141120.0010+15.04
libkf5completion5 >= 4.97.0
libkf5configcore5 >= 4.97.0
libkf5configgui5 >= 4.97.0
libkf5configwidgets5 >= 4.96.0
libkf5coreaddons5 >= 4.97.0
libkf5emoticons5 >= 4.96.0
libkf5i18n5 >= 4.97.0
libkf5iconthemes5 >= 4.96.0
libkf5kiowidgets5 >= 5.16.0
libkf5sonnetcore5 >= 4.96.0
libkf5sonnetui5 >= 5.12.0
libkf5widgetsaddons5 >= 4.96.0
libkf5xmlgui5 >= 4.96.0
libqt5core5a >= 5.5.0
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.2.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkf5pimtextedit5_15.12.3-0ubuntu1_amd64.deb
Source Package kpimtextedit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkf5pimtextedit5 deb package:
    # sudo apt-get install libkf5pimtextedit5

Files

Path
/usr/lib/x86_64-linux-gnu/libKF5PimTextEdit.so.4.91.0
/usr/lib/x86_64-linux-gnu/libKF5PimTextEdit.so.5
/usr/share/doc/libkf5pimtextedit5/changelog.Debian.gz
/usr/share/doc/libkf5pimtextedit5/copyright

Changelog

2016-04-14 - Scarlett Clark <sgclark@kubuntu.org>
kpimtextedit (15.12.3-0ubuntu1) xenial; urgency=medium
* New upstream bugfix release
* New upstream bugfix release
2016-03-09 - Scarlett Clark <sgclark@kubuntu.org>
kpimtextedit (15.12.1-0ubuntu1) xenial; urgency=medium
* New upstream release.
* Debian merge: No remaining changes. 
* Add missing dependencies. 
* Fix new depenency names. 
* wrap-and-sort 
* Refresh symbols. 
* Remove the epoch from the symbols file. 
2016-02-01 - Maximiliano Curia <maxy@debian.org>
kpimtextedit (15.12.0-1) experimental; urgency=medium
* New upstream release (15.12.0).
2016-01-02 - Clive Johnston <clivejo@aol.com>
kpimtextedit (15.12.0-0ubuntu1) UNRELEASED; urgency=medium
[ Scarlett Clark ]
* Add missing build depend grantlee. 
[ Clive Johnston ]
* New upstream release
* Fixing install file
[ Scarlett Clark ]
* Refresh symbols. Removed many MISSING. We are opting for rebuild. 
* Another refresh of symbols. 
* Remove unecessary epoch from symbols file. 
2015-10-14 - Scarlett Clark <sgclark@kubuntu.org>
kpimtextedit (15.08.2-0ubuntu1) wily; urgency=medium
* Vivid backport
* New upstream release
2015-09-19 - Maximiliano Curia <maxy@debian.org>
kpimtextedit (15.08.1-1) experimental; urgency=medium
* New upstream release (15.08.1).
2015-09-22 - Clive Johnston <clivejo@aol.com>
kpimtextedit (15.08.1-0ubuntu1) wily; urgency=medium
* New upstream release (15.08.1)
2015-09-08 - Maximiliano Curia <maxy@debian.org>
kpimtextedit (15.08.0-1) experimental; urgency=medium
* Initial Debian release.
2015-08-26 - Clive Johnston <clivejo@aol.com>
kpimtextedit (15.08.0-0ubuntu1) wily; urgency=medium
* new upstream release
2015-08-18 - Jonathan Riddell <jriddell@ubuntu.com>
kpimtextedit (15.07.90-0ubuntu1) wily; urgency=medium
[ Harald Sitter ]
* Initial release
[ Jonathan Riddell ]
* new upstream beta release

See Also

Package Description
libkf5plasma5_5.18.0-0ubuntu1_amd64.deb Plasma Runtime components
libkf5plasmaquick5_5.18.0-0ubuntu1_amd64.deb Plasma Runtime components
libkf5plotting-dev_5.18.0-0ubuntu1_amd64.deb development files for kplotting
libkf5plotting5_5.18.0-0ubuntu1_amd64.deb KPlotting provides classes to do plotting
libkf5prison-dev_1.2~git20150223-0ubuntu2_amd64.deb barcode API for Qt - development files
libkf5prison1_1.2~git20150223-0ubuntu2_amd64.deb barcode API for Qt
libkf5pty-data_5.18.0-0ubuntu1_all.deb Pty abstraction
libkf5pty-dev_5.18.0-0ubuntu1_amd64.deb development files for kpty
libkf5pty5_5.18.0-0ubuntu1_amd64.deb Pty abstraction
libkf5purpose-dev_1.0+git20150907-0ubuntu1_amd64.deb library for abstractions to get the developer's purposes fulfilled
libkf5purpose5_1.0+git20150907-0ubuntu1_amd64.deb library for abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5_1.0+git20150907-0ubuntu1_amd64.deb library for abstractions to get the developer's purposes fulfilled
libkf5qgpgme5_15.12.3-0ubuntu1_amd64.deb library for GpgME++ integration with Qt
libkf5quickaddons5_5.18.0-0ubuntu1_amd64.deb provides integration of QML and KDE frameworks
libkf5runner-dev_5.18.0-0ubuntu1_amd64.deb development files for krunner
Advertisement
Advertisement