fslview - viewer for (f)MRI and DTI data

Distribution: Ubuntu 16.04 LTS (Xenial Xerus)
Repository: Ubuntu Universe amd64
Package name: fslview
Package version: 4.0.1
Package release: 5
Package architecture: amd64
Package type: deb
Installed size: 6.66 KB
Download size: 1.29 MB
Official Mirror: archive.ubuntu.com
This package provides a viewer for 3d and 4d MRI data as well as DTI images. FSLView is able to display ANALYZE and NIFTI files. The viewer supports multiple 2d viewing modes (orthogonal, lightbox or single slices), but also 3d volume rendering. Additionally FSLView is able to visualize timeseries and can overlay metrical and stereotaxic atlas data. FSLView is part of FSL.



  • fsl-fslview


  • fsl-fslview


    Binary package: fslview_4.0.1-5_amd64.deb
    Source package: fslview

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install fslview deb package:
      # sudo apt-get install fslview


    • /usr/bin/atlasquery
    • /usr/bin/fslview
    • /usr/share/applications/fslview.desktop
    • /usr/share/doc/fslview/README.Debian
    • /usr/share/doc/fslview/TODO.Debian
    • /usr/share/doc/fslview/changelog.Debian.gz
    • /usr/share/doc/fslview/copyright
    • /usr/share/man/man1/atlasquery.1.gz
    • /usr/share/man/man1/fslview.1.gz
    • /usr/share/menu/fslview
    • /usr/share/pixmaps/fslview.xpm


    2014-12-21 - Michael Hanke <mih@debian.org> fslview (4.0.1-5) unstable; urgency=medium * Add basic autopkgtest that verifies that program startup and image loading work. Also use a similarly minimal test for build time testing. * Move upstream meta data to debian/upstream. * Fix menu file to use absolute icon path. * Enable default hardening features (involves going to compat level 9). * Bump Standards-version to 3.9.6, no further changes necessary.

    2014-05-07 - Yaroslav Halchenko <debian@onerussian.com> fslview (4.0.1-4) unstable; urgency=medium * Overdue upload to unstable

    2013-10-26 - Yaroslav Halchenko <debian@onerussian.com> fslview (4.0.1-3) experimental; urgency=low [ Andreas Tille ] * Added citation information in d/upstream [ Yaroslav Halchenko ] * Reuploading to Debian proper (experimental for now). Package was removed from Debian due to absent at the time Qt4 compatibility (see #647810)

    2013-05-26 - Yaroslav Halchenko <debian@onerussian.com> fslview (4.0.1-2) neurodebian; urgency=low * debian/patches/enh_statistics_atlas - generalizes ProbabilisticAtlas into StatisticAtlas to support any "Statistic" atlas (e.g. for neurosynth.org).

    2013-03-04 - Michael Hanke <mih@debian.org> fslview (4.0.1-1) neurodebian; urgency=low * New upstream release with various usability bugfixes. * atlasquery tool still segfaults on exit.

    2013-01-22 - Michael Hanke <mih@debian.org> fslview (4.0.0~beta1-3) neurodebian; urgency=low [ Michael Hanke ] * Re-enable and install the 'atlasquery' tool that was "lost" during the switch to the Qt4 code. [ Yaroslav Halchenko ] * Drop explicit libtiff4-dev from Build-Depends -- corresponding tiff-dev should be pulled in by libvtk5-qt4-dev. Should resolve FTBFS on quantal

    2012-09-14 - Michael Hanke <mih@debian.org> fslview (4.0.0~beta1-1) neurodebian; urgency=low * New upstream beta release. Now using Qt4. When opening files with unsupported data types and error message is display, and the program no longer crashed (Closes: #442177). * Adjust package dependencies for transition from Qt3 to Qt4.

    2011-05-18 - Michael Hanke <mih@debian.org> fslview (3.1.8+4.1.8-1) unstable; urgency=low * New upstream FSL release with various bugfixes. * Changed maintainer email. * Bump Standards-version to 3.9.2, no changes necessary.

    2010-07-21 - Michael Hanke <michael.hanke@gmail.com> fslview (3.1.8+4.1.6-2) unstable; urgency=low * Adjust build-dependency on libnifti-dev (no versioned -dev package anymore). * Bump Standards-version to 3.9.0, no changes necessary.

    2010-06-30 - Michael Hanke <michael.hanke@gmail.com> fslview (3.1.8+4.1.6-1) unstable; urgency=low * New Upstream Version. * Merge property dialog layout patch with upstream. * Switch packaging from CDBS to debhelper's dh. Bump compat level from 5 to 7. * Switch to dpkg-source 3.0 (quilt) format. Split git feature branches into quilt patch series.