cluster-glue-dev_1.0.12~rc1+hg2777-1.2_i386.deb


Advertisement

Description

cluster-glue-dev - Development files for the cluster glue components

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main i386
Package filename cluster-glue-dev_1.0.12~rc1+hg2777-1.2_i386.deb
Package name cluster-glue-dev
Package version 1.0.12~rc1+hg2777
Package release 1.2
Package architecture i386
Package type deb
Category admin
Homepage http://hg.linux-ha.org/glue/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 303.04 KB
Installed size 1.24 MB
This package includes headers and static libraries for the glue
cluster components.

Alternatives

Package Version Architecture Repository
cluster-glue-dev_1.0.12~rc1+hg2777-1.2_amd64.deb 1.0.12~rc1+hg2777 amd64 Ubuntu Main
cluster-glue-dev - - -

Requires

Name Value
liblrm2-dev = 1.0.12~rc1+hg2777-1.2
libpils2-dev = 1.0.12~rc1+hg2777-1.2
libplumb2-dev = 1.0.12~rc1+hg2777-1.2
libplumbgpl2-dev = 1.0.12~rc1+hg2777-1.2
libstonith1-dev = 1.0.12~rc1+hg2777-1.2

Conflicts

Name Value
libcluster-glue-dev <= 1.0.6-1

Replaces

Name Value
libcluster-glue-dev <= 1.0.6-1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package cluster-glue-dev_1.0.12~rc1+hg2777-1.2_i386.deb
Source Package cluster-glue

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cluster-glue-dev deb package:
    # sudo apt-get install cluster-glue-dev

Files

Path
/usr/include/heartbeat/compress.h
/usr/include/heartbeat/glue_config.h
/usr/include/heartbeat/ha_msg.h
/usr/lib/heartbeat/plugins/InterfaceMgr/generic.a
/usr/lib/heartbeat/plugins/InterfaceMgr/generic.la
/usr/lib/heartbeat/plugins/RAExec/heartbeat.a
/usr/lib/heartbeat/plugins/RAExec/heartbeat.la
/usr/lib/heartbeat/plugins/RAExec/lsb.a
/usr/lib/heartbeat/plugins/RAExec/lsb.la
/usr/lib/heartbeat/plugins/RAExec/ocf.a
/usr/lib/heartbeat/plugins/RAExec/ocf.la
/usr/lib/heartbeat/plugins/RAExec/upstart.a
/usr/lib/heartbeat/plugins/RAExec/upstart.la
/usr/lib/heartbeat/plugins/test/test.a
/usr/lib/heartbeat/plugins/test/test.la
/usr/lib/stonith/plugins/stonith2/apcmaster.a
/usr/lib/stonith/plugins/stonith2/apcmaster.la
/usr/lib/stonith/plugins/stonith2/apcmastersnmp.a
/usr/lib/stonith/plugins/stonith2/apcmastersnmp.la
/usr/lib/stonith/plugins/stonith2/apcsmart.a
/usr/lib/stonith/plugins/stonith2/apcsmart.la
/usr/lib/stonith/plugins/stonith2/baytech.a
/usr/lib/stonith/plugins/stonith2/baytech.la
/usr/lib/stonith/plugins/stonith2/bladehpi.a
/usr/lib/stonith/plugins/stonith2/bladehpi.la
/usr/lib/stonith/plugins/stonith2/cyclades.a
/usr/lib/stonith/plugins/stonith2/cyclades.la
/usr/lib/stonith/plugins/stonith2/drac3.a
/usr/lib/stonith/plugins/stonith2/drac3.la
/usr/lib/stonith/plugins/stonith2/external.a
/usr/lib/stonith/plugins/stonith2/external.la
/usr/lib/stonith/plugins/stonith2/ibmhmc.a
/usr/lib/stonith/plugins/stonith2/ibmhmc.la
/usr/lib/stonith/plugins/stonith2/ipmilan.a
/usr/lib/stonith/plugins/stonith2/ipmilan.la
/usr/lib/stonith/plugins/stonith2/meatware.a
/usr/lib/stonith/plugins/stonith2/meatware.la
/usr/lib/stonith/plugins/stonith2/null.a
/usr/lib/stonith/plugins/stonith2/null.la
/usr/lib/stonith/plugins/stonith2/nw_rpc100s.a
/usr/lib/stonith/plugins/stonith2/nw_rpc100s.la
/usr/lib/stonith/plugins/stonith2/rcd_serial.a
/usr/lib/stonith/plugins/stonith2/rcd_serial.la
/usr/lib/stonith/plugins/stonith2/rhcs.a
/usr/lib/stonith/plugins/stonith2/rhcs.la
/usr/lib/stonith/plugins/stonith2/rps10.a
/usr/lib/stonith/plugins/stonith2/rps10.la
/usr/lib/stonith/plugins/stonith2/ssh.a
/usr/lib/stonith/plugins/stonith2/ssh.la
/usr/lib/stonith/plugins/stonith2/suicide.a
/usr/lib/stonith/plugins/stonith2/suicide.la
/usr/lib/stonith/plugins/stonith2/wti_mpc.a
/usr/lib/stonith/plugins/stonith2/wti_mpc.la
/usr/lib/stonith/plugins/stonith2/wti_nps.a
/usr/lib/stonith/plugins/stonith2/wti_nps.la
/usr/share/doc/cluster-glue-dev/changelog.Debian.gz
/usr/share/doc/cluster-glue-dev/copyright

Changelog

2014-10-13 - Matthias Klose <doko@debian.org>
cluster-glue (1.0.12~rc1+hg2777-1.2) unstable; urgency=medium
* Non-maintainer upload.
[ Johannes Schauer ]
* Check for libtoolize rather than libtool. Closes: #761737
[ Andreas Metzler ]
* Drop unused build-dependency on libgnutls-dev. Closes: #764093
[ Matthias Klose ]
* Fix typo in package description. Closes: #712998.
2014-02-21 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.12~rc1+hg2777-1) unstable; urgency=medium
* New upstream release, upload to unstable
* debian/cluster-glue.logd.init: Add reference to lsb functions file
* debian/control: Bump Standards-Version
2013-07-09 - Luca Falavigna <dktrkranz@debian.org>
cluster-glue (1.0.11+hg2754-1.1) experimental; urgency=low
* Non-maintainer upload.
* Convert to dh_python2 (Closes: #616777).
2013-03-20 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.11+hg2754-1) experimental; urgency=low
* New upstream version
2012-10-09 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.10+hg2722-1) unstable; urgency=low
* New upstream version
* debian/control: added libaio-dev to Build-Depends
* debian/rules: enable hardening
2012-02-29 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.9+hg2665-1) unstable; urgency=low
* Update to latest upstream mercurial tip; includes a fix for the IPMI
stonith plugin
2011-11-15 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.8-3) unstable; urgency=high
* debian/patches/series: Disable raexecupstart.patch as the bug causing
this was in glib and is fixed in Unstable by now. For further details,
please refer to the Ubuntu bug tracking system at
https://bugs.launchpad.net/ubuntu/+source/cluster-glue/+bug/821732
(urgency is set to high because this fixes a memory leak that might
otherwise crash lrmd and crmd along with it)
2011-10-20 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.8-2) unstable; urgency=low
* Added help2man to the Build-Depends: field in debian/control 
2011-10-20 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.8-1) unstable; urgency=low
* New upstream version 1.0.8.
* Added numerous new files to debian/cluster-glue.install
2011-10-20 - Martin Loschwitz <madkiss@debian.org>
cluster-glue (1.0.7+hg2618-3) UNRELEASED; urgency=low
* Integrated numerous changes from the Ubuntu version of this package,
worth being mentioned is the upstart patch.

See Also

Package Description
cluster-glue_1.0.12~rc1+hg2777-1.2_i386.deb Reusable cluster components for Linux HA
cmake-data_3.5.1-1ubuntu1_all.deb CMake data files (modules, templates and documentation)
cmake-doc_3.5.1-1ubuntu1_all.deb extended documentation in various formats for CMake
cmake_3.5.1-1ubuntu1_i386.deb cross-platform, open-source make system
colord-data_1.2.12-1ubuntu1_all.deb system service to manage device colour profiles -- data files
colord_1.2.12-1ubuntu1_i386.deb system service to manage device colour profiles -- system daemon
comerr-dev_2.1-1.42.13-1ubuntu1_i386.deb common error description library - headers and static libraries
command-not-found-data_0.3ubuntu16.04_i386.deb Set of data files for command-not-found
command-not-found_0.3ubuntu16.04_all.deb Suggest installation of packages in interactive bash sessions
compiz-core_0.9.12.2+16.04.20160415-0ubuntu1_i386.deb OpenGL window and compositing manager
compiz-dev_0.9.12.2+16.04.20160415-0ubuntu1_i386.deb OpenGL window and compositing manager - development files
compiz-gnome_0.9.12.2+16.04.20160415-0ubuntu1_i386.deb OpenGL window and compositing manager - GNOME window decorator
compiz-plugins-default_0.9.12.2+16.04.20160415-0ubuntu1_i386.deb OpenGL window and compositing manager - default plugins
compiz-plugins-main-dev_0.9.12.2+16.04.20160415-0ubuntu1_all.deb transitional dummy package
compiz_0.9.12.2+16.04.20160415-0ubuntu1_all.deb OpenGL window and compositing manager
Advertisement
Advertisement