packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1_all.deb


Advertisement

Description

packagekit-docs - Documentation for PackageKit

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1_all.deb
Package name packagekit-docs
Package version 0.8.17
Package release 4ubuntu6~gcc5.4ubuntu1
Package architecture all
Package type deb
Category doc
Homepage http://www.packagekit.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 281.01 KB
Installed size 2.19 MB
PackageKit allows performing simple software management tasks over a DBus
interface e.g. refreshing the cache, updating, installing and removing
software packages or searching for multimedia codecs and file handlers.
This package provides documentation for PackageKit.

Alternatives

Package Version Architecture Repository
packagekit-docs_1.1.1-1ubuntu1~ubuntu16.04~ppa1_all.deb 1.1.1 all Kubuntu Backports
packagekit-docs_1.1.1-1ubuntu1~ubuntu16.04~ppa1_all.deb 1.1.1 all Kubuntu Backports
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1.4_all.deb 0.8.17 all Ubuntu Updates Main
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1.4_all.deb 0.8.17 all Ubuntu Updates Main
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1.1_all.deb 0.8.17 all Ubuntu Updates Main
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1.1_all.deb 0.8.17 all Ubuntu Updates Main
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1_all.deb 0.8.17 all Ubuntu Main
packagekit-docs - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1_all.deb
Source Package packagekit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install packagekit-docs deb package:
    # sudo apt-get install packagekit-docs

Files

Path
/usr/share/doc/packagekit-docs/changelog.Debian.gz
/usr/share/doc/packagekit-docs/copyright
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-bitfield.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-client-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-common.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-control-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-enum.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-package-id.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-package-ids.html
/usr/share/gtk-doc/html/PackageKit/PackageKit-pk-task-sync.html
/usr/share/gtk-doc/html/PackageKit/PackageKit.devhelp2
/usr/share/gtk-doc/html/PackageKit/PackageKit.html
/usr/share/gtk-doc/html/PackageKit/PkCategory.html
/usr/share/gtk-doc/html/PackageKit/PkClient.html
/usr/share/gtk-doc/html/PackageKit/PkControl.html
/usr/share/gtk-doc/html/PackageKit/PkDesktop.html
/usr/share/gtk-doc/html/PackageKit/PkDetails.html
/usr/share/gtk-doc/html/PackageKit/PkDistroUpgrade.html
/usr/share/gtk-doc/html/PackageKit/PkError.html
/usr/share/gtk-doc/html/PackageKit/PkEulaRequired.html
/usr/share/gtk-doc/html/PackageKit/PkFiles.html
/usr/share/gtk-doc/html/PackageKit/PkMediaChangeRequired.html
/usr/share/gtk-doc/html/PackageKit/PkMessage.html
/usr/share/gtk-doc/html/PackageKit/PkPackage.html
/usr/share/gtk-doc/html/PackageKit/PkPackageSack.html
/usr/share/gtk-doc/html/PackageKit/PkProgress.html
/usr/share/gtk-doc/html/PackageKit/PkRepoDetail.html
/usr/share/gtk-doc/html/PackageKit/PkRepoSignatureRequired.html
/usr/share/gtk-doc/html/PackageKit/PkRequireRestart.html
/usr/share/gtk-doc/html/PackageKit/PkResults.html
/usr/share/gtk-doc/html/PackageKit/PkTask.html
/usr/share/gtk-doc/html/PackageKit/PkTransactionPast.html
/usr/share/gtk-doc/html/PackageKit/PkUpdateDetail.html
/usr/share/gtk-doc/html/PackageKit/Transaction.html
/usr/share/gtk-doc/html/PackageKit/api-reference.html
/usr/share/gtk-doc/html/PackageKit/backend-compiled.html
/usr/share/gtk-doc/html/PackageKit/backend-spawn.html
/usr/share/gtk-doc/html/PackageKit/concepts.html
/usr/share/gtk-doc/html/PackageKit/home.png
/usr/share/gtk-doc/html/PackageKit/index.html
/usr/share/gtk-doc/html/PackageKit/index.sgml
/usr/share/gtk-doc/html/PackageKit/introduction-backends.html
/usr/share/gtk-doc/html/PackageKit/introduction-cancellation.html
/usr/share/gtk-doc/html/PackageKit/introduction-errors.html
/usr/share/gtk-doc/html/PackageKit/introduction-group-type.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-filters.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-status.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-transactionid.html
/usr/share/gtk-doc/html/PackageKit/introduction-ideas-transactions.html
/usr/share/gtk-doc/html/PackageKit/introduction.html
/usr/share/gtk-doc/html/PackageKit/left-insensitive.png
/usr/share/gtk-doc/html/PackageKit/left.png
/usr/share/gtk-doc/html/PackageKit/libpackagekit-gobject.html
/usr/share/gtk-doc/html/PackageKit/libpackagekit-helpers.html
/usr/share/gtk-doc/html/PackageKit/pk-structure.png
/usr/share/gtk-doc/html/PackageKit/pk-structure.svg
/usr/share/gtk-doc/html/PackageKit/pk-transactions-auto-untrusted.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-download.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-failure.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-repair-required.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-set-locale.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-sig-install.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-success.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions-trusted.png
/usr/share/gtk-doc/html/PackageKit/pk-transactions.svg
/usr/share/gtk-doc/html/PackageKit/right-insensitive.png
/usr/share/gtk-doc/html/PackageKit/right.png
/usr/share/gtk-doc/html/PackageKit/specification.html
/usr/share/gtk-doc/html/PackageKit/style.css
/usr/share/gtk-doc/html/PackageKit/up-insensitive.png
/usr/share/gtk-doc/html/PackageKit/up.png

Changelog

2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com>
packagekit (0.8.17-4ubuntu6~gcc5.4ubuntu1) xenial; urgency=high
* Cherrypick
https://github.com/hughsie/PackageKit/commit/30bfee4d41944bbfbd7a40c7f3fa1004fc6effa9
to fix FTBFS with apt 1.1.
2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com>
packagekit (0.8.17-4ubuntu6~gcc5.4) xenial; urgency=high
* No change rebuild against libapt-pkg5.0 / libapt-inst2.0
2015-10-05 - Michael Vogt <michael.vogt@ubuntu.com>
packagekit (0.8.17-4ubuntu6~gcc5.3) wily; urgency=medium
* No-change rebuild against libapt-pkg4.16
2015-07-20 - Matthias Klose <doko@ubuntu.com>
packagekit (0.8.17-4ubuntu6~gcc5.2) wily; urgency=medium
* Rebuild for apt transition.
2015-07-17 - Steve Langasek <steve.langasek@ubuntu.com>
packagekit (0.8.17-4ubuntu6~gcc5.1) wily; urgency=medium
* No-change test rebuild for g++5 ABI transition
2015-07-17 - Martin Pitt <martin.pitt@ubuntu.com>
packagekit (0.8.17-4ubuntu5) wily; urgency=medium
* Build-depend on libsystemd only, instead of the deprecated libsystemd-*
libs. Backported 02_libsystemd-only.patch from Debian and adjusted to this
old version.
2015-01-26 - Martin Pitt <martin.pitt@ubuntu.com>
packagekit (0.8.17-4ubuntu4) vivid; urgency=medium
* No-change rebuild against libsystemd0.
2014-09-11 - Colin Watson <cjwatson@ubuntu.com>
packagekit (0.8.17-4ubuntu3) utopic; urgency=medium
* Link aptcc against -lutil for forkpty (LP: #1368246).
2014-08-27 - Michael Vogt <michael.vogt@ubuntu.com>
packagekit (0.8.17-4ubuntu2) utopic; urgency=low
* debian/patches/git57c504e.diff
- backport --allow-untrusted option from upstream git #57c504e
(LP: #1360582)
2014-06-19 - Iain Lane <iain@orangesquash.org.uk>
packagekit (0.8.17-4ubuntu1) utopic; urgency=low
* Merge with Debian unstable. Remaining changes:
+ Client tools alternatively depend on or recommend aptdaemon's
compatibility layer
+ packagekit provides the virtual packagekit-system-interface
+ Allow beta versions of firefox-dev >= 30, remove iceweasel-dev.
+ Add break on packagekit-plugin-click <= 0.3
+ Temporarily disable browser plugin on ppc64el, to help with
bootstrapping this new architecture.
+ Drop using ubuntu.series.

See Also

Package Description
packagekit-tools_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Provides PackageKit command-line tools
packagekit_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Provides a package management service
paramiko-doc_1.16.0-1_all.deb Make ssh v2 connections with Python (Documentation)
parted-doc_3.2-15_all.deb disk partition manipulator - documentation
parted_3.2-15_amd64.deb disk partition manipulator
passwd_4.2-3.1ubuntu5_amd64.deb change and administer password and group data
pastebinit_1.5-1_all.deb command-line pastebin client
patch_2.7.5-1_amd64.deb Apply a diff file to an original
patchutils_0.3.4-1_amd64.deb Utilities to work with patches
pax_20151013-1_amd64.deb Portable Archive Interchange (cpio, pax, tar)
pbuilder_0.223_all.deb personal package builder for Debian packages
pciutils_3.3.1-1.1ubuntu1_amd64.deb Linux PCI Utilities
pcmciautils_018-8_amd64.deb PCMCIA utilities for Linux 2.6
perl-base_5.22.1-9_amd64.deb minimal Perl system
perl-debug_5.22.1-9_amd64.deb debug-enabled Perl interpreter
Advertisement
Advertisement