p11-kit_0.23.2-3_amd64.deb


Advertisement

Description

p11-kit - p11-glue utilities

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename p11-kit_0.23.2-3_amd64.deb
Package name p11-kit
Package version 0.23.2
Package release 3
Package architecture amd64
Package type deb
Category misc
Homepage http://p11-glue.freedesktop.org/p11-kit.html
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 66.36 KB
Installed size 284.00 KB
Provides a way to load and enumerate PKCS#11 modules. Provides a standard
configuration setup for installing PKCS#11 modules in such a way that
they're discoverable.
Also solves problems with coordinating the use of PKCS#11 by different
components or libraries living in the same process.
This package contains the p11-kit tool for listing PKCS#11 modules.

Alternatives

Package Version Architecture Repository
p11-kit_0.23.2-5~ubuntu16.04.1_i386.deb 0.23.2 i386 Ubuntu Updates Main
p11-kit_0.23.2-5~ubuntu16.04.1_amd64.deb 0.23.2 amd64 Ubuntu Updates Main
p11-kit_0.23.2-3_i386.deb 0.23.2 i386 Ubuntu Main
p11-kit - - -

Requires

Name Value
libc6 >= 2.16
libp11-kit0 >= 0.20.0
libtasn1-6 >= 4.5
p11-kit-modules >= 0.23.2-3

Download

Type URL
Mirror archive.ubuntu.com
Binary Package p11-kit_0.23.2-3_amd64.deb
Source Package p11-kit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install p11-kit deb package:
    # sudo apt-get install p11-kit

Files

Path
/usr/bin/p11-kit
/usr/bin/trust
/usr/share/doc/p11-kit/changelog.Debian.gz
/usr/share/doc/p11-kit/copyright
/usr/share/man/man1/p11-kit.1.gz
/usr/share/p11-kit/modules/p11-kit-trust.module

Changelog

2015-12-27 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.2-3) unstable; urgency=medium
* Migrate from -dbg package to ddebs. dh_strip's --ddeb-migration
option was added to debhelper/unstable with version 9.20150628, bump
build-dependency accordingly.
2015-12-20 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.2-2) unstable; urgency=medium
* Upload to unstable.
2015-12-08 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.2-1) experimental; urgency=medium
* New upstream version.
+ Refresh patches.
+ New symbol p11_kit_module_get_filename().
2015-07-11 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.1-3) unstable; urgency=medium
* Build-fixes for hurd by Pino Toscano:
+ 30_nogetauxvalonbsd.diff: Always use _p11_getauxval() helper.
+ 35_hurd_enable_secure.diff: Disable __libc_enable_secure usage on Hurd.
Closes: #792095
2015-04-27 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.1-2) unstable; urgency=medium
* Upload to unstable.
2015-02-21 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.23.1-1) experimental; urgency=medium
* Mark libp11-kit-dev Multi-Arch: same.
* New upstream release.
+ Add new functions p11_kit_uri_{get,set}_pin_value to symbol file.
2014-10-18 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.22.1-2) experimental; urgency=medium
* Update 30_nogetauxvalonbsd.diff to also use issetugid() instead of
getauxval() in p11-kit's version of secure_getenv() on *bsd.
2014-10-12 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.22.1-1) experimental; urgency=medium
* New upstream stable release.
2014-10-05 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.22.0-1) experimental; urgency=medium
* New upstream stable release.
+ Refresh 30_nogetauxvalonbsd.diff.
+ Update debian/copyright.
* Avoid refering to upstream unstable releases in Debian package
dependencies by bumping symbol dependencies from 0.21.x 0.22.0.
* Invoke dpkg-gensymbols with -c4 instead of -c2.
2014-09-19 - Andreas Metzler <ametzler@debian.org>
p11-kit (0.21.3-1) experimental; urgency=medium
* New upstream unstable release.

See Also

Package Description
pacemaker-cli-utils_1.1.14-2ubuntu1_amd64.deb cluster resource manager command line utilities
pacemaker-common_1.1.14-2ubuntu1_all.deb cluster resource manager common files
pacemaker-doc_1.1.14-2ubuntu1_all.deb cluster resource manager HTML documentation
pacemaker-resource-agents_1.1.14-2ubuntu1_all.deb cluster resource manager general resource agents
pacemaker_1.1.14-2ubuntu1_amd64.deb cluster resource manager
packagekit-backend-aptcc_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb APT backend for PackageKit
packagekit-docs_0.8.17-4ubuntu6~gcc5.4ubuntu1_all.deb Documentation for PackageKit
packagekit-tools_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Provides PackageKit command-line tools
packagekit_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Provides a package management service
paramiko-doc_1.16.0-1_all.deb Make ssh v2 connections with Python (Documentation)
parted-doc_3.2-15_all.deb disk partition manipulator - documentation
parted_3.2-15_amd64.deb disk partition manipulator
passwd_4.2-3.1ubuntu5_amd64.deb change and administer password and group data
pastebinit_1.5-1_all.deb command-line pastebin client
patch_2.7.5-1_amd64.deb Apply a diff file to an original
Advertisement
Advertisement