openprinting-ppds_20160212-0ubuntu1_all.deb


Advertisement

Description

openprinting-ppds - OpenPrinting printer support - PostScript PPD files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename openprinting-ppds_20160212-0ubuntu1_all.deb
Package name openprinting-ppds
Package version 20160212
Package release 0ubuntu1
Package architecture all
Package type deb
Category text
Homepage http://www.openprinting.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.40 MB
Installed size 4.47 MB
This package includes a collection of free PostScript Printer Description
files for PostScript (and clone) printers from various manufacturers, as
distributed by OpenPrinting.
If you have non-PostScript printers, the foomatic-db-compressed-ppds (or
foomatic-db and foomatic-db-engine), hplip and the
printer-driver-* packages are the ones you need; this package
won't be of much help to you.
Some manufacturers distribute PPD files for their printers under
non-free licenses; those are not included in this package, but may be
available from the manufacturer's website, included on a CD or
other media with the printer, or downloadable from the OpenPrinting
web site (even automatically if the printer setup tool supports it).

Alternatives

Package Version Architecture Repository
openprinting-ppds_20160212-0ubuntu1_all.deb 20160212 all Ubuntu Main
openprinting-ppds - - -

Requires

Name Value
python3 -
xz-utils -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package openprinting-ppds_20160212-0ubuntu1_all.deb
Source Package foomatic-db

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openprinting-ppds deb package:
    # sudo apt-get install openprinting-ppds

Files

Path
/usr/lib/cups/driver/openprinting-ppds
/usr/share/cups/ppd-updaters/openprinting-ppds
/usr/share/doc/openprinting-ppds/changelog.Debian.gz
/usr/share/doc/openprinting-ppds/copyright

Changelog

2016-02-17 - Till Kamppeter <till.kamppeter@gmail.com>
foomatic-db (20160212-0ubuntu1) xenial; urgency=medium
* New upstream release
- Support for new printers from Lexmark, Samsung, Ricoh and OEM.
2015-08-25 - Didier Raboud <odyx@debian.org>
foomatic-db (20150825-1) unstable; urgency=medium
* New upstream release
- Lexmark Optra E/E+: Use ljet4 instead of HPIJS as recommended driver,
this improves the grayscale quality on these printers (LP: #978506).
- Support for new printers from Sharp.
- Support for new printers from Ricoh and OEM, Epson, and Samsung.
- Fixes on the PPDs from Ricoh and OEM.
[ Didier Raboud ]
* Use gbp.conf, and amend debian/rules' get-orig-source to cope with git→gbp
renaming
2015-04-11 - Didier Raboud <odyx@debian.org>
foomatic-db (20150411-1) unstable; urgency=medium
* New upstream release
- Samsung printers: added Job Accounting and Confidential Print features
support, added M453x model
- Added PPD and XML files for 15 new printers from Ricoh, OEM and Samsung
- Removed wrongly uploaded PPD file for one Ricoh and one NRG printers
2014-10-16 - Didier Raboud <odyx@debian.org>
foomatic-db (20141016-1) unstable; urgency=medium
* New upstream release
- Added Samsung M2835 and M2885 models
- Added 1 Lexmark PPD file, updated and added few XML Files.
- Replace Lexmark MX910 series faulty ppd file.
2014-07-30 - Didier Raboud <odyx@debian.org>
foomatic-db (20140730-1) unstable; urgency=medium
* New upstream release
- Support for 41 new printers
- Added Brother HL-2135 (LP: #1180996)
- Added Brother HL-2142 (LP: #1337743)
- The Lexmark E230 has only 600 dpi maximum resolution, removed the
1200-dpi entries (LP: #1335561)
2014-03-25 - Didier Raboud <odyx@debian.org>
foomatic-db (20140325-1) unstable; urgency=medium
* New upstream release
- Support for 29 new printers from Ricoh and OEM.
- Support for 4 new printers from Samsung.
- Fixed device IDs for many Samsung printers.
2014-03-05 - Didier Raboud <odyx@debian.org>
foomatic-db (20140218-1) unstable; urgency=medium
* New upstream release
- Removed 4 broken printer entries from Ricoh and OEM.
- Corrections on 11 Samsung PPDs.
* Move the repository from collab-maint to printing; update the VCS-*
fields accordingly
2014-01-06 - Didier Raboud <odyx@debian.org>
foomatic-db (20140106-1) unstable; urgency=low
* New upstream release
- 30 new Lexmark printers
- New Fuji Xerox DocuPrint CM305 printer.
* Bump Standards-Version to 3.9.5 without changes needed
2013-12-10 - Didier Raboud <odyx@debian.org>
foomatic-db (20131129-2) unstable; urgency=low
[ Colin Watson ]
* Add cups-filters (>= 1.0.42) as first alternative recommendation to
foomatic-filters. (Closes: #731716)
2013-11-29 - Didier Raboud <odyx@debian.org>
foomatic-db (20131129-1) unstable; urgency=low
* New upstream release
- 52 new printers
- Strings correction in some Samsung printers
* Drop cjet suggestion, printer-driver-cjet will come through
printer-driver-all
* Replace ghostscript-cups Suggests with cups-filters

See Also

Package Description
openslp-doc_1.2.1-11_all.deb OpenSLP documentation
opensp_1.5.2-13ubuntu1_amd64.deb OpenJade group's SGML parsing tools
openssh-blacklist-extra_0.4.1+nmu1_all.deb list of non-default blacklisted OpenSSH RSA and DSA keys
openssh-blacklist_0.4.1+nmu1_all.deb list of default blacklisted OpenSSH RSA and DSA keys
openssh-client_7.2p2-4_amd64.deb secure shell (SSH) client, for secure access to remote machines
openssh-server_7.2p2-4_amd64.deb secure shell (SSH) server, for secure access from remote machines
openssh-sftp-server_7.2p2-4_amd64.deb secure shell (SSH) sftp server module, for SFTP access from remote machines
openssl_1.0.2g-1ubuntu4_amd64.deb Secure Sockets Layer toolkit - cryptographic utility
openstack-dashboard-ubuntu-theme_9.0.0-0ubuntu2_all.deb Ubuntu theme for the OpenStack dashboard
openstack-dashboard_9.0.0-0ubuntu2_all.deb Django web interface for OpenStack
openvpn_2.3.10-1ubuntu2_amd64.deb virtual private network daemon
openvswitch-common_2.5.0-0ubuntu1_amd64.deb Open vSwitch common components
openvswitch-switch-dpdk_2.5.0-0ubuntu1_amd64.deb DPDK enabled Open vSwitch switch implementation
openvswitch-switch_2.5.0-0ubuntu1_amd64.deb Open vSwitch switch implementations
optipng_0.7.6-1_amd64.deb advanced PNG (Portable Network Graphics) optimizer
Advertisement
Advertisement