myspell-pl_20160208-1_all.deb


Advertisement

Description

myspell-pl - Polish dictionary for myspell

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename myspell-pl_20160208-1_all.deb
Package name myspell-pl
Package version 20160208
Package release 1
Package architecture all
Package type deb
Category text
Homepage http://www.sjp.pl/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 878.80 KB
Installed size 4.49 MB
This is the Polish dictionary for use with the myspell spellchecker which is
currently used within OpenOffice.org and the mozilla spellchecker.

Alternatives

Package Version Architecture Repository
myspell-pl_20160208-1_all.deb 20160208 all Ubuntu Main
myspell-pl - - -

Requires

Name Value
dictionaries-common >= 1.0

Provides

Name Value
hunspell-dictionary -
hunspell-dictionary-pl -
myspell-dictionary -
myspell-dictionary-pl -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package myspell-pl_20160208-1_all.deb
Source Package ipolish

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install myspell-pl deb package:
    # sudo apt-get install myspell-pl

Files

Path
/usr/share/doc/myspell-pl/changelog.Debian.gz
/usr/share/doc/myspell-pl/copyright
/usr/share/hunspell/pl.aff
/usr/share/hunspell/pl.dic
/usr/share/hunspell/pl_PL.aff
/usr/share/hunspell/pl_PL.dic
/var/lib/dictionaries-common/hunspell/myspell-pl

Changelog

2016-02-13 - Robert Luberda <robert@debian.org>
ipolish (20160208-1) unstable; urgency=medium
* New upstream version.
* Fix debian/watch to ignore the `-src' suffix.
2016-01-30 - Robert Luberda <robert@debian.org>
ipolish (20150428-1) unstable; urgency=medium
* New upstream version.
* Update debian/watch from PTS.
* Use https for the Vcs-Browser field.
* Get rid of debian/sources/old directory.
* Switch debian/copyright to DEP-5 format.
2014-11-19 - Robert Luberda <robert@debian.org>
ipolish (20140830-2) unstable; urgency=medium
* debian/control:
+ Use ${ispell:Depends}, ${wordlist:Depends}, and ${hunspell:Depends}
instead of hard-coded dependencies on ispell and dictionaries-common.
This should fix upgrade failure (closes: #769552). Thanks to Jakub Wilk
for the idea.
+ Add ${perl:Depends} to wpolish dependencies.
+ Standards-Version: 3.9.6 (no changes).
* debian/rules: avoid storing timestamps of compressed files (lintian).
2014-08-30 - Robert Luberda <robert@debian.org>
ipolish (20140830-1) unstable; urgency=medium
* New upstream version.
* debian/copyright: Mention Apache 2.0 as yet another alternative license.
* Standards-Version: 3.9.5 (no changes).
2013-05-19 - Robert Luberda <robert@debian.org>
ipolish (20130519-1) unstable; urgency=low
* New upstream version.
* Standards-Version: 3.9.4 (no changes).
2012-05-20 - Robert Luberda <robert@debian.org>
ipolish (20120520-1) unstable; urgency=low
* New upstream version.
* Standards-Version: 3.9.3.
* Update debian/compat to really use debhelper v9.
2012-02-12 - Robert Luberda <robert@debian.org>
ipolish (20120212-1) unstable; urgency=low
* New upstream version.
* Switch to debhelper v9.
* Standards-Version: 3.9.2 (no changes needed).
* Remove .pc/.dpkg-source-unapply file in rules.  This fixes broken
behaviour of dpkg-buildpackage (see Bug#649521).
* Update VCS fields.
2011-03-29 - Robert Luberda <robert@debian.org>
ipolish (20110328-1) unstable; urgency=low
* New upstream version.
* Upload to unstable.
* Make ipolish package architecture-independent, use ispell-autobuildhash
at package install time to generate ispell hash.
* ipolish.info-ispell: add Auto-Compat field (this requires recent version of
dictionaries-common-dev).
* Remove myspell.links, add info-hunspell file.
* Really update debhelper compat level to v8.
* debian/rules:
+ call installdeb-hunspell;
+ properly sort munched word list file with `sort -k 1,1 -t/';
+ remove call to i2m_dict.awk, icombine is sufficient for its task;
+ install munched word list into /usr/share/ispell;
+ simplify the file.
* debian/control:
+ add VCS fields;
+ bump (build-)dependencies on dictionaries-common to >= 1.10.6~;
+ move most build-depends into build-depends-indep;
+ make myspell-pl provide hunspell-dictionary-pl packages;
+ myspell-pl: suggest libreoffice instead of transitional openoffice.org.
* Remove outdated postinst and preinst files.
* Move debian/sources/i2m_dict.awk script to old directory.
* Update polish(5) man page - word list files are expected to be encoded
in UTF-8, update the man page translation and recode it into UTF-8.

See Also

Package Description
myspell-pt-br_20131030-9_all.deb Brazilian Portuguese dictionary for myspell
myspell-pt-pt_20091013-11_all.deb European Portuguese dictionary for myspell
myspell-pt_20091013-11_all.deb Portuguese dictionaries for myspell
myspell-sk_0.5.5a-2.3fakesync1_all.deb Slovak dictionary for myspell
myspell-sl_5.1.0-1ubuntu2_all.deb Slovenian dictionary for hunspell - dummy transitional package
myspell-ss_20070206-4ubuntu2_all.deb The Swazi dictionary for myspell
myspell-st_20070206-5ubuntu1_all.deb The Southern Sotho dictionary for myspell
myspell-sv-se_1.51-1_all.deb transitional dummy package
myspell-sw_5.1.0-1ubuntu2_all.deb Swahili dictionary for hunspell - dummy transitional package
myspell-th_5.1.0-1ubuntu2_all.deb Thai dictionary for hunspell - dummy transitional package
myspell-tn_20070206-4ubuntu2_all.deb The Tswana dictionary for myspell
myspell-ts_20070207-4ubuntu2_all.deb The Tsonga dictionary for myspell
myspell-uk_1.7.1-1_all.deb Ukrainian dictionary for myspell
myspell-ve_20070206-3ubuntu2_all.deb The Venda dictionary for myspell
myspell-xh_20070206-4ubuntu2_all.deb The Xhosa dictionary for myspell
Advertisement
Advertisement