myspell-bg_4.1-3ubuntu1_all.deb


Advertisement

Description

myspell-bg - Bulgarian dictionary for myspell

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename myspell-bg_4.1-3ubuntu1_all.deb
Package name myspell-bg
Package version 4.1
Package release 3ubuntu1
Package architecture all
Package type deb
Category text
Homepage http://bgoffice.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 298.66 KB
Installed size 1.59 MB
This is the Bulgarian dictionary for use with the myspell spellchecker
which is currently used within OpenOffice.org and the mozilla
spellchecker.

Alternatives

Package Version Architecture Repository
myspell-bg_4.1-3ubuntu1_all.deb 4.1 all Ubuntu Main
myspell-bg - - -

Requires

Name Value
dictionaries-common -

Provides

Name Value
myspell-dictionary -
myspell-dictionary-bg -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package myspell-bg_4.1-3ubuntu1_all.deb
Source Package bgoffice

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install myspell-bg deb package:
    # sudo apt-get install myspell-bg

Files

Path
/usr/share/doc/myspell-bg/README.gz
/usr/share/doc/myspell-bg/THANKS
/usr/share/doc/myspell-bg/TODO
/usr/share/doc/myspell-bg/changelog.Debian.gz
/usr/share/doc/myspell-bg/copyright
/usr/share/hunspell/bg_BG.aff
/usr/share/hunspell/bg_BG.dic
/usr/share/myspell/dicts/bg.aff
/usr/share/myspell/dicts/bg.dic
/usr/share/myspell/dicts/bg_BG.aff
/usr/share/myspell/dicts/bg_BG.dic

Changelog

2012-02-11 - Colin Watson <cjwatson@ubuntu.com>
bgoffice (4.1-3ubuntu1) precise; urgency=low
* Pre-Depend on a sufficient version of dpkg for dpkg-maintscript-helper
rather than using 'dpkg-maintscript-helper supports' guards.  This leads
to more predictable behaviour on upgrades.
2011-08-21 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-3) unstable; urgency=low
* do not ship empty files overwritten by dictionaries-common
Closes: #638726: debsums reports that some aspell-bg files have changed
Thanks to Francois Gouget for reporting.
* add build-{arch,indep} targets
* claim conformance with Policy 3.9.2
2011-03-30 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-2) unstable; urgency=low
* Upload to unstable
* control: add VCS-* headers
* control: (build-) depend on ispell (>= 3.3.02)
* control: do not start short description with an article
2010-09-11 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-1) experimental; urgency=low
* New upstream release
* call dh_installchangelogs without argument
* drop debian/myspell-bg.post{inst,rm}
* aspell-bg.postinst: remove code covering after broken cleaning of
/var/lib/aspell only relevant for squeeze/lenny
* aspell-bg, ibulgarian, wbulgarian: improve long description
* myspell-bg: do not ship empty usr/share/myspell/infos/ooo
* aspell-bg: move directory creation to aspell-bg.dirs
* rules: remove commented dh_* calls
* rules: drop redundant dh_*
* aspell-bg: use a .links file for symlinking
* rules: drop unused 'main_dir' variable
* rules/clean: make use of debian/clean
* rules/clean: rm -rf cannot fail, no need to prefix with '-'
* rules: streamline target dependencies
* rules: replace standalone '>file' with 'touch file'
* drop pre-compiled bg.wl and compile it during build. See #329954
2010-09-10 - Damyan Ivanov <dmn@debian.org>
bgoffice (3.0-12) unstable; urgency=low
* convert bg_BG.{dic,aff} to UTF-8.
Finally closes: #306895 and LP#346856 -- wrong charset in myspell-bg
The problem with 'microsoft-cp1251' is that only OpenOffice.org understands
it. Everything else needs 'cp1251' or 'windows-1251', neither of which is
understood by OO.o. Luckily UTF-8 is OK for everyone.
* Adopt the package (Closes: #433311)
* Standards-Version: 3.9.1 (no changes necessary)
2010-07-25 - Yavor Doganov <yavor@gnu.org>
bgoffice (3.0-11) unstable; urgency=medium
* QA upload.
* debian/aspell-bg.postrm: Don't delete explicitly the files in
/var/lib/aspell; harmful during upgrades or package reinstallation
(Closes: #589851).  Handle obsolete conffile removal.
* debian/aspell-bg.postinst: Recover from the old erroneous postrm and
touch bg{,-en}.rws and bg.compat if the files do not exist.  Use
dpkg-maintscript-helper to handle removal of 90aspell-bg.el.
* debian/rules (install): Create an empty var/lib/aspell/bg-en.rws.
Replace dh_clean -k with dh_prep.  Don't install 90ibulgarian.el and
90aspell-bg.el.
* debian/compat: Set to 7.
* debian/control (Standards-Version): Claim compliance with 3.9.0; no
changes needed.
(Build-Depends): Bump debhelper to >= 7.  Remove dictionaries-common
and minimal version requirement for dictionaries-common-dev.
(Section, Priority): Remove duplicate fields.
(Depends): Remove obsolete version constraint for aspell and
dictionaries-common.  Add ${misc:Depends}.
(Replaces, Conflicts, Provides): Remove obsolete relationships
regarding mybulgarian and openoffice.org.
* debian/90ibulgarian.el:
* debian/90aspell-bg.el: Delete; obsolete since emacs21 is gone.
* debian/aspell-bg.preinst:
* debian/ibulgarian.preinst:
* debian/ibulgarian.postinst:
* debian/ibulgarian.postrm: New files; use dpkg-maintscript-helper to
handle the obsolete conffile removal.
* debian/aspell-bg.info-aspell:
* debian/ibulgarian.info-ispell: Remove obsolete bulgarian-cvs entry.
* debian/source/format: New file.

See Also

Package Description
myspell-ca_3.0.1+repack1-3_all.deb transitional dummy package
myspell-cs_20040229-5.1_all.deb Czech dictionary for myspell
myspell-el-gr_0.8-2_all.deb Greek (el_GR) dictionary for myspell
myspell-en-au_2.1-5.4_all.deb English_australian dictionary for myspell
myspell-en-gb_5.1.0-1ubuntu2_all.deb English (GB) dictionary for hunspell - dummy transitional package
myspell-en-us_5.1.0-1ubuntu2_all.deb English (US) dictionary for hunspell - dummy transitional package
myspell-en-za_5.1.0-1ubuntu2_all.deb English (ZA) dictionary for hunspell - dummy transitional package
myspell-eo_2.1.2000.02.25-54_all.deb Esperanto dictionary for myspell
myspell-es_1.11-14_all.deb Spanish dictionary for myspell
myspell-et_20030606-27_all.deb Estonian dictionary for MySpell
myspell-fa_0.20070816-3_all.deb Persian (Farsi) dictionary for myspell
myspell-fo_0.4.2-11_all.deb Faroese dictionary for myspell
myspell-ga_2.0-23_all.deb Irish (Gaeilge) dictionary for OpenOffice and Mozilla
myspell-gd_0.50-11_all.deb Scots Gaelic dictionary for myspell
myspell-gv_0.50-12_all.deb Manx Gaelic dictionary for myspell
Advertisement
Advertisement