mozvoikko_2.0.1-1ubuntu3_all.deb


Advertisement

Description

mozvoikko - Finnish spell-checker extension for Firefox (transitional package)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename mozvoikko_2.0.1-1ubuntu3_all.deb
Package name mozvoikko
Package version 2.0.1
Package release 1ubuntu3
Package architecture all
Package type deb
Category web
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 1.74 KB
Installed size 12.00 KB
Finnish spell-checker extension for Firefox. Spell-checking
functionality is provided by Voikko - a free spelling checker
for Finnish language.
This is just a transitional package to pull in xul-ext-mozvoikko
on upgrades. It may be safely removed

Alternatives

Package Version Architecture Repository
mozvoikko_2.0.1-1ubuntu3_all.deb 2.0.1 all Ubuntu Main
mozvoikko - - -

Requires

Name Value
xul-ext-mozvoikko -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package mozvoikko_2.0.1-1ubuntu3_all.deb
Source Package mozvoikko

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mozvoikko deb package:
    # sudo apt-get install mozvoikko

Files

Path
/usr/share/doc/mozvoikko/changelog.Debian.gz
/usr/share/doc/mozvoikko/copyright

Changelog

2015-08-12 - Steve Langasek <steve.langasek@ubuntu.com>
mozvoikko (2.0.1-1ubuntu3) wily; urgency=medium
* Update mozvoikko's hard-coded dep on libvoikko1 to use either of
libvoikko1 or libvoikko1v5, because we only use C interfaces and can
rely on both to be compatible.
2015-08-10 - Steve Langasek <steve.langasek@ubuntu.com>
mozvoikko (2.0.1-1ubuntu2) wily; urgency=medium
* No-change rebuild against libvoikko1v5
2014-05-13 - Michael Vogt <michael.vogt@ubuntu.com>
mozvoikko (2.0.1-1ubuntu1) utopic; urgency=low
* Merge from Debian testing.  Remaining changes:
- build with dh --with apport
- build-depend on apport
2012-01-09 - Heikki Mäntysaari <heikki.mantysaari@linux.fi>
mozvoikko (2.0.1-1) unstable; urgency=low
* New upstream release 
* Change package name to xul-ext-mozvoikko and provide a transitional package
* Remove old "(c)" notation from debian/copyrigt
2012-01-13 - Chris Coulson <chris.coulson@canonical.com>
mozvoikko (2.0.1-0ubuntu1) precise; urgency=low
* New upstream release 2.0.1
- Fixes LP: #914706 - can't select any other spell-check language in
Firefox with mozvoikko installed
2011-11-29 - Heikki Mäntysaari <heikki.mantysaari@linux.fi>
mozvoikko (2.0-1) unstable; urgency=low
* New upstream release. Closes: #645066
* Package the JavaScript versin of the extension.
* Remove conflict with future Iceweasel versions. Closes: #649642
2012-01-03 - Chris Coulson <chris.coulson@canonical.com>
mozvoikko (2.0-0ubuntu2) precise; urgency=low
* Drop debian/patches/port_to_latest_firefox.patch, as it just bumped
the compatibility. This is no longer necessary without strictCompatibility
in Firefox 10
2011-11-15 - Chris Coulson <chris.coulson@canonical.com>
mozvoikko (2.0-0ubuntu1) precise; urgency=low
* Update to the 2.0 rewrite
- Now uses js-ctypes (yay, good riddance evil binary extension)
* Drop firefox-dev, libvoikko-dev, pkg-config and lsb-release build-depends
- update debian/control
* Make xul-ext-mozvoikko Arch: all
- update debian/control
* Drop debian/patches/fix_sdk_build.patch
* Update debian/patches/port_to_latest_firefox to work with the current
Firefox beta
* Drop everything related to the old build system from debian/rules
2011-09-22 - Heikki Mäntysaari <heikki.mantysaari@linux.fi>
mozvoikko (1.10.0-2) unstable; urgency=low
* Add patches/fix_min_version.patch to support Iceweasel 6 and 7
* Change conflict to iceweasel (>=7.1). Closes: #641980.
2011-06-27 - Heikki Mäntysaari <heikki.mantysaari@linux.fi>
mozvoikko (1.10.0-1) unstable; urgency=low
* New upstream release, works with Iceweasel 5.0. Closes: #631041.
* Remove patches/fix_freebsd_ftbfs.patch as it is merged in upstream. 
* Add patches/fix_makefile.patch to make the program compile in Debian.

See Also

Package Description
mscompress_0.4-3_amd64.deb Microsoft "compress.exe/expand.exe" compatible (de)compressor
msr-tools_1.3-2_amd64.deb Utilities for modifying MSRs from userspace
mtools_4.0.18-2_amd64.deb Tools for manipulating MSDOS files
mtr-tiny_0.86-1_amd64.deb Full screen ncurses traceroute tool
mtx_1.3.12-9_amd64.deb controls tape autochangers
multiarch-support_2.23-0ubuntu3_amd64.deb Transitional package to ensure multiarch compatibility
multiboot-doc_0.97-29ubuntu68_all.deb The Multiboot specification
multipath-tools-boot_0.5.0+git1.656f8865-5ubuntu2_all.deb Support booting from multipath devices
multipath-tools_0.5.0+git1.656f8865-5ubuntu2_amd64.deb maintain multipath block device access
mutt_1.5.24-1build1_amd64.deb text-based mailreader supporting MIME, GPG, PGP and threading
myspell-af_5.1.0-1ubuntu2_all.deb Afrikaans dictionary for hunspell - dummy transitional package
myspell-bg_4.1-3ubuntu1_all.deb Bulgarian dictionary for myspell
myspell-ca_3.0.1+repack1-3_all.deb transitional dummy package
myspell-cs_20040229-5.1_all.deb Czech dictionary for myspell
myspell-el-gr_0.8-2_all.deb Greek (el_GR) dictionary for myspell
Advertisement
Advertisement