linux-cloud-tools-virtual-lts-wily_4.4.0.21.22_amd64.deb


Advertisement

Description

linux-cloud-tools-virtual-lts-wily - This package will always depend on the latest minimal generic kernel cloud tools. (dummy transitional package)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename linux-cloud-tools-virtual-lts-wily_4.4.0.21.22_amd64.deb
Package name linux-cloud-tools-virtual-lts-wily
Package version 4.4.0.21.22
Package release -
Package architecture amd64
Package type deb
Category oldlibs
Homepage -
License -
Maintainer Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
Download size 1.79 KB
Installed size 11.00 KB
Transitional package for upgrades from 14.04 to 16.04 (Trusty to Xenial)

Alternatives

Package Version Architecture Repository
linux-cloud-tools-virtual-lts-wily_4.4.0.160.168_amd64.deb 4.4.0.160.168 amd64 Ubuntu Proposed Main
linux-cloud-tools-virtual-lts-wily_4.4.0.160.168_i386.deb 4.4.0.160.168 i386 Ubuntu Proposed Main
linux-cloud-tools-virtual-lts-wily_4.4.0.159.167_amd64.deb 4.4.0.159.167 amd64 Ubuntu Updates Main
linux-cloud-tools-virtual-lts-wily_4.4.0.159.167_i386.deb 4.4.0.159.167 i386 Ubuntu Updates Main
linux-cloud-tools-virtual-lts-wily_4.4.0.21.22_i386.deb 4.4.0.21.22 i386 Ubuntu Main
linux-cloud-tools-virtual-lts-wily - - -

Requires

Name Value
linux-cloud-tools-virtual -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package linux-cloud-tools-virtual-lts-wily_4.4.0.21.22_amd64.deb
Source Package linux-meta

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install linux-cloud-tools-virtual-lts-wily deb package:
    # sudo apt-get install linux-cloud-tools-virtual-lts-wily

Files

Path
/usr/share/doc/linux-cloud-tools-virtual-lts-wily/changelog.gz
/usr/share/doc/linux-cloud-tools-virtual-lts-wily/copyright

Changelog

2016-04-18 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.21.22) xenial; urgency=medium
* linux ABI 4.4.0-21
2016-04-15 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.20.21) xenial; urgency=medium
* linux ABI 4.4.0-20
2016-04-14 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.19.20) xenial; urgency=medium
* linux ABI 4.4.0-19
2016-04-06 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.18.19) xenial; urgency=medium
* linux ABI 4.4.0-18
2016-03-29 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.17.18) xenial; urgency=medium
* linux ABI 4.4.0-17
2016-03-21 - Andy Whitcroft <apw@canonical.com>
linux-meta (4.4.0.16.17) xenial; urgency=low
* add linux-crashdump to s390x and armhf.  (LP: #1560015)
* linux ABI 4.4.0-16
2016-03-18 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.15.16) xenial; urgency=medium
* linux ABI 4.4.0-15
2016-03-15 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.14.15) xenial; urgency=medium
* linux ABI 4.4.0-14
2016-03-11 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.13.14) xenial; urgency=medium
* linux ABI 4.4.0-13
2016-03-08 - Tim Gardner <tim.gardner@canonical.com>
linux-meta (4.4.0.12.13) xenial; urgency=medium
* linux ABI 4.4.0-12
* Build-Depends: on the common headers to ensure we wait for _all to build

See Also

Package Description
linux-cloud-tools-virtual-lts-xenial_4.4.0.21.22_amd64.deb This package will always depend on the latest minimal generic kernel cloud tools. (dummy transitional package)
linux-cloud-tools-virtual_4.4.0.21.22_amd64.deb This package will always depend on the latest minimal generic kernel cloud tools
linux-crashdump_4.4.0.21.22_amd64.deb Linux kernel crashdump setup for the latest generic kernel
linux-doc_4.4.0-21.37_all.deb Linux kernel specific documentation for version 4.4.0
linux-firmware_1.157_all.deb Firmware for Linux kernel drivers
linux-generic-lts-utopic_4.4.0.21.22_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-lts-vivid_4.4.0.21.22_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-lts-wily_4.4.0.21.22_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic-lts-xenial_4.4.0.21.22_amd64.deb Complete Generic Linux kernel and headers (dummy transitional package)
linux-generic_4.4.0.21.22_amd64.deb Complete Generic Linux kernel and headers
linux-headers-4.4.0-21-generic_4.4.0-21.37_amd64.deb Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
linux-headers-4.4.0-21-lowlatency_4.4.0-21.37_amd64.deb Linux kernel headers for version 4.4.0 on 64 bit x86 SMP
linux-headers-4.4.0-21_4.4.0-21.37_all.deb Header files related to Linux kernel version 4.4.0
linux-headers-generic-lts-utopic_4.4.0.21.22_amd64.deb Generic Linux kernel headers (dummy transitional package)
linux-headers-generic-lts-vivid_4.4.0.21.22_amd64.deb Generic Linux kernel headers (dummy transitional package)
Advertisement
Advertisement