libwpd-0.10-10_0.10.1-1ubuntu1_amd64.deb


Advertisement

Description

libwpd-0.10-10 - Library for handling WordPerfect documents (shared library)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libwpd-0.10-10_0.10.1-1ubuntu1_amd64.deb
Package name libwpd-0.10-10
Package version 0.10.1
Package release 1ubuntu1
Package architecture amd64
Package type deb
Category libs
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 158.48 KB
Installed size 682.00 KB
libwpd is a library for reading and writing WordPerfect(TM) documents.
Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
1.x/2.x/3.5e files are supported.  libwpd has complete support for the
entire set of WordPerfect extended characters, too.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libwpd-0.10-10_0.10.1-1ubuntu1_i386.deb 0.10.1 i386 Ubuntu Main
libwpd-0.10-10 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
librevenge-0.0-0 -
libstdc++6 >= 5.2

Conflicts

Name Value
libwpd-0.10-10 -
libwpd-0.10-10v5 << 0.10.0-2ubuntu3
libwpd0 -
libwpd2 -
libwpd3 -
libwpd4 -
libwpd5 -
libwpd6 -
libwpd8 -

Replaces

Name Value
libwpd-0.10-10 -
libwpd-0.10-10v5 << 0.10.0-2ubuntu3
libwpd0 -
libwpd2 -
libwpd3 -
libwpd4 -
libwpd5 -
libwpd6 -
libwpd8 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libwpd-0.10-10_0.10.1-1ubuntu1_amd64.deb
Source Package libwpd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwpd-0.10-10 deb package:
    # sudo apt-get install libwpd-0.10-10

Files

Path
/usr/lib/x86_64-linux-gnu/libwpd-0.10.so.10
/usr/lib/x86_64-linux-gnu/libwpd-0.10.so.10.0.1
/usr/share/doc/libwpd-0.10-10/changelog.Debian.gz
/usr/share/doc/libwpd-0.10-10/copyright

Changelog

2016-02-16 - Matthias Klose <doko@ubuntu.com>
libwpd (0.10.1-1ubuntu1) xenial; urgency=medium
* Merge with Debian; remaining changes:
- Bump the standards version.
- Enable parallel builds.
- Multiarchify the library packages.
2015-12-30 - Rene Engelhard <rene@debian.org>
libwpd (0.10.1-1) unstable; urgency=medium
* New upstream release
2015-09-11 - Matthias Klose <doko@ubuntu.com>
libwpd (0.10.0-2ubuntu4) wily; urgency=medium
* Let the transitional library package depend on the library package.
2015-09-11 - Matthias Klose <doko@ubuntu.com>
libwpd (0.10.0-2ubuntu3) wily; urgency=medium
* Bump the standards version.
* Revert the library transition; not needed for this package.
* Enable parallel builds.
* Multiarchify the library packages.
2015-08-04 - Matthias Klose <doko@ubuntu.com>
libwpd (0.10.0-2ubuntu2) wily; urgency=medium
* Fix rules file for library renaming.
2015-08-04 - Steve Langasek <steve.langasek@ubuntu.com>
libwpd (0.10.0-2ubuntu1) wily; urgency=medium
* Rename library packages for g++5 ABI transition.
2014-08-08 - Rene Engelhard <rene@debian.org>
libwpd (0.10.0-2) unstable; urgency=low
* upload to unstable
* fix debian/copyright for MPL-2.0 | LGPL-2.1+ dual-license 
2014-05-24 - Rene Engelhard <rene@debian.org>
libwpd (0.10.0-1) experimental; urgency=low
* New upstream release
* run simple dh_autoreconf without specifying autogen.sh as otherwise
config.{sub,guess} are not updated
2013-08-20 - Rene Engelhard <rene@debian.org>
libwpd (0.9.9-1) unstable; urgency=low
* New upstream release
* bump dh compat to 9, use /usr/share/dpkg/{architecture,buildflags}.mk 
2013-05-14 - Rene Engelhard <rene@debian.org>
libwpd (0.9.8-1) unstable; urgency=low
* New upstream release

See Also

Package Description
libwpd-dev_0.10.1-1ubuntu1_amd64.deb Library for handling WordPerfect documents (development)
libwpd-doc_0.10.1-1ubuntu1_all.deb Library for handling WordPerfect documents (documentation)
libwpg-0.3-3_0.3.1-1ubuntu1_amd64.deb WordPerfect graphics import/convert library (shared library)
libwpg-dev_0.3.1-1ubuntu1_amd64.deb WordPerfect graphics import/convert library (development)
libwpg-doc_0.3.1-1ubuntu1_all.deb WordPerfect graphics import/convert library (documentation)
libwps-0.4-4_0.4.3-1ubuntu1_amd64.deb Works text file format import filter library (shared library)
libwps-dev_0.4.3-1ubuntu1_amd64.deb Works text file format import filter library (development)
libwps-doc_0.4.3-1ubuntu1_all.deb Works text file format import filter library (documentation)
libwrap0-dev_7.6.q-25_amd64.deb Wietse Venema's TCP wrappers library, development files
libwrap0_7.6.q-25_amd64.deb Wietse Venema's TCP wrappers library
libwvstreams-dev_4.6.1-7_amd64.deb Development libraries and header files for libwvstreams4.6
libwvstreams4.6-base_4.6.1-7_amd64.deb C++ network libraries for rapid application development
libwvstreams4.6-doc_4.6.1-7_all.deb Documentation for WvStreams
libwvstreams4.6-extras_4.6.1-7_amd64.deb C++ network libraries for rapid application development
libwww-perl_6.15-1_all.deb simple and consistent interface to the world-wide web
Advertisement
Advertisement