libvte-2.91-0_0.42.5-1ubuntu1_amd64.deb


Advertisement

Description

libvte-2.91-0 - Terminal emulator widget for GTK+ 3.0 - runtime files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libvte-2.91-0_0.42.5-1ubuntu1_amd64.deb
Package name libvte-2.91-0
Package version 0.42.5
Package release 1ubuntu1
Package architecture amd64
Package type deb
Category libs
Homepage https://wiki.gnome.org/Apps/Terminal/VTE
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 130.47 KB
Installed size 776.00 KB
The VTE library provides a terminal emulator widget VteTerminal for
applications using the GTK+ toolkit. It also provides the VtePTY object
containing functions for starting a new process on a new
pseudo-terminal and for manipulating pseudo-terminals.
This package contains the runtime library, needed by programs using the
VTE widget with GTK+ 3.0.

Alternatives

Package Version Architecture Repository
libvte-2.91-0_0.42.5-1ubuntu1_i386.deb 0.42.5 i386 Ubuntu Main
libvte-2.91-0 - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.14
libcairo2 >= 1.10.0
libglib2.0-0 >= 2.40.0
libgnutls30 >= 3.4.0
libgtk-3-0 >= 3.8.0
libpango-1.0-0 >= 1.22.0
libpangocairo-1.0-0 >= 1.22.0
libvte-2.91-common = 0.42.5-1ubuntu1
zlib1g >= 1:1.2.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libvte-2.91-0_0.42.5-1ubuntu1_amd64.deb
Source Package vte2.91

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libvte-2.91-0 deb package:
    # sudo apt-get install libvte-2.91-0

Files

Path
/usr/lib/x86_64-linux-gnu/libvte-2.91.so.0
/usr/lib/x86_64-linux-gnu/libvte-2.91.so.0.4200.5
/usr/share/doc/libvte-2.91-0/AUTHORS
/usr/share/doc/libvte-2.91-0/NEWS.gz
/usr/share/doc/libvte-2.91-0/README
/usr/share/doc/libvte-2.91-0/README.Debian
/usr/share/doc/libvte-2.91-0/changelog.Debian.gz
/usr/share/doc/libvte-2.91-0/copyright

Changelog

2016-03-16 - Tim Lunn <tim@feathertop.org>
vte2.91 (0.42.5-1ubuntu1) xenial; urgency=medium
* Merge from Debian unstable.  Remaining changes (LP: 1557947)
* debian/control:
- Depend on libgnutls-dev instead of obsolete libgnutls28-dev
* debian/patches/0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
- Keep as it is require for the Ubuntu theming
* debian/patches/91_keep_fds.patch:
- Keep file descriptors open on vte_fork_pty()
2016-03-15 - Andreas Henriksson <andreas@fatal.se>
vte2.91 (0.42.5-1) unstable; urgency=medium
* New upstream release.
2016-02-17 - Matthias Klose <doko@ubuntu.com>
vte2.91 (0.42.4-1ubuntu2) xenial; urgency=medium
* No-change rebuild for gnutls transition.
2016-02-12 - Jackson Doak <noskcaj@ubuntu.com>
vte2.91 (0.42.4-1ubuntu1) xenial; urgency=low
* Merge from Debian unstable.  Remaining changes:
* debian/control:
- Depend on libgnutls-dev instead of obsolete libgnutls28-dev
* debian/patches/0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
- Keep as it is require for the Ubuntu theming
* debian/patches/91_keep_fds.patch:
- Keep file descriptors open on vte_fork_pty()
2016-02-11 - Andreas Henriksson <andreas@fatal.se>
vte2.91 (0.42.4-1) unstable; urgency=medium
* New upstream release.
2016-02-03 - Andreas Henriksson <andreas@fatal.se>
vte2.91 (0.42.3-1) unstable; urgency=medium
* New upstream release.
2015-12-20 - Jackson Doak <noskcaj@ubuntu.com>
vte2.91 (0.42.1-2ubuntu1) xenial; urgency=low
* Merge from Debian unstable (LP: #1508636).  Remaining changes:
* debian/control:
- Depend on libgnutls-dev instead of obsolete libgnutls28-dev
* debian/patches/0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
- Keep as it is require for the Ubuntu theming
* debian/patches/91_keep_fds.patch:
- Keep file descriptors open on vte_fork_pty()
2015-11-13 - Laurent Bigonville <bigon@debian.org>
vte2.91 (0.42.1-2) unstable; urgency=medium
* Bump debhelper version to 9
* Add multi-arch support (LP: #1508636)
* Remove remaining bits related to gnome-pty-helper
* Pass --as-needed to dh_autoreconf and to the linker to reduce runtime
dependencies
2015-12-22 - Anders Kaseorg <andersk@mit.edu>
vte2.91 (0.42.1-1ubuntu2) xenial; urgency=medium
* debian/patches/0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
Replace with new version that does not cause gnome-terminal to
miscalculate the terminal size at startup.  (LP: #1528728)
2015-10-27 - Robert Ancell <robert.ancell@canonical.com>
vte2.91 (0.42.1-1ubuntu1) xenial; urgency=medium
* Merge with Debian, remaining Ubuntu changes:
* debian/control:
- Depend on libgnutls-dev instead of obsolete libgnutls28-dev
* debian/patches/0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
- Keep as it is require for the Ubuntu theming
* debian/patches/91_keep_fds.patch:
- Keep file descriptors open on vte_fork_pty()

See Also

Package Description
libvte-2.91-common_0.42.5-1ubuntu1_all.deb Terminal emulator widget for GTK+ 3.0 - common files
libvte-2.91-dev_0.42.5-1ubuntu1_amd64.deb Terminal emulator widget for GTK+ 3.0 - development files
libvte-2.91-doc_0.42.5-1ubuntu1_all.deb Terminal emulator widget for GTK+ 3.0 - documentation
libwacom-bin_0.18-1_amd64.deb Wacom model feature query library -- binaries
libwacom-common_0.18-1_all.deb Wacom model feature query library (common files)
libwacom-dev_0.18-1_amd64.deb Wacom model feature query library (development files)
libwacom2_0.18-1_amd64.deb Wacom model feature query library
libwavpack-dev_4.75.2-2_amd64.deb audio codec (lossy and lossless) - development files
libwavpack1_4.75.2-2_amd64.deb audio codec (lossy and lossless) - library
libwayland-client0_1.9.0-1_amd64.deb wayland compositor infrastructure - client library
libwayland-cursor0_1.9.0-1_amd64.deb wayland compositor infrastructure - cursor library
libwayland-dev_1.9.0-1_amd64.deb wayland compositor infrastructure - development files
libwayland-doc_1.9.0-1_all.deb wayland compositor infrastructure - documentation files
libwayland-egl1-mesa-lts-utopic_10_amd64.deb Transitional package for libwayland-egl1-mesa-lts-utopic
libwayland-egl1-mesa-lts-vivid_10_amd64.deb Transitional package for libwayland-egl1-mesa-lts-vivid
Advertisement
Advertisement