libquvi-scripts_0.4.21-2_all.deb


Advertisement

Description

libquvi-scripts - library for parsing video download links (Lua scripts)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libquvi-scripts_0.4.21-2_all.deb
Package name libquvi-scripts
Package version 0.4.21
Package release 2
Package architecture all
Package type deb
Category libs
Homepage http://quvi.sourceforge.net
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 31.55 KB
Installed size 253.00 KB
libquvi is a library to parse Adobe flash video download links. It
supports Youtube and other similar video websites. It provides access
to functionality and data through an API, and does not enable or
require the use of the flash technology.
This package contains the Lua scripts used to parse documents.

Alternatives

Package Version Architecture Repository
libquvi-scripts_0.4.21-2_all.deb 0.4.21 all Ubuntu Main
libquvi-scripts - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libquvi-scripts_0.4.21-2_all.deb
Source Package libquvi-scripts

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libquvi-scripts deb package:
    # sudo apt-get install libquvi-scripts

Files

Path
/usr/lib/pkgconfig/libquvi-scripts.pc
/usr/share/doc/libquvi-scripts/changelog.Debian.gz
/usr/share/doc/libquvi-scripts/copyright
/usr/share/libquvi-scripts/version
/usr/share/libquvi-scripts/lua/README
/usr/share/libquvi-scripts/lua/util/charset.lua
/usr/share/libquvi-scripts/lua/util/content_type.lua
/usr/share/libquvi-scripts/lua/util/trim.lua
/usr/share/libquvi-scripts/lua/website/101greatgoals.lua
/usr/share/libquvi-scripts/lua/website/1tvru.lua
/usr/share/libquvi-scripts/lua/website/README
/usr/share/libquvi-scripts/lua/website/ardmediathek.lua
/usr/share/libquvi-scripts/lua/website/arte.lua
/usr/share/libquvi-scripts/lua/website/audioboo.lua
/usr/share/libquvi-scripts/lua/website/bbc.lua
/usr/share/libquvi-scripts/lua/website/beeg.lua
/usr/share/libquvi-scripts/lua/website/bikeradar.lua
/usr/share/libquvi-scripts/lua/website/canalplus.lua
/usr/share/libquvi-scripts/lua/website/cbsnews.lua
/usr/share/libquvi-scripts/lua/website/clipfish.lua
/usr/share/libquvi-scripts/lua/website/collegehumor.lua
/usr/share/libquvi-scripts/lua/website/dailymotion.lua
/usr/share/libquvi-scripts/lua/website/deviantclip.lua
/usr/share/libquvi-scripts/lua/website/dorkly.lua
/usr/share/libquvi-scripts/lua/website/empflix.lua
/usr/share/libquvi-scripts/lua/website/foxnews.lua
/usr/share/libquvi-scripts/lua/website/funnyordie.lua
/usr/share/libquvi-scripts/lua/website/gaskrank.lua
/usr/share/libquvi-scripts/lua/website/guardian.lua
/usr/share/libquvi-scripts/lua/website/jizzhut.lua
/usr/share/libquvi-scripts/lua/website/keezmovies.lua
/usr/share/libquvi-scripts/lua/website/lego.lua
/usr/share/libquvi-scripts/lua/website/liveleak.lua
/usr/share/libquvi-scripts/lua/website/metacafe.lua
/usr/share/libquvi-scripts/lua/website/myspass.lua
/usr/share/libquvi-scripts/lua/website/publicsenat.lua
/usr/share/libquvi-scripts/lua/website/redtube.lua
/usr/share/libquvi-scripts/lua/website/sapo.lua
/usr/share/libquvi-scripts/lua/website/senat.lua
/usr/share/libquvi-scripts/lua/website/sevenload.lua
/usr/share/libquvi-scripts/lua/website/soundcloud.lua
/usr/share/libquvi-scripts/lua/website/spankwire.lua
/usr/share/libquvi-scripts/lua/website/spiegel.lua
/usr/share/libquvi-scripts/lua/website/tagtele.lua
/usr/share/libquvi-scripts/lua/website/tapuz.lua
/usr/share/libquvi-scripts/lua/website/tcmag.lua
/usr/share/libquvi-scripts/lua/website/ted.lua
/usr/share/libquvi-scripts/lua/website/theonion.lua
/usr/share/libquvi-scripts/lua/website/tmunderground.lua
/usr/share/libquvi-scripts/lua/website/tnaflix.lua
/usr/share/libquvi-scripts/lua/website/totallynsfw.lua
/usr/share/libquvi-scripts/lua/website/tvlux.lua
/usr/share/libquvi-scripts/lua/website/tvrain.lua
/usr/share/libquvi-scripts/lua/website/videa.lua
/usr/share/libquvi-scripts/lua/website/videobash.lua
/usr/share/libquvi-scripts/lua/website/vimeo.lua
/usr/share/libquvi-scripts/lua/website/wimp.lua
/usr/share/libquvi-scripts/lua/website/xhamster.lua
/usr/share/libquvi-scripts/lua/website/xnxx.lua
/usr/share/libquvi-scripts/lua/website/xvideos.lua
/usr/share/libquvi-scripts/lua/website/youjizz.lua
/usr/share/libquvi-scripts/lua/website/youtube.lua
/usr/share/libquvi-scripts/lua/website/quvi/bit.lua
/usr/share/libquvi-scripts/lua/website/quvi/const.lua
/usr/share/libquvi-scripts/lua/website/quvi/html.lua
/usr/share/libquvi-scripts/lua/website/quvi/url.lua
/usr/share/libquvi-scripts/lua/website/quvi/util.lua
/usr/share/man/man7/libquvi-scripts.7.gz

Changelog

2014-07-11 - Alejandro Garrido Mota <alejandro@debian.org>
libquvi-scripts (0.4.21-2) unstable; urgency=medium
* d/control:
- Update email address.
- Push Standards-Version field. 
* Add fix-vimeo.diff patch. Thanks Emmanuel Hainry (Closes: #732354, #727752)
2013-12-08 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.21-1) unstable; urgency=medium
* New upstream release.
* debian/copyright: Update for new upstream release.
2013-11-10 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.20-1) unstable; urgency=low
* New upstream release.
* debian/copyright: Update for new upstream release.
2013-10-05 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.19-1) unstable; urgency=low
* New upstream release.
* debian/watch: Add pgpsigurlmangle option to verify upstream signature.
The PGP key used is the one from the last releases. It was not verified
further.
2013-09-03 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.18-1) unstable; urgency=low
* New upstream release.
2013-08-05 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.17-1) unstable; urgency=low
* New upstream release.
2013-06-18 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.16-1) unstable; urgency=low
* New upstream release.
* debian/copyright: Update for new upstream release.
* debian/watch: Follow 0.4.x branch.
2013-05-09 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.15-1) unstable; urgency=low
* New upstream release.
* Bumped Standards-Version to 3.9.4 (no changes).
2013-03-21 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.14-1) unstable; urgency=low
* New upstream release.
* debian/copyright: Update for new upstream release.
2013-03-05 - Ansgar Burchardt <ansgar@debian.org>
libquvi-scripts (0.4.13-1) experimental; urgency=low
* New upstream release.

See Also

Package Description
libquvi7_0.4.1-3_amd64.deb library for parsing video download links (runtime libraries)
librados-dev_10.1.2-0ubuntu1_amd64.deb RADOS distributed object store client library (development files)
librados2_10.1.2-0ubuntu1_amd64.deb RADOS distributed object store client library
libradosstriper-dev_10.1.2-0ubuntu1_amd64.deb RADOS striping interface (development files)
libradosstriper1_10.1.2-0ubuntu1_amd64.deb RADOS striping interface
libraptor2-0_2.0.14-1_amd64.deb Raptor 2 RDF syntax library
libraptor2-dev_2.0.14-1_amd64.deb Raptor 2 RDF syntax library development libraries and headers
libraptor2-doc_2.0.14-1_all.deb Documentation for the Raptor 2 RDF syntax library
librasqal3-dev_0.9.32-1_amd64.deb Rasqal RDF query library development libraries and headers
librasqal3-doc_0.9.32-1_all.deb Documentation for the Rasqal RDF Query library
librasqal3_0.9.32-1_amd64.deb Rasqal RDF query library
libraw-dev_0.17.1-1_amd64.deb raw image decoder library (development files)
libraw-doc_0.17.1-1_all.deb raw image decoder library (documentation)
libraw1394-11_2.1.1-2_amd64.deb library for direct access to IEEE 1394 bus (aka FireWire)
libraw1394-dev_2.1.1-2_amd64.deb library for direct access to IEEE 1394 bus - development files
Advertisement
Advertisement