libqt5xmlpatterns5_5.5.1-2build1_amd64.deb


Advertisement

Description

libqt5xmlpatterns5 - Qt 5 XML patterns module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package name libqt5xmlpatterns5
Package version 5.5.1
Package release 2build1
Package architecture amd64
Package type deb
Installed size 4.06 KB
Download size 938.83 KB
Official Mirror archive.ubuntu.com
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
QtXmlPatterns is a XQuery and XPath engine for XML and custom data models.

Alternatives

Package Version Architecture Repository
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_amd64.deb 5.6.1 amd64 Kubuntu Backports
libqt5xmlpatterns5_5.6.1-2build1~~xenialoverlay1~4_i386.deb 5.6.1 i386 Kubuntu Backports
libqt5xmlpatterns5_5.5.1-2build1_i386.deb 5.5.1 i386 Ubuntu Main
libqt5xmlpatterns5 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libqt5core5a >= 5.5.0
libqt5network5 >= 5.0.2
libstdc++6 >= 4.1.1
qtbase-abi-5-5-1 -

Provides

Name Value
qtxmlpatterns-abi-5-2-0 -

Download

Type URL
Binary Package libqt5xmlpatterns5_5.5.1-2build1_amd64.deb
Source Package qtxmlpatterns-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5xmlpatterns5 deb package:
    # sudo apt-get install libqt5xmlpatterns5

Files

Path
/usr/lib/x86_64-linux-gnu/libQt5XmlPatterns.so.5
/usr/lib/x86_64-linux-gnu/libQt5XmlPatterns.so.5.5
/usr/lib/x86_64-linux-gnu/libQt5XmlPatterns.so.5.5.1
/usr/share/doc/libqt5xmlpatterns5/changelog.Debian.gz
/usr/share/doc/libqt5xmlpatterns5/copyright

Changelog

2015-11-30 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtxmlpatterns-opensource-src (5.5.1-2build1) xenial; urgency=medium
* Rebuild against Qt 5.5.1.
2015-10-21 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtxmlpatterns-opensource-src (5.5.1-2) unstable; urgency=medium
* Upload to unstable.
2015-10-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtxmlpatterns-opensource-src (5.5.1-1) experimental; urgency=medium
* Expose HTML documentation (Closes: #751189).
* New upstream release.
- Bump Qt build dependencies.
* Simplify libqt5xmlpatterns5-private-dev.install, there is a well
known pattern for most of it's entries.
2015-08-20 - Dmitry Shachnev <mitya57@debian.org>
qtxmlpatterns-opensource-src (5.5.0-2) experimental; urgency=medium
* Test not-installed binary in tst_xmlpatternsvalidator
(tst_xmlpatternsvalidator.patch).
2015-08-06 - Dmitry Shachnev <mitya57@debian.org>
qtxmlpatterns-opensource-src (5.5.0-1) experimental; urgency=medium
* Update debian/copyright.
* Bump qtbase build-dependency to 5.5.0.
* Remove symbols missing with GCC 5.
* Update libqt5xmlpatterns5-private-dev.install for a file rename.
2015-06-23 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtxmlpatterns-opensource-src (5.4.2-2) unstable; urgency=medium
* Upload to unstable.
2015-06-02 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtxmlpatterns-opensource-src (5.4.2-1) experimental; urgency=medium
* New upstream release.
- Bump Qt build dependencies to 5.4.2.
* Clear up the list in Uploaders removing people who hasn't committed to the
repo in more than a year. They can re add themselves whenever they want
(and we really hope to see you back really soon!).
* Switch to using pkgkde-mark-private-symbols from pkg-kde-tools 0.15.17.
- Remove copyright entry.
2015-02-25 - Dmitry Shachnev <mitya57@debian.org>
qtxmlpatterns-opensource-src (5.4.1-1) experimental; urgency=medium
* New upstream release.
* Build-depend on qtbase 5.4.1.
* Update debian/copyright.
* Mark some destructors symbols as optional to fix build with GCC 5
(closes: #778097).
2015-01-17 - Dmitry Shachnev <mitya57@debian.org>
qtxmlpatterns-opensource-src (5.4.0-2) experimental; urgency=medium
* Update debian/copyright.
* Update debian/watch for new server name.
2014-12-16 - Dmitry Shachnev <mitya57@debian.org>
qtxmlpatterns-opensource-src (5.4.0-1) experimental; urgency=medium
* New upstream release.
* Drop iterator_stack_overflow_fix.diff, applied upstream.
* Build-depend on qtbase 5.4.0.
* Update debian/copyright to reflect LGPLv3 addition.
* Bump Standards-Version to 3.9.6, no changes needed.
* Update libqt5xmlpatterns5.symbols.

See Also

Package Description
libqtcore4_4.8.7+dfsg-5ubuntu2_amd64.deb Qt 4 core module
libqtdbus4_4.8.7+dfsg-5ubuntu2_amd64.deb Qt 4 D-Bus module library
libqtgui4_4.8.7+dfsg-5ubuntu2_amd64.deb Qt 4 GUI module
libquadmath0_5.3.1-14ubuntu2_amd64.deb GCC Quad-Precision Math Library
libquorum-dev_2.3.5-3ubuntu1_amd64.deb cluster engine Quorum library development
libquorum5_2.3.5-3ubuntu1_amd64.deb cluster engine Quorum library
libquvi-dev_0.4.1-3_amd64.deb library for parsing video download links (development package)
libquvi-doc_0.4.1-3_all.deb library for parsing video download links (documentation package)
libquvi-scripts_0.4.21-2_all.deb library for parsing video download links (Lua scripts)
libquvi7_0.4.1-3_amd64.deb library for parsing video download links (runtime libraries)
librados-dev_10.1.2-0ubuntu1_amd64.deb RADOS distributed object store client library (development files)
librados2_10.1.2-0ubuntu1_amd64.deb RADOS distributed object store client library
libradosstriper-dev_10.1.2-0ubuntu1_amd64.deb RADOS striping interface (development files)
libradosstriper1_10.1.2-0ubuntu1_amd64.deb RADOS striping interface
libraptor2-0_2.0.14-1_amd64.deb Raptor 2 RDF syntax library
Advertisement
Advertisement