libqt5quickparticles5_5.5.1-2ubuntu6_amd64.deb


Advertisement

Description

libqt5quickparticles5 - Qt 5 Quick particles module

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libqt5quickparticles5_5.5.1-2ubuntu6_amd64.deb
Package name libqt5quickparticles5
Package version 5.5.1
Package release 2ubuntu6
Package architecture amd64
Package type deb
Category libs
Homepage http://qt-project.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 159.31 KB
Installed size 654.00 KB
Qt is a cross-platform C++ application framework. Qt's primary feature
is its rich set of widgets that provide standard GUI functionality.
This package contains the Qt Quick Particles support library.

Alternatives

Package Version Architecture Repository
libqt5quickparticles5_5.6.1-4ubuntu1~xenialoverlay1~4_amd64.deb 5.6.1 amd64 Kubuntu Backports
libqt5quickparticles5_5.6.1-4ubuntu1~xenialoverlay1~4_i386.deb 5.6.1 i386 Kubuntu Backports
libqt5quickparticles5_5.5.1-2ubuntu6_i386.deb 5.5.1 i386 Ubuntu Main
libqt5quickparticles5 - - -

Requires

Name Value
libc6 >= 2.14
libgl1 -
libgl1-mesa-glx -
libqt5core5a >= 5.5.0
libqt5gui5 >= 5.3.0
libqt5gui5-gles >= 5.3.0
libqt5qml5 >= 5.5.1
libqt5quick5 >= 5.4.0
libqt5quick5-gles >= 5.4.0
libstdc++6 >= 4.1.1
qtbase-abi-5-5-1 -
qtdeclarative-abi-5-5-0 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libqt5quickparticles5_5.5.1-2ubuntu6_amd64.deb
Source Package qtdeclarative-opensource-src

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqt5quickparticles5 deb package:
    # sudo apt-get install libqt5quickparticles5

Files

Path
/usr/lib/x86_64-linux-gnu/libQt5QuickParticles.so.5
/usr/lib/x86_64-linux-gnu/libQt5QuickParticles.so.5.5
/usr/lib/x86_64-linux-gnu/libQt5QuickParticles.so.5.5.1
/usr/share/doc/libqt5quickparticles5/changelog.Debian.gz
/usr/share/doc/libqt5quickparticles5/copyright
/usr/share/lintian/overrides/libqt5quickparticles5

Changelog

2016-04-12 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu6) xenial; urgency=medium
* debian/patches/Fix-crash-in-hasAtlasTexture.patch:
- Backport patch from Qt 5.6 (LP: #1563320)
2016-02-01 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu5) xenial; urgency=medium
* Update symbols from build logs.
* QQuickItemView-forceLayout-Also-call-layout-when-d-f.patch:
- Backport patch from Qt 5.7 to call forceLayout more often (LP: #1556842)
* debian/patches/qml-preserve-composite-singleton-types.patch:
- Fix broken qml type description files (LP: #1541346)
2016-01-30 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu4) xenial; urgency=medium
* debian/patches/Add-isTabFence-private-flag.patch:
- Tab should not leave dialog/popover/menu (LP: #1526208)
* debian/patches/QQuickItem-fix-an-infinite-loop-nextItemInFocusChain.patch
debian/patches/QQuickItem-fix-another-infinite-loop-in-nextItemInFo.patch:
- Refine the previous patch (LP: #1526208)
2015-12-14 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu3) xenial; urgency=medium
* debian/patches/Flickable-avoid-perturbing-the-timeline-further-whil.patch:
- Avoid infinite velocity during release, after a drag. (LP: #1521917)
* debian/patches/MultiPointTouchArea-Fixed-released-duplication-on-mo.patch:
- Fix every key being pressed twice on desktop (LP: #1451554)
2015-12-09 - Dimitri John Ledkov <xnox@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu2) xenial; urgency=high
* Fix symbols for s390x.
2015-12-01 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
qtdeclarative-opensource-src (5.5.1-2ubuntu1) xenial; urgency=medium
* New upstream release. (LP: #1502883)
* Remove patches no longer needed:
- debian/patches/High-dpi-SVG-and-QQuickImageProvider-Images.patch
- debian/patches/aarch64.patch
- debian/patches/check_system_double-conversion.patch
- debian/patches/ppc64el.patch
* Rebase patches:
- debian/patches/Add-QQuickAsyncImageProvider.patch
- debian/patches/disable_failing_tests.patch
- debian/patches/QML-Compilation-unit-caching-and-JIT-changes.patch
(LP: #1437320)
* Drop upstreamed patches:
- debian/patches/Fix-memory-leak-when-QQuickPixmapReply-Event-is-dele.patch
* Update .install files.
* Skip tests also on ppc64el, they are flaky.
* Update symbols and mark/unmark private ones.
* Bump ABI version to 5-5-0.
* Bump build dependencies.
* Build dep on libqt5xcbqpa5 to be able to run the tests under xvfb.
* Update Vcs url:s to Debian git.
* Add qmlplugindump-Don-t-try-to-import-Qt.test.qtestroot.patch
(LP: #1473976)
2015-10-17 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.5.1-2) experimental; urgency=medium
* Update symbols files with buildds' logs.
2015-10-16 - Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>
qtdeclarative-opensource-src (5.5.1-1) experimental; urgency=medium
* New upstream release.
- Bump Qt build dependencies.
* Update symbols files with buildds' logs.
* Update symbols files with current build log.
* Do not ship empty directories.
* Add two lintian overrides for examples/quick/canvas/tiger/tiger.js. It is
not a minified javascript and is the preferred source of modification.
2015-08-22 - Dmitry Shachnev <mitya57@debian.org>
qtdeclarative-opensource-src (5.5.0-2) experimental; urgency=medium
* Update symbols files with buildds’ logs.
* Symlink duplicate private headers in QtQml and QtQmlDevTools directories.

See Also

Package Description
libqt5quicktest5_5.5.1-2ubuntu6_amd64.deb Qt 5 Quick Test library
libqt5quickwidgets5_5.5.1-2ubuntu6_amd64.deb Qt 5 Quick Widgets library
libqt5sql5-sqlite_5.5.1+dfsg-16ubuntu7_amd64.deb Qt 5 SQLite 3 database driver
libqt5sql5_5.5.1+dfsg-16ubuntu7_amd64.deb Qt 5 SQL module
libqt5svg5-dev_5.5.1-2build1_amd64.deb Qt 5 SVG module development files
libqt5svg5_5.5.1-2build1_amd64.deb Qt 5 SVG module
libqt5test5_5.5.1+dfsg-16ubuntu7_amd64.deb Qt 5 test module
libqt5versit5_5.0~git20140515~29475884-0ubuntu20_amd64.deb Qt PIM module, Versit library
libqt5versitorganizer5_5.0~git20140515~29475884-0ubuntu20_amd64.deb Qt PIM module, Versit Organizer library
libqt5webkit5-dev_5.5.1+dfsg-2ubuntu1_amd64.deb Web content engine library for Qt - development files
libqt5webkit5_5.5.1+dfsg-2ubuntu1_amd64.deb Web content engine library for Qt
libqt5widgets5_5.5.1+dfsg-16ubuntu7_amd64.deb Qt 5 widgets module
libqt5xml5_5.5.1+dfsg-16ubuntu7_amd64.deb Qt 5 XML module
libqt5xmlpatterns5-dev_5.5.1-2build1_amd64.deb Qt 5 XML patterns development files
libqt5xmlpatterns5-private-dev_5.5.1-2build1_amd64.deb Qt 5 XML patterns private development files
Advertisement
Advertisement