libpython3-stdlib_3.5.1-3_amd64.deb


Advertisement

Description

libpython3-stdlib - interactive high-level object-oriented language (default python3 version)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libpython3-stdlib_3.5.1-3_amd64.deb
Package name libpython3-stdlib
Package version 3.5.1
Package release 3
Package architecture amd64
Package type deb
Category python
Homepage http://www.python.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.66 KB
Installed size 36.00 KB
Python, the high-level, interactive object oriented language,
includes an extensive class library with lots of goodies for
network programming, system administration, sounds and graphics.
This package is a dependency package, which depends on Debian's default
Python 3 version (currently v3.5).

Alternatives

Package Version Architecture Repository
libpython3-stdlib_3.5.1-3_i386.deb 3.5.1 i386 Ubuntu Main
libpython3-stdlib - - -

Requires

Name Value
libpython3.5-stdlib >= 3.5.1-2~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libpython3-stdlib_3.5.1-3_amd64.deb
Source Package python3-defaults

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpython3-stdlib deb package:
    # sudo apt-get install libpython3-stdlib

Files

Path
/usr/share/doc/libpython3-stdlib/README.Debian
/usr/share/doc/libpython3-stdlib/changelog.Debian.gz
/usr/share/doc/libpython3-stdlib/copyright

Changelog

2016-03-21 - Matthias Klose <doko@debian.org>
python3-defaults (3.5.1-3) unstable; urgency=medium
* Drop build dependency on python3.4.
* Bump standards and debhelper versions.
2016-02-22 - Matthias Klose <doko@debian.org>
python3-defaults (3.5.1-2) unstable; urgency=medium
* Drop Python 3.4 as a supported python3 version.
2016-01-11 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.5.1-1) unstable; urgency=medium
* Upload to unstable
[ Scott Kitterman ]
* Drop redundant supported/default version definitions in debpython/
version.py
[ Matthias Klose ]
* Bump version to 3.5.1.
* Stop shipping menu files.
2015-10-10 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.5.0-2) experimental; urgency=medium
* Update py3versions to list versions in a consistent order: default listed
last and non-default listed first in ascending order (Closes: #801376)
2015-10-05 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.5.0-1) experimental; urgency=medium
* Set python3.5 as the default python3 for testing in experimental
2015-10-11 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.4.3-7) unstable; urgency=medium
* Update py3versions to list versions in a consistent order: default listed
last and non-default listed first in ascending order (Closes: #801376)
2015-09-24 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.4.3-6) unstable; urgency=medium
* Upload to unstable
- Adds python3.5 as a supported python3 version in unstable
* Update idle3 desktop file to better support use from file managers such as
nautilus (Closes: #796125)
- Thanks to Pat Hooper for the patch
2015-06-27 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.4.3-5) experimental; urgency=medium
* Readd python3.5 as a supported version for experimental
2015-06-27 - Scott Kitterman <scott@kitterman.com>
python3-defaults (3.4.3-4) unstable; urgency=medium
* Upload to unstable
[ Matthias Klose ]
* Update README for python 3.4. Closes: #772545.
[ Scott Kitterman ]
* Drop python3.5 as a supported version for upload to unstable
2015-06-03 - Matthias Klose <doko@debian.org>
python3-defaults (3.4.3-2) experimental; urgency=medium
* Add python3.5 as a supported Python version.

See Also

Package Description
libpython3.5-dev_3.5.1-10_amd64.deb Header files and a static library for Python (v3.5)
libpython3.5-minimal_3.5.1-10_amd64.deb Minimal subset of the Python language (version 3.5)
libpython3.5-stdlib_3.5.1-10_amd64.deb Interactive high-level object-oriented language (standard library, version 3.5)
libpython3.5-testsuite_3.5.1-10_all.deb Testsuite for the Python standard library (v3.5)
libpython3.5_3.5.1-10_amd64.deb Shared Python runtime library (version 3.5)
libqb-dev_0.17.2.real-6ubuntu1_amd64.deb high performance client server features library (devel files)
libqb-doc_0.17.2.real-6ubuntu1_all.deb high performance client server features library (API docs)
libqb0_0.17.2.real-6ubuntu1_amd64.deb high performance client server features library
libqgsttools-p1_5.5.1-4ubuntu2_amd64.deb GStreamer tools for Qt 5 Multimedia module
libqmi-glib-dev_1.12.6-1_amd64.deb Header files for adding QMI support to applications that use glib
libqmi-glib-doc_1.12.6-1_all.deb API documentation for libqmi-glib
libqmi-glib1_1.12.6-1_amd64.deb Support library to use the Qualcomm MSM Interface (QMI) protocol
libqmi-proxy_1.12.6-1_amd64.deb Proxy to communicate with QMI ports
libqpdf-dev_6.0.0-2_amd64.deb development files for PDF transformation/inspection library
libqpdf17_6.0.0-2_amd64.deb runtime library for PDF transformation/inspection software
Advertisement
Advertisement