libpulsedsp_8.0-0ubuntu3_amd64.deb


Advertisement

Description

libpulsedsp - PulseAudio OSS pre-load library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libpulsedsp_8.0-0ubuntu3_amd64.deb
Package name libpulsedsp
Package version 8.0
Package release 0ubuntu3
Package architecture amd64
Package type deb
Category sound
Homepage http://www.pulseaudio.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 20.62 KB
Installed size 137.00 KB
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
This package provides the pre-load library used to redirect applications
using OSS through pulseaudio.

Alternatives

Package Version Architecture Repository
libpulsedsp_8.0-0ubuntu3.10_i386.deb 8.0 i386 Ubuntu Updates Main
libpulsedsp_8.0-0ubuntu3.10_amd64.deb 8.0 amd64 Ubuntu Updates Main
libpulsedsp_8.0-0ubuntu3_i386.deb 8.0 i386 Ubuntu Main
libpulsedsp - - -

Requires

Name Value
libc6 >= 2.4
libpulse0 = 1:8.0-0ubuntu3

Conflicts

Name Value
pulseaudio-utils << 3.0

Replaces

Name Value
pulseaudio-utils << 3.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libpulsedsp_8.0-0ubuntu3_amd64.deb
Source Package pulseaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libpulsedsp deb package:
    # sudo apt-get install libpulsedsp

Files

Path
/usr/lib/x86_64-linux-gnu/pulseaudio/libpulsedsp.so
/usr/share/doc/libpulsedsp/NEWS.gz
/usr/share/doc/libpulsedsp/README
/usr/share/doc/libpulsedsp/changelog.Debian.gz
/usr/share/doc/libpulsedsp/copyright
/usr/share/lintian/overrides/libpulsedsp

Changelog

2016-03-21 - David Henningsson <david.henningsson@canonical.com>
pulseaudio (1:8.0-0ubuntu3) xenial; urgency=medium
* Drop 0023-fixing_snd_mixer_poll_descriptors_count_when_zero.patch 
- Upstreamed
* 0024-alsa-mixer-Quick-workaround-for-potential-index-out-.patch
- Fix a potential index-out-of-bounds when reading multichannel mixers
* 0100-switch-on-port-available-Switch-from-HDMI-to-analog-.patch
- Improve an 8.0 routing regression 
2016-02-11 - Luke Yelavich <themuso@ubuntu.com>
pulseaudio (1:8.0-0ubuntu2) xenial; urgency=medium
* 0600-droid-sync-with-upstream-for-Android-5-support-and-b.patch:
- Fix build failure by changing pa_strlist_tostring calls to
pa_strlist_to_string
2016-02-10 - Luke Yelavich <themuso@ubuntu.com>
pulseaudio (1:8.0-0ubuntu1) xenial; urgency=medium
* New upstream release
* Merge from Debian experimental, remaining changes:
- epoch (my stupid fault :S)
- Don't ship the consolekit module, and explicitly depend on the PAM
systemd module
- Add a module to allow pulseaudio to use the Android audio HAL
- Adjust gbp.conf file to point to the ubuntu branch for package builds
- Disable module-role-cork by default
- Load module-x11-bell in the start-pulseaudio-x11 script
- Hide pulseaudio from startup apps dialog
- Quit daemon if pid file is removed
- Avoid abort when poll descriptor is 0, such as when using it with the
audioflinger bridge, like done in ubuntu touch
- change default rlimit_rttime value to 200 ms
- Don't probe UCM profiles, trust that the profile writer knows what they
are doing
- Add card hook to allow modules to do something before a profile becomes
active
- Add an option to the bluez4 discovery module to set the profile
- Allow leaving bluetooth transport running while sink and source are
suspended.
- Add option to module-switch-on-connect to skip abstract devices
- Add property to module-device-restore to skip store/restore
- Add missing fields for sink_input/source_output info struct to the vala
bindings
- Add example upstart job to run pulseaudio in system mode
- Add a build/run autopkgtest for libpulse-dev
- Drop libsoxr-dev build dep, its in universe
* Refreshed patches, and dropped those that were applied upstream.
* Update local shlibs file for 8.0
2016-01-15 - Felipe Sateler <fsateler@debian.org>
pulseaudio (7.99.2-1) experimental; urgency=medium
* New upstream release candidate
* Drop build-sys-Fix-install-order-of-libpulsecore.patch, applied
upstream
2015-12-28 - Felipe Sateler <fsateler@debian.org>
pulseaudio (7.99.1-1) experimental; urgency=medium
* New upstream release candidate
- Update local shlibs file for 7.99
- libpulsecore is now installed in the package-private directory
- Update symbols file to add new balance functions
* Drop pulsecore related lintian overrides
* Drop stale pulseaudio-dev.install file
* Drop stale lintian overrides
* Add patch to fix install order of libpulsecore
2015-11-06 - Felipe Sateler <fsateler@debian.org>
pulseaudio (7.1-2) unstable; urgency=medium
* Add build-depends on libsoxr-dev to enable soxr resamplers.
Closes: #804212
2016-02-05 - Matthias Klose <doko@ubuntu.com>
pulseaudio (1:7.1-1ubuntu7) xenial; urgency=medium
* Keep the libpulsecore library in the multiarch libdir.
2016-02-01 - Simon Fels <simon.fels@canonical.com>
pulseaudio (1:7.1-1ubuntu6) xenial; urgency=medium
* debian/patches/60*.patch:
+ Add proper dep3 patch header to all patches.
* debian/control:
+ Only depend on android-headers for i386, amd64 and armhf as no
other platform actually uses it or provides hybris support.
2016-01-28 - Simon Fels <simon.fels@canonical.com>
pulseaudio (1:7.1-1ubuntu5) xenial; urgency=medium
* debian/pulseaudio-module-droid.install:
- Correctly install all droid modules which have changed names
after we're now supporting multiple Android versions.

See Also

Package Description
libpwquality-common_1.3.0-0ubuntu1_all.deb library for password quality checking and generation (data files)
libpwquality-dev_1.3.0-0ubuntu1_amd64.deb Password quality checking and generation (development files)
libpwquality1_1.3.0-0ubuntu1_amd64.deb library for password quality checking and generation
libpython-all-dev_2.7.11-1_amd64.deb package depending on all supported Python development packages
libpython-dev_2.7.11-1_amd64.deb header files and a static library for Python (default)
libpython-stdlib_2.7.11-1_amd64.deb interactive high-level object-oriented language (default python version)
libpython2.7-dev_2.7.11-7ubuntu1_amd64.deb Header files and a static library for Python (v2.7)
libpython2.7-minimal_2.7.11-7ubuntu1_amd64.deb Minimal subset of the Python language (version 2.7)
libpython2.7-stdlib_2.7.11-7ubuntu1_amd64.deb Interactive high-level object-oriented language (standard library, version 2.7)
libpython2.7-testsuite_2.7.11-7ubuntu1_all.deb Testsuite for the Python standard library (v2.7)
libpython2.7_2.7.11-7ubuntu1_amd64.deb Shared Python runtime library (version 2.7)
libpython3-all-dev_3.5.1-3_amd64.deb package depending on all supported Python 3 development packages
libpython3-dev_3.5.1-3_amd64.deb header files and a static library for Python (default)
libpython3-stdlib_3.5.1-3_amd64.deb interactive high-level object-oriented language (default python3 version)
libpython3.5-dev_3.5.1-10_amd64.deb Header files and a static library for Python (v3.5)
Advertisement
Advertisement