libostyle1c2_1.4devel1-21.1_amd64.deb


Advertisement

Description

libostyle1c2 - Runtime libraries for OpenJade

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libostyle1c2_1.4devel1-21.1_amd64.deb
Package name libostyle1c2
Package version 1.4devel1
Package release 21.1
Package architecture amd64
Package type deb
Category libs
Homepage http://openjade.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 581.47 KB
Installed size 3.45 MB
OpenJade's shared libraries, runtime support.  Includes libogrove,
providing an abstract interface to groves; libospgrove, an interface
to groves on top of the OpenSP suite; and libostyle, the actual DSSSL
style engine.
This shared library is used by the openjade package.

Alternatives

Package Version Architecture Repository
libostyle1c2_1.4devel1-21.1_i386.deb 1.4devel1 i386 Ubuntu Main
libostyle1c2 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libstdc++6 >= 4.1.1

Conflicts

Name Value
libostyle1 -

Replaces

Name Value
libostyle1 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libostyle1c2_1.4devel1-21.1_amd64.deb
Source Package openjade

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libostyle1c2 deb package:
    # sudo apt-get install libostyle1c2

Files

Path
/usr/lib/libogrove.so.1
/usr/lib/libogrove.so.1.0.0
/usr/lib/libospgrove.so.1
/usr/lib/libospgrove.so.1.0.0
/usr/lib/libostyle.so.1
/usr/lib/libostyle.so.1.0.0
/usr/share/doc/libostyle1c2/changelog.Debian.gz
/usr/share/doc/libostyle1c2/copyright

Changelog

2014-08-24 - Andreas Barth <aba@ayous.org>
openjade (1.4devel1-21.1) unstable; urgency=medium
[ Wookey ]
* Add acinclude.m4 macro to find correct intlh header whether or
not gettext is present (Closes: #748626, #759100)
* Update rules file to use dh-autoreconf rather than manual commands
and update configure.in enough for autoreconf to work
[ Andreas Barth ]
* Non-maintainer upload.
* Update configure.in to set PACKAGE_TARNAME to mixed case.
* Create po/Makevars with copyright hint to individual pot files
and DOMAIN=jade.
2013-10-12 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-21) unstable; urgency=low
* Added dependency on libperl4-corelibs-perl for getopts.pl. (Closes:
#724728).
* Added explicit dependency on libostyle1c2 to libostyle-dev to ensure
there are no broken symlinks when installed. (Closes: #715098).
* Added man page to update-alternatives. (Closes: #662887).
2012-05-01 - gregor herrmann <gregoa@debian.org>
openjade (1.4devel1-20.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: make[1]: *** No targets specified and no makefile found.
Stop.": fix target dependencies in debian/rules.
(Closes: #666346)
2011-08-06 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-20) unstable; urgency=low
* Resolved lintian warnings:
- about shlibs
- added debian/source/format
- added build-arch and build-indep target to debian/rules
* Updated to policy 3.9.2.0:
- Removed obsolete -D_REENTRANT option.
* Removed unnecessary lintian override.
2011-07-01 - Luk Claes <luk@debian.org>
openjade (1.4devel1-19.1) unstable; urgency=low
* Non-maintainer upload.
* Build with -fpermissive to fix build failure with GCC 4.6
(Closes: #624872).
* Don't ship .la files.
2008-07-24 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-19) unstable; urgency=low
* Ensure it builds with g++ 4.3
2006-08-31 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-18) unstable; urgency=low
* debian/rules: COPYING inadvertently was changed to GPL, which applies
to debian/ dir, not whole package.  Reverted back to COPYING from
upstream, which appears to be BSD-derived. Does away with cmp that
caused FTBFS in prior Debian version.
2006-08-19 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-17) unstable; urgency=low
* debian/rules: Fix FTBFS, thanks to Julien Danjou (closes: #383772)
2006-07-03 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-16) unstable; urgency=low
* Fixed "openjade: FTBFS: bashisms in debian/rules", thanks to Julien
Danjou (closes: #376481)
2006-01-08 - Neil Roeth <neil@debian.org>
openjade (1.4devel1-15) unstable; urgency=low
* Compiled against new libosp5.

See Also

Package Description
libotf-dev_0.9.13-3_amd64.deb Library for handling OpenType Font - development
libotf0_0.9.13-3_amd64.deb Library for handling OpenType Font - runtime
libotp0-heimdal_1.7~git20150920+dfsg-4ubuntu1_amd64.deb Heimdal Kerberos - OTP support library
liboxideqt-qmlplugin_1.13.6-0ubuntu1_amd64.deb Web browser engine for Qt (QML plugin)
liboxideqtcore-dev_1.13.6-0ubuntu1_amd64.deb Web browser engine for Qt (development files for core library)
liboxideqtcore0_1.13.6-0ubuntu1_amd64.deb Web browser engine for Qt (core library and components)
liboxideqtquick-dev_1.13.6-0ubuntu1_amd64.deb Web browser engine for Qt (development files for QtQuick library)
liboxideqtquick0_1.13.6-0ubuntu1_amd64.deb Web browser engine for Qt (QtQuick library)
libp11-2_0.3.1-1_amd64.deb pkcs#11 convenience library
libp11-dev_0.3.1-1_amd64.deb pkcs#11 convenience library - development files
libp11-kit-dev_0.23.2-3_amd64.deb Library for loading and coordinating access to PKCS#11 modules - development
libp11-kit-gnome-keyring_3.18.3-0ubuntu2_amd64.deb GNOME keyring module for the PKCS#11 module loading library
libp11-kit0_0.23.2-3_amd64.deb Library for loading and coordinating access to PKCS#11 modules - runtime
libpackagekit-glib2-16_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Library for accessing PackageKit using GLib
libpackagekit-glib2-dev_0.8.17-4ubuntu6~gcc5.4ubuntu1_amd64.deb Library for accessing PackageKit using GLib (development files)
Advertisement
Advertisement