libodfgen-0.1-1_0.1.6-1ubuntu2_amd64.deb


Advertisement

Description

libodfgen-0.1-1 - library to generate ODF documents

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libodfgen-0.1-1_0.1.6-1ubuntu2_amd64.deb
Package name libodfgen-0.1-1
Package version 0.1.6
Package release 1ubuntu2
Package architecture amd64
Package type deb
Category libs
Homepage http://freedesktop.org/wiki/Software/libodfgen
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 189.26 KB
Installed size 650.00 KB
Libodfgen is library providing ability to generate ODF documents from
libwpd and libwps API calls.

Alternatives

Package Version Architecture Repository
libodfgen-0.1-1_0.1.6-1ubuntu2_i386.deb 0.1.6 i386 Ubuntu Main
libodfgen-0.1-1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
librevenge-0.0-0 -
libstdc++6 >= 5.2

Provides

Name Value
libodfgen-0.1-1v5 -

Conflicts

Name Value
libodfgen-0.1-1v5 -

Replaces

Name Value
libodfgen-0.1-1v5 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libodfgen-0.1-1_0.1.6-1ubuntu2_amd64.deb
Source Package libodfgen

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libodfgen-0.1-1 deb package:
    # sudo apt-get install libodfgen-0.1-1

Files

Path
/usr/lib/x86_64-linux-gnu/libodfgen-0.1.so.1
/usr/lib/x86_64-linux-gnu/libodfgen-0.1.so.1.0.6
/usr/share/doc/libodfgen-0.1-1/changelog.Debian.gz
/usr/share/doc/libodfgen-0.1-1/copyright

Changelog

2016-02-04 - Matthias Klose <doko@ubuntu.com>
libodfgen (0.1.6-1ubuntu2) xenial; urgency=medium
* Multiarchify the package.
* Enable parallel builds.
2016-01-12 - Sebastien Bacher <seb128@ubuntu.com>
libodfgen (0.1.6-1ubuntu1) xenial; urgency=medium
* Sync from Debian unstable, remaining change
Revert the library package name changes for g++5 ABI transition, not
needed as determined in Debian.  Declare Conflicts/Replaces/Provides on
the reverted package versions.  This change can be dropped after the
xenial release.
2015-12-31 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.6-1) unstable; urgency=medium
* New upstream release
2015-11-02 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.5-1) unstable; urgency=medium
* New upstream release
2015-05-17 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.4-1) unstable; urgency=medium
* New upstream release
2015-04-05 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.3-2) unstable; urgency=medium
* upload to unstable
2015-01-02 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.3-1) experimental; urgency=medium
* New upstream release
2014-11-25 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.2-1) experimental; urgency=medium
* New upstream release
2014-08-08 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.1-2) unstable; urgency=low
* upload to unstable
* fix debian/copyright (add full MPL 2.0 text) (closes: #750803) 
2014-06-03 - Rene Engelhard <rene@debian.org>
libodfgen (0.1.1-1) experimental; urgency=low
* New upstream release

See Also

Package Description
libodfgen-dev_0.1.6-1ubuntu2_amd64.deb library to generate ODF documents -- development
libogg-dev_1.3.2-1_amd64.deb Ogg bitstream library development files
libogg0_1.3.2-1_amd64.deb Ogg bitstream library
libopenexr-dev_2.2.0-10ubuntu2_amd64.deb development files for the OpenEXR image library
libopenexr22_2.2.0-10ubuntu2_amd64.deb runtime files for the OpenEXR image library
libopenhpi-dev_2.14.1-1.4ubuntu1_amd64.deb OpenHPI libraries (development files)
libopenhpi2_2.14.1-1.4ubuntu1_amd64.deb OpenHPI libraries (runtime and support files)
libopenipmi-dev_2.0.18-0ubuntu11_amd64.deb Intelligent Platform Management Interface - development
libopenipmi0_2.0.18-0ubuntu11_amd64.deb Intelligent Platform Management Interface - runtime
libopenobex2-dev_1.7.1-5_amd64.deb OBEX protocol library - development files
libopenobex2_1.7.1-5_amd64.deb OBEX protocol library
libopenvg1-mesa-dev-lts-utopic_10_amd64.deb Transitional package for libopenvg1-mesa-dev-lts-utopic
libopenvg1-mesa-lts-utopic_10_amd64.deb Transitional package for libopenvg1-mesa-lts-utopic
libopts25-dev_5.18.7-3_amd64.deb automated option processing library based on autogen
libopts25_5.18.7-3_amd64.deb automated option processing library based on autogen
Advertisement
Advertisement