libmwaw-dev_0.3.7-1ubuntu2_amd64.deb


Advertisement

Description

libmwaw-dev - import library for some old Mac text documents -- development

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libmwaw-dev_0.3.7-1ubuntu2_amd64.deb
Package name libmwaw-dev
Package version 0.3.7
Package release 1ubuntu2
Package architecture amd64
Package type deb
Category libdevel
Homepage http://sourceforge.net/projects/libmwaw
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 13.38 KB
Installed size 55.00 KB
libmwaw contains some import filters for old Mac text documents
(MacWrite, ClarisWorks, ... ) based on top of libwpd.
This package contains the development files (headers, ...).

Alternatives

Package Version Architecture Repository
libmwaw-dev_0.3.7-1ubuntu2.1_i386.deb 0.3.7 i386 Ubuntu Updates Main
libmwaw-dev_0.3.7-1ubuntu2.1_amd64.deb 0.3.7 amd64 Ubuntu Updates Main
libmwaw-dev_0.3.7-1ubuntu2_i386.deb 0.3.7 i386 Ubuntu Main
libmwaw-dev - - -

Requires

Name Value
libmwaw-0.3-3 = 0.3.7-1ubuntu2
librevenge-dev -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libmwaw-dev_0.3.7-1ubuntu2_amd64.deb
Source Package libmwaw

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmwaw-dev deb package:
    # sudo apt-get install libmwaw-dev

Files

Path
/usr/include/libmwaw-0.3/libmwaw/MWAWDocument.hxx
/usr/include/libmwaw-0.3/libmwaw/libmwaw.hxx
/usr/lib/x86_64-linux-gnu/libmwaw-0.3.so
/usr/lib/x86_64-linux-gnu/pkgconfig/libmwaw-0.3.pc
/usr/share/doc/libmwaw-dev/README.gz
/usr/share/doc/libmwaw-dev/changelog.Debian.gz
/usr/share/doc/libmwaw-dev/copyright

Changelog

2016-02-04 - Matthias Klose <doko@ubuntu.com>
libmwaw (0.3.7-1ubuntu2) xenial; urgency=medium
* Multiarchify the package.
2015-12-02 - Steve Langasek <steve.langasek@ubuntu.com>
libmwaw (0.3.7-1ubuntu1) xenial; urgency=low
* Merge from Debian unstable.  Remaining changes:
* Revert the library package renames for the g++5 ABI transition,
determined as unnecessary in Debian.  Declare
Conflicts/Replaces/Provides against the renamed packages.
2015-12-01 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.7-1) unstable; urgency=medium
* New upstream release
2015-10-28 - Steve Langasek <steve.langasek@ubuntu.com>
libmwaw (0.3.6-1ubuntu1) xenial; urgency=low
* Sync from Debian unstable.
* Revert the library package renames for the g++5 ABI transition,
determined as unnecessary in Debian (bug #791143).  Declare
Conflicts/Replaces/Provides against the renamed packages.
2015-09-13 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.6-1) unstable; urgency=medium
* New upstream release
* use dh --parallel
* Standards-Version: 3.9.6 (no changed needed)
2015-08-04 - Steve Langasek <steve.langasek@ubuntu.com>
libmwaw (0.3.5-1ubuntu1) wily; urgency=medium
* Rename library packages for g++5 ABI transition.
2015-05-17 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.5-1) unstable; urgency=medium
* New upstream release
2015-04-05 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.4-2) unstable; urgency=medium
* upload to unstable
2015-01-06 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.4-1) experimental; urgency=medium
* New upstream release
2014-10-16 - Rene Engelhard <rene@debian.org>
libmwaw (0.3.3-1) experimental; urgency=low
* New upstream release

See Also

Package Description
libmwaw-doc_0.3.7-1ubuntu2_all.deb import library for some old Mac text documents -- documentation
libmysqlclient-dev_5.7.11-0ubuntu6_amd64.deb MySQL database development files
libmysqlclient20_5.7.11-0ubuntu6_amd64.deb MySQL database client library
libmysqld-dev_5.7.11-0ubuntu6_amd64.deb MySQL embedded database development files
libmythes-1.2-0_1.2.4-1ubuntu3_amd64.deb simple thesaurus library
libmythes-dev_1.2.4-1ubuntu3_amd64.deb simple thesaurus library (development files)
libnatpmp-dev_20110808-4_amd64.deb portable and fully compliant implementation of NAT-PMP (dev files)
libnatpmp1_20110808-4_amd64.deb portable and fully compliant implementation of NAT-PMP
libnautilus-extension-dev_3.18.4.is.3.14.3-0ubuntu4_amd64.deb libraries for nautilus components - development version
libnautilus-extension1a_3.18.4.is.3.14.3-0ubuntu4_amd64.deb libraries for nautilus components - runtime version
libncurses5-dev_6.0+20160213-1ubuntu1_amd64.deb developer's libraries for ncurses
libncurses5_6.0+20160213-1ubuntu1_amd64.deb shared libraries for terminal handling
libncursesw5-dev_6.0+20160213-1ubuntu1_amd64.deb developer's libraries for ncursesw
libncursesw5_6.0+20160213-1ubuntu1_amd64.deb shared libraries for terminal handling (wide character support)
libndp-dev_1.4-2_amd64.deb Library for Neighbor Discovery Protocol (development files)
Advertisement
Advertisement