libmailtools-perl_2.13-1_all.deb


Advertisement

Description

libmailtools-perl - Manipulate email in perl programs

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libmailtools-perl_2.13-1_all.deb
Package name libmailtools-perl
Package version 2.13
Package release 1
Package architecture all
Package type deb
Category perl
Homepage http://search.cpan.org/dist/MailTools/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 80.70 KB
Installed size 233.00 KB
This is a set of perl modules which provide an easy interface to
manipulating email in an object-oriented fashion.

Alternatives

Package Version Architecture Repository
libmailtools-perl_2.13-1_all.deb 2.13 all Ubuntu Main
libmailtools-perl - - -

Requires

Name Value
libnet-perl -
libnet-smtp-ssl-perl -
libtimedate-perl -
perl -

Provides

Name Value
libmail-perl -
mailtools -

Conflicts

Name Value
mailtools <= 1.15-1

Replaces

Name Value
mailtools <= 1.15-1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libmailtools-perl_2.13-1_all.deb
Source Package libmailtools-perl

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmailtools-perl deb package:
    # sudo apt-get install libmailtools-perl

Files

Path
/usr/share/doc/libmailtools-perl/OVERVIEW
/usr/share/doc/libmailtools-perl/README
/usr/share/doc/libmailtools-perl/changelog.Debian.gz
/usr/share/doc/libmailtools-perl/copyright
/usr/share/doc/libmailtools-perl/demos/forwd_demo
/usr/share/doc/libmailtools-perl/demos/rplyto_demo
/usr/share/doc/libmailtools-perl/demos/send_demo
/usr/share/man/man3/Mail::Address.3pm.gz
/usr/share/man/man3/Mail::Cap.3pm.gz
/usr/share/man/man3/Mail::Field.3pm.gz
/usr/share/man/man3/Mail::Field::AddrList.3pm.gz
/usr/share/man/man3/Mail::Field::Date.3pm.gz
/usr/share/man/man3/Mail::Field::Generic.3pm.gz
/usr/share/man/man3/Mail::Filter.3pm.gz
/usr/share/man/man3/Mail::Header.3pm.gz
/usr/share/man/man3/Mail::Internet.3pm.gz
/usr/share/man/man3/Mail::Mailer.3pm.gz
/usr/share/man/man3/Mail::Send.3pm.gz
/usr/share/man/man3/Mail::Util.3pm.gz
/usr/share/perl5/Mail/Address.pm
/usr/share/perl5/Mail/Address.pod
/usr/share/perl5/Mail/Cap.pm
/usr/share/perl5/Mail/Cap.pod
/usr/share/perl5/Mail/Field.pm
/usr/share/perl5/Mail/Field.pod
/usr/share/perl5/Mail/Filter.pm
/usr/share/perl5/Mail/Filter.pod
/usr/share/perl5/Mail/Header.pm
/usr/share/perl5/Mail/Header.pod
/usr/share/perl5/Mail/Internet.pm
/usr/share/perl5/Mail/Internet.pod
/usr/share/perl5/Mail/Mailer.pm
/usr/share/perl5/Mail/Mailer.pod
/usr/share/perl5/Mail/Send.pm
/usr/share/perl5/Mail/Send.pod
/usr/share/perl5/Mail/Util.pm
/usr/share/perl5/Mail/Util.pod
/usr/share/perl5/Mail/Field/AddrList.pm
/usr/share/perl5/Mail/Field/AddrList.pod
/usr/share/perl5/Mail/Field/Date.pm
/usr/share/perl5/Mail/Field/Date.pod
/usr/share/perl5/Mail/Field/Generic.pm
/usr/share/perl5/Mail/Field/Generic.pod
/usr/share/perl5/Mail/Mailer/qmail.pm
/usr/share/perl5/Mail/Mailer/rfc822.pm
/usr/share/perl5/Mail/Mailer/sendmail.pm
/usr/share/perl5/Mail/Mailer/smtp.pm
/usr/share/perl5/Mail/Mailer/smtps.pm
/usr/share/perl5/Mail/Mailer/testfile.pm

Changelog

2014-09-09 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.13-1) unstable; urgency=medium
* New upstream release 2.13.
* Standards version is 3.9.5
* Use default compression for binary packages.
* Don't split $name if it's the empty string.
Add 03-750357-unnamed-users.patch.
Patch by Guilhem Moulin <guilhem@guilhem.org>.
Closes: #750357.
* Refresh patches.
2013-05-25 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.12-1) unstable; urgency=low
* New upstream release 2.12
* Standards version is 3.9.4
* Depends on libnet-smtp-ssl-perl
Closes: #643841
2012-06-16 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.09-1) unstable; urgency=low
* New upstream release
* Standards version is 3.9.3
* DH compatibility level is 9
2011-06-25 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.08-1) unstable; urgency=low
* New upstream
Fixes:
- respect errors on closing an Mail::Mailer::smtp/::smtps connection.
[Tristam Fenton-May]
- Mail::Internet should accept Net::SMTP::SSL as well.
rt.cpan.org#68590 [Jonathan Kamens]
Improvements:
- document that Mail::Mailer::smtps needs Authen::SASL
* Fix debian-rules-missing-recommended-target
* Fix out-of-date-standards-version
2011-03-09 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.07-1) unstable; urgency=low
* New upstream release
* Debian source format is 3.0 (quilt)
* Fix debian-rules-makemaker-prefix-is-deprecated
* Fix out-of-date-standards-version
* Fix copyright-refers-to-symlink-license
2010-02-13 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.06-1) unstable; urgency=low
* New upstream release
* Rename 01-strip-extra-fields.patch as 01-458602-strip-extra-fields.patch
* Update 01-458602-strip-extra-fields.patch
* Use sendmail in /usr/sbin, not /usr/lib
Add 02-539193-sendmail.patch
Patch by Santiago Vila
Closes: 539193
* Fix out-of-date-standards-version
* Update upstream homepage
2010-01-19 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.05-1) unstable; urgency=low
* New upstream release
* Debian source format is 3.0 (quilt)
* Fix debhelper-but-no-misc-depends
* Fix homepage-for-cpan-package-contains-version
* Fix out-of-date-standards-version
* DH compatibility level is 7
2008-08-05 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.04-1) unstable; urgency=low
* New upstream release
* Standards-Version is 3.8.0
2008-04-21 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.03-1) unstable; urgency=low
* New upstream release
2008-02-10 - Anibal Monsalve Salazar <anibal@debian.org>
libmailtools-perl (2.02-1) unstable; urgency=low
* New upstream release. Closes: #453324
* Fixed "Mail::Internet includes entire user field in Sender header".
Patch by Christopher Schmidt <crschmidt@crschmidt.net>.
Closes: #458602
* Homepage field added to debian/control
* Set Standards-Version to 3.7.3
* Set debhelper compatibility to 6
* Updated debian/copyright

See Also

Package Description
libmbim-glib-dev_1.12.2-2ubuntu1_amd64.deb Header files for adding MBIM support to applications that use glib
libmbim-glib-doc_1.12.2-2ubuntu1_all.deb API documentation for the MBIM protocol library
libmbim-glib4_1.12.2-2ubuntu1_amd64.deb Support library to use the MBIM protocol
libmbim-proxy_1.12.2-2ubuntu1_amd64.deb Proxy to communicate with MBIM ports
libmdb2_0.7.1-4_amd64.deb Core library for accessing JET / MS Access (MDB) files
libmdbsql2_0.7.1-4_amd64.deb mdbtools SQL library
libmdds-dev_0.12.1-1_all.deb Multi Dimension Data structure library -- headers
libmedia-dev_0.1.0+git20151016+6d424c9-0ubuntu7_amd64.deb Development files for libmedia
libmedia-hub-client5_4.1.0+16.04.20160308.2-0ubuntu1_amd64.deb Simple and lightweight media playback service
libmedia-hub-common5_4.1.0+16.04.20160308.2-0ubuntu1_amd64.deb Simple and lightweight media playback service
libmedia-hub-dev_4.1.0+16.04.20160308.2-0ubuntu1_amd64.deb Simple and lightweight media playback service - development files
libmedia-hub-doc_4.1.0+16.04.20160308.2-0ubuntu1_all.deb Simple and lightweight media playback service - documentation
libmedia1_0.1.0+git20151016+6d424c9-0ubuntu7_amd64.deb Library to provide access to the Android Media HAL
libmediaart-2.0-0_1.9.0-2_amd64.deb media art extraction and cache management library
libmediaart-2.0-dev_1.9.0-2_amd64.deb media art extraction and cache management library - development files
Advertisement
Advertisement