liblrmd1_1.1.14-2ubuntu1_amd64.deb


Advertisement

Description

liblrmd1 - cluster resource manager LRMD library

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename liblrmd1_1.1.14-2ubuntu1_amd64.deb
Package name liblrmd1
Package version 1.1.14
Package release 2ubuntu1
Package architecture amd64
Package type deb
Category libs
Homepage http://www.clusterlabs.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 26.18 KB
Installed size 157.00 KB
At its core, Pacemaker is a distributed finite state machine capable of
co-ordinating the startup and recovery of inter-related services across
a set of machines.
Pacemaker understands many different resource types (OCF, SYSV, systemd)
and can accurately model the relationships between them (colocation,
ordering).
It can even use technology such as Docker to automatically isolate the
resources managed by the cluster.
This package contains the Local Resource Manager Daemon library.

Alternatives

Package Version Architecture Repository
liblrmd1_1.1.14-2ubuntu1.6_i386.deb 1.1.14 i386 Ubuntu Updates Main
liblrmd1_1.1.14-2ubuntu1.6_amd64.deb 1.1.14 amd64 Ubuntu Updates Main
liblrmd1_1.1.14-2ubuntu1_i386.deb 1.1.14 i386 Ubuntu Main
liblrmd1 - - -

Requires

Name Value
libc6 >= 2.14
libcrmcommon3 >= 1.1.13
libcrmservice3 >= 1.1.13
libglib2.0-0 >= 2.28.0
libgnutls30 >= 3.4.0
libqb0 >= 0.17.1
libstonithd2 >= 1.1.9
libxml2 >= 2.7.4

Download

Type URL
Mirror archive.ubuntu.com
Binary Package liblrmd1_1.1.14-2ubuntu1_amd64.deb
Source Package pacemaker

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblrmd1 deb package:
    # sudo apt-get install liblrmd1

Files

Path
/usr/lib/x86_64-linux-gnu/liblrmd.so.1
/usr/lib/x86_64-linux-gnu/liblrmd.so.1.2.1
/usr/share/doc/liblrmd1/changelog.Debian.gz
/usr/share/doc/liblrmd1/copyright

Changelog

2016-03-21 - Pierre-André MOREY <pierre-andre.morey@canonical.com>
pacemaker (1.1.14-2ubuntu1) xenial; urgency=medium
* Merge from Debian unstable.  Remaining changes:
- d/control: Drop publican from BD's, skip some doc generation.
- d/control: depend on corosync ( >= 2.3.0 )
- d/control: Demote fence-agents to Suggests, avoiding main inclusion.
- d/control: Promote crmsh | pcs to Recommends for upgraders from 14.04.
- d/pacemaker-doc.*: Drop docs generated using publican from install.
2016-02-26 - Ferenc Wágner <wferi@niif.hu>
pacemaker (1.1.14-2) unstable; urgency=medium
* [42577da] Promote resource-agents to Depends (Closes: #813009)
* [55ed163] Move the dummy RA script and its man page into pacemaker
(Closes: #813008)
* [5c89773] Freshen package descriptions, factor out common text
* [520288c] Run wrap-and-sort -ast on the package, add back comments
* [86fccce] Split out common part and agents from the pacemaker package
* [6ac6989] Move crm_attribute and crm_node into the pacemaker package
* [6ff66d1] Move attrd_updater and stonith_admin into pacemaker-cli-utils
* [ce91694] Create auth secret for pacemaker-remote
* [1186e73] Use HTTPS for Vcs-Browser
* [dd08977] New patches fixing typos
* [613eaab] New patch Drop-misleading-comment-from-config-set-a-does-
the-e.patch
* [e0e5d90] Update Standards-Version to 3.9.7 (no changes needed)
* [0c258fa] Make systemd support optional
* [e2022ea] Set libexecdir to /usr/lib
* [c9b3945] New patch Fix-typo-afer-after.patch
* [a53197e] Override breaks-without-version Lintian warning
* [c27b3b8] Explicitly delete the unwanted paths instead of ignoring the names
everywhere
* [d855aa0] Also move the default file into pacemaker-common
* [142edfa] New patch The-DTD-RNG-and-XSL-files-are-not-executable.patch
* [539a4e4] Add /var/lib/pacemaker/cores to the common package
* [75f7f71] Let pacemaker_remoted use the common default file
* [69920b0] Auto-export the init script variables read from the config
2016-02-17 - Matthias Klose <doko@ubuntu.com>
pacemaker (1.1.14-1ubuntu2) xenial; urgency=medium
* No-change rebuild for gnutls transition.
2016-02-04 - James Page <james.page@ubuntu.com>
pacemaker (1.1.14-1ubuntu1) xenial; urgency=low
* Merge from Debian unstable.  Remaining changes:
- d/control: Drop publican from BD's, skip some doc generation.
- d/pacemaker-doc.*: Drop docs generated using publican from install.
- d/control: Demote fence-agents to Suggests, avoiding main inclusion.
- d/control: Promote crmsh | pcs to Recommends for upgraders from 14.04.
2016-01-23 - Ferenc Wágner <wferi@niif.hu>
pacemaker (1.1.14-1) unstable; urgency=medium
* [4cae0b4] New upstream release candidate (1.1.14~rc4)
* [30980dc] Delete upstreamed patches
* [43883ae] The debug package overrides are not needed with automatic debug
packages
* [356a33e] Stop disabling -Werror
* [286053e] New patch Don-t-override-a-libdir-containing.patch
* [0cc1142] Enable parallel builds
* [03f18e2] Rewrite debian/check_header_deps
* [ac34441] Replace remote RA description patch with upstream proposal
* [b4ddc03] New upstream release (1.1.14)
* [cf25e77] Delete upstreamed patch
* [fdbb9ab] Delete rejected RA description patch
2016-01-15 - James Page <james.page@ubuntu.com>
pacemaker (1.1.14~rc4-2ubuntu1) xenial; urgency=medium
* Merge from Debian unstable, remaining changes:
- d/control: Drop publican from BD's, skip some doc generation.
- d/pacemaker-doc.*: Drop docs generated using publican from install.
- d/control: Demote fence-agents to Suggests, avoiding main inclusion.
- d/control: Promote crmsh | pcs to Recommends for upgraders from 14.04.
2016-01-08 - Christoph Berg <myon@debian.org>
pacemaker (1.1.14~rc4-2) unstable; urgency=medium
[ Ferenc Wágner ]
* Fix debian/check_header_deps.

See Also

Package Description
liblsan0_5.3.1-14ubuntu2_amd64.deb LeakSanitizer -- a memory leak detector (runtime)
libltdl-dev_2.4.6-0.1_amd64.deb System independent dlopen wrapper for GNU libtool
libltdl7_2.4.6-0.1_amd64.deb System independent dlopen wrapper for GNU libtool
liblua5.1-0-dev_5.1.5-8ubuntu1_amd64.deb Development files for the Lua language version 5.1
liblua5.1-0_5.1.5-8ubuntu1_amd64.deb Shared library for the Lua interpreter version 5.1
liblua5.1-rrd-dev_1.5.5-4_all.deb Transitional package to lua-rrd-dev
liblua5.2-0_5.2.4-1ubuntu1_amd64.deb Shared library for the Lua interpreter version 5.2
liblua5.2-dev_5.2.4-1ubuntu1_amd64.deb Development files for the Lua language version 5.2
liblua5.3-0_5.3.1-1ubuntu2_amd64.deb Shared library for the Lua interpreter version 5.3
liblua5.3-dev_5.3.1-1ubuntu2_amd64.deb Development files for the Lua language version 5.3
liblvm2-dev_2.02.133-1ubuntu10_amd64.deb LVM2 libraries - development files
liblvm2app2.2_2.02.133-1ubuntu10_amd64.deb LVM2 application library
liblvm2cmd2.02_2.02.133-1ubuntu10_amd64.deb LVM2 command library
liblwp-mediatypes-perl_6.02-1_all.deb module to guess media type for a file or a URL
liblwp-protocol-https-perl_6.06-2_all.deb HTTPS driver for LWP::UserAgent
Advertisement
Advertisement