liblouisutdml-java-doc_2.5.0-3_all.deb


Advertisement

Description

liblouisutdml-java-doc - Braille UTDML translation library - java bindings documentation

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename liblouisutdml-java-doc_2.5.0-3_all.deb
Package name liblouisutdml-java-doc
Package version 2.5.0
Package release 3
Package architecture all
Package type deb
Category doc
Homepage http://code.google.com/p/liblouisutdml/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 15.52 KB
Installed size 130.00 KB
liblouisutdml is an extension of liblouisxml, the translator from xml
format into transcribed braille, that includes support for Unified
Tactile Document Markup Language (UTDML).
This consists essentially of <brl> subtrees containing all the braille
translations and formatting, plus some <meta> tags.
This package contains documentation for the java bindings.

Alternatives

Package Version Architecture Repository
liblouisutdml-java-doc_2.5.0-3_all.deb 2.5.0 all Ubuntu Main
liblouisutdml-java-doc - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package liblouisutdml-java-doc_2.5.0-3_all.deb
Source Package liblouisutdml

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install liblouisutdml-java-doc deb package:
    # sudo apt-get install liblouisutdml-java-doc

Files

Path
/usr/share/doc-base/liblouisutdml-java
/usr/share/doc/liblouisutdml-java-doc/changelog.Debian.gz
/usr/share/doc/liblouisutdml-java-doc/copyright
/usr/share/doc/liblouisutdml-java-doc/api/allclasses-frame.html
/usr/share/doc/liblouisutdml-java-doc/api/allclasses-noframe.html
/usr/share/doc/liblouisutdml-java-doc/api/constant-values.html
/usr/share/doc/liblouisutdml-java-doc/api/deprecated-list.html
/usr/share/doc/liblouisutdml-java-doc/api/help-doc.html
/usr/share/doc/liblouisutdml-java-doc/api/index-all.html
/usr/share/doc/liblouisutdml-java-doc/api/index.html
/usr/share/doc/liblouisutdml-java-doc/api/overview-tree.html
/usr/share/doc/liblouisutdml-java-doc/api/package-list
/usr/share/doc/liblouisutdml-java-doc/api/script.js
/usr/share/doc/liblouisutdml-java-doc/api/stylesheet.css
/usr/share/doc/liblouisutdml-java-doc/api/org/liblouis/liblouisutdml.html
/usr/share/doc/liblouisutdml-java-doc/api/org/liblouis/package-frame.html
/usr/share/doc/liblouisutdml-java-doc/api/org/liblouis/package-summary.html
/usr/share/doc/liblouisutdml-java-doc/api/org/liblouis/package-tree.html

Changelog

2016-03-16 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.5.0-3) unstable; urgency=medium
* compat: Bump to 9.
* rules: Clear.
* control: Bump Standards-Version to 3.9.7 (no change).
* rules: Use $(jvm_includes) from /usr/share/java/java_defaults.mk.
(Closes: Bug#818392)
* control: Build-Depend on java-common >= 0.54 to get $(jvm_includes).
2015-12-15 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.5.0-2) unstable; urgency=medium
* rules: pass -notimestamp to javadoc to make build more reproducible.
* Bump Standards-Version to 3.9.6 (no changes).
* control:
- Drop multiarch-support pre-depend.
- Downgrade converter dependencies to Suggests, since the user has to know
how to combine them with liblouisutdml anyway.
2014-08-30 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.5.0-1) unstable; urgency=low
* New upstream release.
* Bump Standards-Version to 3.9.5 (no changes).
2013-06-17 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.4.0-1) unstable; urgency=low
* New upstream release.
- Do not remove build-aux, some gnulib parts are there.
* control: Make liblouisutdml-dev Multi-Arch: same.
2012-03-15 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.2.0-1) unstable; urgency=low
* New upstream release.
* control: Bump Standards-Version to 3.9.3 (no changes).
* source/format: Set to 3.0 (quilt).
2012-02-05 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.0.2-1) unstable; urgency=low
* New upstream release.
* control:
- Depend on hardening-check.
- Make liblouisutdml-bin recommend rtf2xml.
* rules: Set DEB_BUILD_HARDENING=1 to enable hardening.
2011-10-16 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.0.0-2) unstable; urgency=low
* debian/rules: Export CPPFLAGS (Closes: Bug#642670).
2011-08-16 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (2.0.0-1) unstable; urgency=low
* New upstream release.
* debian/control,rules: rename liblouisutdml5 package to liblouisutdml6 due to
soname bump to version 6.
* debian/liblouisutdml-dev.install: Move pkg-config file to multiarch place.
* windows/Makefile.am: Upstream patch to fix make distclean.
2011-04-10 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (1.9.0-1) unstable; urgency=low
* New upstream release, "It should be free of bugs".
* debian/control:
- Rename liblouisutdml1 to liblouisutdml5 due to soname change.
- Build-depend on dpkg-dev (>= 1.16).
- Bump Standards-Version to 3.9.2.
- Make liblouisutdml5 pre-depend on multiarch-support.
* debian/copyright: update.
* debian/rules: use DEB_HOST_MULTIARCH for /usr/lib path.
2011-03-04 - Samuel Thibault <sthibault@debian.org>
liblouisutdml (1.7.0-2) unstable; urgency=low
* Add java packages: 
- debian/control: add default-jdk and ant build-dependencies, add
liblouisutdml-java and liblouisutdml-java-doc packages.
- debian/rules: separate build into build-indep and build-arch, build
jliblouisutdml.jar and javadoc documentation.
* debian/control:
- set liblouisutdml-data Multi-Arch: foreign.
- add libtool build-dependency (Closes: #621906).
* debian/rules:
- Add -I/usr/lib/jvm/default-java/include to CPPFLAGS to get jni.h
- Remove more generated files.

See Also

Package Description
liblouisutdml6_2.5.0-3_amd64.deb Braille UTDML translation library - shared libs
liblpsolve55-dev_5.5.0.13-7build2_amd64.deb Solve (mixed integer) linear programming problems - library
liblqr-1-0-dev_0.4.2-2_amd64.deb converts plain array images into multi-size representation (developments files)
liblqr-1-0_0.4.2-2_amd64.deb converts plain array images into multi-size representation
liblrm2-dev_1.0.12~rc1+hg2777-1.2_amd64.deb Reusable cluster development files -- liblrm
liblrm2_1.0.12~rc1+hg2777-1.2_amd64.deb Reusable cluster libraries -- liblrm2
liblrmd-dev_1.1.14-2ubuntu1_amd64.deb cluster resource manager LRMD library development
liblrmd1_1.1.14-2ubuntu1_amd64.deb cluster resource manager LRMD library
liblsan0_5.3.1-14ubuntu2_amd64.deb LeakSanitizer -- a memory leak detector (runtime)
libltdl-dev_2.4.6-0.1_amd64.deb System independent dlopen wrapper for GNU libtool
libltdl7_2.4.6-0.1_amd64.deb System independent dlopen wrapper for GNU libtool
liblua5.1-0-dev_5.1.5-8ubuntu1_amd64.deb Development files for the Lua language version 5.1
liblua5.1-0_5.1.5-8ubuntu1_amd64.deb Shared library for the Lua interpreter version 5.1
liblua5.1-rrd-dev_1.5.5-4_all.deb Transitional package to lua-rrd-dev
liblua5.2-0_5.2.4-1ubuntu1_amd64.deb Shared library for the Lua interpreter version 5.2
Advertisement
Advertisement