libjbig0_2.1-3.1_amd64.deb


Advertisement

Description

libjbig0 - JBIGkit libraries

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libjbig0_2.1-3.1_amd64.deb
Package name libjbig0
Package version 2.1
Package release 3.1
Package architecture amd64
Package type deb
Category libs
Homepage http://www.cl.cam.ac.uk/~mgk25/jbigkit/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 25.94 KB
Installed size 93.00 KB
JBIG-KIT provides a portable library of compression and decompression functions
with a documented interface that you can include very easily into your image or
document processing software.
This package contains the dynamically linked library.

Alternatives

Package Version Architecture Repository
libjbig0_2.1-3.1_i386.deb 2.1 i386 Ubuntu Main
libjbig0 - - -

Requires

Name Value
libc6 >= 2.4
multiarch-support -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libjbig0_2.1-3.1_amd64.deb
Source Package jbigkit

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libjbig0 deb package:
    # sudo apt-get install libjbig0

Files

Path
/usr/lib/x86_64-linux-gnu/libjbig.so.0
/usr/share/doc/libjbig0/changelog.Debian.gz
/usr/share/doc/libjbig0/copyright

Changelog

2014-10-13 - Matthias Klose <doko@debian.org>
jbigkit (2.1-3.1) unstable; urgency=medium
* Non maintainer upload.
* Allow the package to cross build, remove libtool usage. Closes: #761760.
2014-07-25 - Michael van der Kolff <mvanderkolff@gmail.com>
jbigkit (2.1-3) unstable; urgency=low
* Fix up typo in man page
* Correct makefile so that test targets use correct CFLAGS, too
* Fix lintian pre-depends-directly-on-multiarch-support
2014-07-23 - Michael van der Kolff <mvanderkolff@gmail.com>
jbigkit (2.1-2) unstable; urgency=medium
* Don't override passed CFLAGS in Makefile (so it now hardens properly)
* Use -Wall, remove -Wno-unused-result (papering over #680935)
* Fix remaining unused result warnings (Thanks Colin) (Closes: #680935)
* Add static library to dev package (Closes: #741379)
2014-07-20 - Michael van der Kolff <mvanderkolff@gmail.com>
jbigkit (2.1-1) unstable; urgency=low
* Bump Std-Vers to 3.9.5, no changes needed
* Add symbols file (pulled from ubuntu diff) (Closes: #712240)
* Remove explicit calls to `install -s`.
Closes: #754344 (Thanks: Steve Langasek <steve.langasek@canonical.com>)
* Update package priority (Closes: #755284)
* Update watch location
* Imported Upstream version 2.1
2014-04-20 - Salvatore Bonaccorso <carnil@debian.org>
jbigkit (2.0-2.1) unstable; urgency=medium
* Non-maintainer upload.
* Add CVE-2013-6369.patch patch.
CVE-2013-6369: Fix stack-based buffer overflow flaw. (Closes: #743960)
2012-04-08 - Michael van der Kolff <mvanderkolff@gmail.com>
jbigkit (2.0-2) unstable; urgency=low
* Correct typo in new Makefile, so that libjbig.so now points to a file
that exists (Closes: #667927)
* Readd test target per Mathieu Malaterre's comments
* Make test target work by forcing it to search the directory where the
library was built.
2012-04-06 - Michael van der Kolff <mvanderkolff@gmail.com>
jbigkit (2.0-1) unstable; urgency=low
* Initial release (Closes: #656413)

See Also

Package Description
libjbig2dec0-dev_0.12+20150918-1_amd64.deb JBIG2 decoder library - development files
libjbig2dec0_0.12+20150918-1_amd64.deb JBIG2 decoder library - shared libraries
libjerasure-dev_2.0.0-2ubuntu1_amd64.deb forward error correction erasure channel library - development files
libjerasure2_2.0.0-2ubuntu1_amd64.deb forward error correction erasure channel library - shared library
libjpeg-dev_8c-2ubuntu8_amd64.deb Independent JPEG Group's JPEG runtime library (dependency package)
libjpeg-turbo8-dev_1.4.2-0ubuntu3_amd64.deb Development files for the IJG JPEG library
libjpeg-turbo8_1.4.2-0ubuntu3_amd64.deb IJG JPEG compliant runtime library
libjpeg8-dev_8c-2ubuntu8_amd64.deb Independent JPEG Group's JPEG runtime library (dependency package)
libjpeg8_8c-2ubuntu8_amd64.deb Independent JPEG Group's JPEG runtime library (dependency package)
libjs-angularjs_1.2.28-1ubuntu2_all.deb lets you write client-side web applications as if you had a smarter browser
libjs-jquery-easing_10-2ubuntu2_all.deb jQuery Easing Plugin
libjs-jquery-fancybox_10-2ubuntu2_all.deb fancy lightbox alternative
libjs-jquery-mousewheel_10-2ubuntu2_all.deb jQuery Mousewheel Plugin
libjs-jquery-resize-doc_10-2ubuntu2_all.deb jQuery resize (doc)
libjs-jquery_1.11.3+dfsg-4_all.deb JavaScript library for dynamic web applications
Advertisement
Advertisement