libheartbeat2_3.0.6-2_amd64.deb


Advertisement

Description

libheartbeat2 - Subsystem for High-Availability Linux (libraries)

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libheartbeat2_3.0.6-2_amd64.deb
Package name libheartbeat2
Package version 3.0.6
Package release 2
Package architecture amd64
Package type deb
Category libs
Homepage http://www.linux-ha.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 29.91 KB
Installed size 129.00 KB
heartbeat is a messaging subsystem for high availability which implements
serial, UDP, and PPP/UDP heartbeats.
It is one of the messaging layers supported by the Pacemaker
cluster resource manager.
This package contains the Heartbeat libraries to make them available
to other programs like Pacemaker without having to install the whole
Heartbeat suite.

Alternatives

Package Version Architecture Repository
libheartbeat2_3.0.6-2_i386.deb 3.0.6 i386 Ubuntu Main
libheartbeat2 - - -

Requires

Name Value
libc6 >= 2.15
libglib2.0-0 >= 2.12.0
libplumb2 >= 1.0.12~rc1+hg2777

Conflicts

Name Value
heartbeat <= 2.99.2+sles11r7-0+1

Replaces

Name Value
heartbeat <= 2.99.2+sles11r7-0+1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libheartbeat2_3.0.6-2_amd64.deb
Source Package heartbeat

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libheartbeat2 deb package:
    # sudo apt-get install libheartbeat2

Files

Path
/usr/lib/libapphb.so.2
/usr/lib/libapphb.so.2.0.0
/usr/lib/libccmclient.so.1
/usr/lib/libccmclient.so.1.0.0
/usr/lib/libclm.so.1
/usr/lib/libclm.so.1.0.0
/usr/lib/libhbclient.so.1
/usr/lib/libhbclient.so.1.0.0
/usr/share/doc/libheartbeat2/changelog.Debian.gz
/usr/share/doc/libheartbeat2/copyright
/usr/share/lintian/overrides/libheartbeat2

Changelog

2016-02-05 - Christoph Berg <myon@debian.org>
heartbeat (1:3.0.6-2) unstable; urgency=medium
* Build-Depends: resource-agents instead of -dev.
* Update Vcs URLs.
2015-02-09 - Lars Ellenberg <lars.ellenberg@linbit.com>
heartbeat (1:3.0.6-1) unstable; urgency=medium
* New upstream release
* improved interoperability with pacemaker (>= 1.1.12)
* we are now systemd aware
2014-10-07 - Johannes Schauer <j.schauer@email.de>
heartbeat (1:3.0.5+hg12629-1.2) unstable; urgency=medium
* Non-maintainer upload.
* Check for libtoolize rather than libtool. Closes: #761759
2014-08-23 - Andreas Metzler <ametzler@debian.org>
heartbeat (1:3.0.5+hg12629-1.1) unstable; urgency=medium
* Non-maintainer upload.
* Rebuild against GnuTLS v3. Closes: #753096
2014-02-21 - Martin Loschwitz <madkiss@debian.org>
heartbeat (1:3.0.5+hg12629-1) unstable; urgency=medium
* New upstream checkout
* debian/patches/fix-shlibdeps.patch: Drop, as this is fixed in the
original upstream code now
* debian/patches/heartbeat-init-script.patch: Make the heartbeat init
script standard compliant
* debian/control: Bump Standards-Version to 3.9.5
2013-11-13 - gregor herrmann <gregoa@debian.org>
heartbeat (1:3.0.5-3.2) unstable; urgency=low
* Non-maintainer upload.
* Fix "FTBFS: ucast.c:468:6: error: conflicting types for 'i'":
add patch fix-ftbfs-lp1188428.patch from Ubuntu / Andres Rodriguez:
- Fix FTBFS by renaming a duplicated var name 'i' (struct and int), for
the struct.
(Closes: #713662, LP: #1188428)
2013-05-30 - Luca Falavigna <dktrkranz@debian.org>
heartbeat (1:3.0.5-3.1) unstable; urgency=low
* Non-maintainer upload.
* Complete transition to dh_python2 (Closes: #616841).
2011-10-20 - Martin Loschwitz <madkiss@debian.org>
heartbeat (1:3.0.5-3) unstable; urgency=low
* Adopted numerous changes from the Ubuntu packages, implemented by Andres
Rodriguez to make co-maintaining these packages in Ubuntu and Debian a
bit easier.
* Updated the Standards-Version to 3.9.2, no changes necessary.
2011-08-25 - Martin Loschwitz <madkiss@debian.org>
heartbeat (1:3.0.5-2) unstable; urgency=low
* Fix the dh_python2 call in debian/rules to avoid python madness 
2011-08-24 - Martin Loschwitz <madkiss@debian.org>
heartbeat (1:3.0.5-1) unstable; urgency=low
* New upstream version (3.0.5) 
* Change dependency from cluster-agents to resource-agents
* Build-Depend on resource-agents-dev

See Also

Package Description
libheimbase1-heimdal_1.7~git20150920+dfsg-4ubuntu1_amd64.deb Heimdal Kerberos - Base library
libheimntlm0-heimdal_1.7~git20150920+dfsg-4ubuntu1_amd64.deb Heimdal Kerberos - NTLM support library
libhfsp-dev_1.0.4-13_amd64.deb Library to access HFS+ formatted volumes
libhfsp0_1.0.4-13_amd64.deb Shared library to access HFS+ formatted volumes
libhogweed4_3.2-1_amd64.deb low level cryptographic library (public-key cryptos)
libhpmud-dev_3.16.3+repack0-1_amd64.deb HP Multi-Point Transport Driver (hpmud) development libraries
libhpmud0_3.16.3+repack0-1_amd64.deb HP Multi-Point Transport Driver (hpmud) run-time libraries
libhsqldb1.8.0-java_1.8.0.10+dfsg-6_all.deb Java SQL database engine
libhtml-form-perl_6.03-1_all.deb module that represents an HTML form element
libhtml-format-perl_2.11-2_all.deb module for transforming HTML into various formats
libhtml-parser-perl_3.72-1_amd64.deb collection of modules that parse HTML text documents
libhtml-tagset-perl_3.20-2_all.deb Data tables pertaining to HTML
libhtml-template-perl_2.95-2_all.deb module for using HTML templates with Perl
libhtml-tree-perl_5.03-2_all.deb Perl module to represent and create HTML syntax trees
libhttp-cookies-perl_6.01-1_all.deb HTTP cookie jars
Advertisement
Advertisement