libgtkspell-dev_2.0.16-1.1ubuntu1_amd64.deb


Advertisement

Description

libgtkspell-dev - Development files for GtkSpell

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libgtkspell-dev_2.0.16-1.1ubuntu1_amd64.deb
Package name libgtkspell-dev
Package version 2.0.16
Package release 1.1ubuntu1
Package architecture amd64
Package type deb
Category libdevel
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 23.72 KB
Installed size 112.00 KB
This package contains the headers and static libraries for developing
applications with GtkSpell support. Also included are documentation and
example code for developing GtkSpell applications.

Alternatives

Package Version Architecture Repository
libgtkspell-dev_2.0.16-1.1ubuntu1_i386.deb 2.0.16 i386 Ubuntu Main
libgtkspell-dev - - -

Requires

Name Value
libenchant-dev -
libgtk2.0-dev -
libgtkspell0 = 2.0.16-1.1ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgtkspell-dev_2.0.16-1.1ubuntu1_amd64.deb
Source Package gtkspell

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgtkspell-dev deb package:
    # sudo apt-get install libgtkspell-dev

Files

Path
/usr/include/gtkspell-2.0/gtkspell/gtkspell.h
/usr/lib/libgtkspell.a
/usr/lib/libgtkspell.so
/usr/lib/pkgconfig/gtkspell-2.0.pc
/usr/share/doc/libgtkspell-dev/README
/usr/share/doc/libgtkspell-dev/changelog.Debian.gz
/usr/share/doc/libgtkspell-dev/copyright
/usr/share/doc/libgtkspell-dev/examples/Makefile.gz
/usr/share/doc/libgtkspell-dev/examples/advanced.c
/usr/share/doc/libgtkspell-dev/examples/simple.c
/usr/share/gtk-doc/html/gtkspell/chapter-tutorial.html
/usr/share/gtk-doc/html/gtkspell/gtkspell-gtkspell.html
/usr/share/gtk-doc/html/gtkspell/gtkspell.devhelp2
/usr/share/gtk-doc/html/gtkspell/home.png
/usr/share/gtk-doc/html/gtkspell/index.html
/usr/share/gtk-doc/html/gtkspell/index.sgml
/usr/share/gtk-doc/html/gtkspell/left.png
/usr/share/gtk-doc/html/gtkspell/reference.html
/usr/share/gtk-doc/html/gtkspell/right.png
/usr/share/gtk-doc/html/gtkspell/style.css
/usr/share/gtk-doc/html/gtkspell/tutorial-building.html
/usr/share/gtk-doc/html/gtkspell/tutorial.html
/usr/share/gtk-doc/html/gtkspell/up.png

Changelog

2016-01-07 - Matthias Klose <doko@ubuntu.com>
gtkspell (2.0.16-1.1ubuntu1) xenial; urgency=medium
* Merge with Debian; remaining changes:
- debian/control: build-depends on dh-translations.
- Call dh_translations (lp: #515499).
2014-08-30 - Andreas Barth <aba@ayous.org>
gtkspell (2.0.16-1.1) unstable; urgency=low
* Non-maintainer upload.
* Add dh-autoreconf to get a working package on ppc64el. 
Closes: #753532
* Add gtk-doc-tools so that autoreconf works.
* debian/rules: Drop dependency on configure as this is created
by dh_autoreconf.
2013-12-23 - Matthias Klose <doko@ubuntu.com>
gtkspell (2.0.16-1ubuntu7) trusty; urgency=medium
* Patch aclocal.m4 and configure to support ppc64el.
2012-10-02 - Colin Watson <cjwatson@ubuntu.com>
gtkspell (2.0.16-1ubuntu6) quantal; urgency=low
* Rebuild for new armel compiler default of ARMv5t.
2012-03-22 - Sebastien Bacher <seb128@ubuntu.com>
gtkspell (2.0.16-1ubuntu5) precise; urgency=low
* debian/control: build-depends on dh-translations
2012-03-22 - Sebastien Bacher <seb128@ubuntu.com>
gtkspell (2.0.16-1ubuntu4) precise; urgency=low
* Call dh_translations (lp: #515499)
2012-01-04 - Sebastien Bacher <seb128@ubuntu.com>
gtkspell (2.0.16-1ubuntu3) precise; urgency=low
* Revert the gtk3 dual build changes and basically go back to 2.0.16-1,
the gtk3 version is built from a new source gtkspell3.
2011-07-25 - Ken VanDine <ken.vandine@canonical.com>
gtkspell (2.0.16-1ubuntu2) oneiric; urgency=low
* debian/control
- Renamed gtkspell binary libgtkspell-common
- Made libgtkspell-dev and libgtkspell3-dev conflict
* debian/rules
- Moved autoreconf before debhelper include to clean up debhelper logs
2011-07-23 - Ken VanDine <ken.vandine@canonical.com>
gtkspell (2.0.16-1ubuntu1) oneiric; urgency=low
* debian/patches/gtk3_support.patch
- patched to build for gtk3
* debian/control, debian/*.install
- Added new package names for libgtkspell3-0 to be installed
side by side with gtk2 builds
* debian/rules
- convert to cdbs and make it dual build gtk2 and gtk3
2010-01-08 - Ari Pollak <ari@debian.org>
gtkspell (2.0.16-1) unstable; urgency=low
* New upstream release
- Should fix some memory leak problems (Closes: #520608)
* Add Build-Depends-Package to .symbols file

See Also

Package Description
libgtkspell0_2.0.16-1.1ubuntu1_amd64.deb a spell-checking addon for GTK's TextView widget
libgtkspell3-3-0_3.0.7-2_amd64.deb spell-checking addon for GTK+'s TextView widget
libgtkspell3-3-dev_3.0.7-2_amd64.deb Development files for GtkSpell
libgtop-2.0-10_2.32.0-1_amd64.deb gtop system monitoring library (shared)
libgtop2-common_2.32.0-1_all.deb gtop system monitoring library (common)
libgtop2-dev_2.32.0-1_amd64.deb gtop system monitoring library (devel)
libgtop2-doc_2.32.0-1_all.deb gtop system monitoring library (documentation)
libgucharmap-2-90-7_3.18.2-1ubuntu1_amd64.deb Unicode browser widget library (shared library)
libgucharmap-2-90-dev_3.18.2-1ubuntu1_amd64.deb Unicode browser widget library (development headers)
libgudev-1.0-0_230-2_amd64.deb GObject-based wrapper library for libudev
libgudev-1.0-dev_230-2_amd64.deb libgudev-1.0 development files
libgusb-dev_0.2.9-0ubuntu1_amd64.deb GLib wrapper around libusb1 - development files
libgusb-doc_0.2.9-0ubuntu1_all.deb GLib wrapper around libusb1 - documentation
libgusb2_0.2.9-0ubuntu1_amd64.deb GLib wrapper around libusb1
libgutenprint-dev_5.2.11-1_amd64.deb development files for the Gutenprint printer driver library
Advertisement
Advertisement