libgsettings-qt1_0.1+16.04.20160329-0ubuntu1_amd64.deb


Advertisement

Description

libgsettings-qt1 - Library to access GSettings from Qt

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libgsettings-qt1_0.1+16.04.20160329-0ubuntu1_amd64.deb
Package name libgsettings-qt1
Package version 0.1+16.04.20160329
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category libs
Homepage https://launchpad.net/gsettings-qt
License -
Maintainer Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Download size 14.52 KB
Installed size 55.00 KB
Library to access GSettings from Qt

Alternatives

Package Version Architecture Repository
libgsettings-qt1_0.1+16.04.20160329-0ubuntu1_i386.deb 0.1+16.04.20160329 i386 Ubuntu Main
libgsettings-qt1 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.39.4
libqt5core5a >= 5.0.2
libstdc++6 >= 4.1.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgsettings-qt1_0.1+16.04.20160329-0ubuntu1_amd64.deb
Source Package gsettings-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgsettings-qt1 deb package:
    # sudo apt-get install libgsettings-qt1

Files

Path
/usr/lib/x86_64-linux-gnu/libgsettings-qt.so.1
/usr/lib/x86_64-linux-gnu/libgsettings-qt.so.1.0
/usr/lib/x86_64-linux-gnu/libgsettings-qt.so.1.0.0
/usr/share/doc/libgsettings-qt1/changelog.Debian.gz
/usr/share/doc/libgsettings-qt1/copyright

Changelog

2016-03-29 - Michał Sawicz <michal.sawicz@canonical.com>
gsettings-qt (0.1+16.04.20160329-0ubuntu1) xenial; urgency=medium
[ Albert Astals Cid ]
* Use QChar toUpper/toLower instead of C version (LP: #1556461)
2016-01-11 - Michał Sawicz <michal.sawicz@canonical.com>
gsettings-qt (0.1+16.04.20160111-0ubuntu1) xenial; urgency=medium
[ Albert Astals Cid ]
* Disconnect signal handler on destruction
2015-11-30 - CI Train Bot <ci-train-bot@canonical.com>
gsettings-qt (0.1+16.04.20151130-0ubuntu1) xenial; urgency=medium
* No-change rebuild.
2015-11-04 - Sebastien Bacher <seb128@ubuntu.com>
gsettings-qt (0.1+16.04.20151104-0ubuntu1) xenial; urgency=medium
[ Lars Uebernickel ]
* qgsettings-qml: explicitly emit changed events (LP: #1503693)
2015-08-10 - CI Train Bot <ci-train-bot@canonical.com>
gsettings-qt (0.1+15.04.20150810-0ubuntu1) vivid; urgency=medium
[ Lukáš Tinkl ]
* Force handling deferred delete events to avoid memory leaks (LP:
#1460970)
* Force handling deferred delete events to avoid memory leaks (LP:
#1460970)
2015-07-15 - Steve Langasek <steve.langasek@ubuntu.com>
gsettings-qt (0.1+14.10.20140807-0ubuntu6~gcc5.1) wily; urgency=medium
* No-change test rebuild for g++5 ABI transition
2015-06-12 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
gsettings-qt (0.1+14.10.20140807-0ubuntu5) wily; urgency=medium
* No-change rebuild against Qt 5.4.2.
2015-03-11 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
gsettings-qt (0.1+14.10.20140807-0ubuntu4) vivid; urgency=medium
* No-change rebuild against Qt 5.4.1.
2015-02-13 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
gsettings-qt (0.1+14.10.20140807-0ubuntu3) vivid; urgency=medium
* No-change rebuild against Qt 5.4.0.
2014-10-28 - Timo Jyrinki <timo-jyrinki@ubuntu.com>
gsettings-qt (0.1+14.10.20140807-0ubuntu2) vivid; urgency=medium
* No-change rebuild against Qt 5.3.2.

See Also

Package Description
libgsl-dev_2.1+dfsg-2_amd64.deb GNU Scientific Library (GSL) -- development package
libgsl2_2.1+dfsg-2_amd64.deb GNU Scientific Library (GSL) -- library package
libgssapi-krb5-2_1.13.2+dfsg-5_amd64.deb MIT Kerberos runtime libraries - krb5 GSS-API Mechanism
libgssapi-perl_0.28-2build3_amd64.deb Perl extension providing access to the GSSAPIv2 library
libgssapi3-heimdal_1.7~git20150920+dfsg-4ubuntu1_amd64.deb Heimdal Kerberos - GSSAPI support library
libgssrpc4_1.13.2+dfsg-5_amd64.deb MIT Kerberos runtime libraries - GSS enabled ONCRPC
libgstreamer-plugins-base1.0-0_1.8.0-1ubuntu1_amd64.deb GStreamer libraries from the "base" set
libgstreamer-plugins-base1.0-dev_1.8.0-1ubuntu1_amd64.deb GStreamer development files for libraries from the "base" set
libgstreamer-plugins-good1.0-0_1.8.0-1ubuntu1_amd64.deb GStreamer development files for libraries from the "good" set
libgstreamer-plugins-good1.0-dev_1.8.0-1ubuntu1_amd64.deb GStreamer development files for libraries from the "good" set
libgstreamer1.0-0_1.8.0-1_amd64.deb Core GStreamer libraries and elements
libgstreamer1.0-dev_1.8.0-1_amd64.deb GStreamer core development files
libgtk-3-0_3.18.9-1ubuntu3_amd64.deb GTK+ graphical user interface library
libgtk-3-bin_3.18.9-1ubuntu3_amd64.deb programs for the GTK+ graphical user interface library
libgtk-3-common_3.18.9-1ubuntu3_all.deb common files for the GTK+ graphical user interface library
Advertisement
Advertisement