libgoa-backend-1.0-1_3.18.3-1ubuntu2_amd64.deb


Advertisement

Description

libgoa-backend-1.0-1 - backend library for GNOME Online Accounts

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libgoa-backend-1.0-1_3.18.3-1ubuntu2_amd64.deb
Package name libgoa-backend-1.0-1
Package version 3.18.3
Package release 1ubuntu2
Package architecture amd64
Package type deb
Category libs
Homepage https://wiki.gnome.org/Projects/GnomeOnlineAccounts
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 205.50 KB
Installed size 751.00 KB
This package contains the GNOME Online Accounts service, which provides a
centralized place for managing online accounts (Google, etc) for the
GNOME desktop.
This package contains the backend libraries used by GOA applications.

Alternatives

Package Version Architecture Repository
libgoa-backend-1.0-1_3.18.3-1ubuntu2_i386.deb 3.18.3 i386 Ubuntu Main
libgoa-backend-1.0-1 - - -

Requires

Name Value
libc6 >= 2.4
libgcr-base-3-1 >= 3.8.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.38
libgoa-1.0-0b >= 3.17.92
libgoa-1.0-common = 3.18.3-1ubuntu2
libgtk-3-0 >= 3.11.5
libjavascriptcoregtk-4.0-18 -
libjson-glib-1.0-0 >= 0.12.0
librest-0.7-0 >= 0.7
libsecret-1-0 >= 0.7
libsoup2.4-1 >= 2.42
libtelepathy-glib0 >= 0.19.9
libwebkit2gtk-4.0-37 >= 2.8.1
libxml2 >= 2.9.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgoa-backend-1.0-1_3.18.3-1ubuntu2_amd64.deb
Source Package gnome-online-accounts

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgoa-backend-1.0-1 deb package:
    # sudo apt-get install libgoa-backend-1.0-1

Files

Path
/usr/lib/x86_64-linux-gnu/libgoa-backend-1.0.so.1
/usr/lib/x86_64-linux-gnu/libgoa-backend-1.0.so.1.0.0
/usr/share/doc/libgoa-backend-1.0-1/NEWS.gz
/usr/share/doc/libgoa-backend-1.0-1/README
/usr/share/doc/libgoa-backend-1.0-1/changelog.Debian.gz
/usr/share/doc/libgoa-backend-1.0-1/copyright

Changelog

2016-02-08 - Iain Lane <iain@orangesquash.org.uk>
gnome-online-accounts (3.18.3-1ubuntu2) xenial; urgency=medium
* Undo the change. We're in sync now.
2016-01-13 - Tim Lunn <tim@feathertop.org>
gnome-online-accounts (3.18.3-1ubuntu1) xenial; urgency=medium
* Merge with Debian, Remaining change:
- debian/patches/0001-Revert-back-to-webkit1.patch: Revert back to webkit1;
we don't have a sufficient version of webkit2 in main.
2015-12-20 - Michael Biebl <biebl@debian.org>
gnome-online-accounts (3.18.3-1) unstable; urgency=medium
* New upstream release.
* Update debian/libgoa-backend-1.0-1.symbols for the addition of
goa_utils_data_input_stream_read_line.
2015-11-23 - Iain Lane <iain@orangesquash.org.uk>
gnome-online-accounts (3.18.2.1-1ubuntu1) xenial; urgency=medium
* debian/patches/0001-Revert-back-to-webkit1.patch: Revert back to webkit1;
we don't have a sufficient version of webkit2 in main. :(
* 3.18 update (LP: #1466290)
2015-11-12 - Michael Biebl <biebl@debian.org>
gnome-online-accounts (3.18.2.1-1) unstable; urgency=medium
* New upstream release which includes the fix for the missing
org.gnome.Identity.service.in file.
2015-11-11 - Michael Biebl <biebl@debian.org>
gnome-online-accounts (3.18.2-1) unstable; urgency=medium
* New upstream release.
* Add data/org.gnome.Identity.service.in file which is missing from the dist
tarball.
2015-10-15 - Michael Biebl <biebl@debian.org>
gnome-online-accounts (3.18.1-1) unstable; urgency=medium
* New upstream release.
* Update debian/libgoa-backend-1.0-1.symbols with one new addition.
2015-10-03 - Andreas Henriksson <andreas@fatal.se>
gnome-online-accounts (3.18.0-1) unstable; urgency=medium
* New upstream release.
2015-09-16 - Andreas Henriksson <andreas@fatal.se>
gnome-online-accounts (3.17.92-1) experimental; urgency=medium
* New upstream release candidate.
* Update debian/libgoa-1.0-0b.symbols with new additions.
* Update debian/libgoa-backend-1.0-1.symbols with one new addition.
* Ship new goa-identity-service files in gnome-online-accounts pkg.
2015-09-15 - Michael Biebl <biebl@debian.org>
gnome-online-accounts (3.16.4-1) unstable; urgency=medium
* New upstream release.

See Also

Package Description
libgoa-backend-1.0-dev_3.18.3-1ubuntu2_amd64.deb backend library for GNOME Online Accounts - development files
libgom-1.0-0_0.3.1-1_amd64.deb Object mapper from GObjects to SQLite
libgom-1.0-common_0.3.1-1_all.deb libgom architecture-independent files
libgom-1.0-dev_0.3.1-1_amd64.deb libgom development files
libgom-1.0-doc_0.3.1-1_all.deb libgom API documentation
libgomp1-arm64-cross_5.3.1-14ubuntu2cross1_all.deb GCC OpenMP (GOMP) support library
libgomp1-armhf-cross_5.3.1-14ubuntu2cross1_all.deb GCC OpenMP (GOMP) support library
libgomp1-powerpc-cross_5.3.1-14ubuntu2cross1_all.deb GCC OpenMP (GOMP) support library
libgomp1-ppc64el-cross_5.3.1-14ubuntu2cross1_all.deb GCC OpenMP (GOMP) support library
libgomp1_5.3.1-14ubuntu2_amd64.deb GCC OpenMP (GOMP) support library
libgoogle-perftools-dev_2.4-0ubuntu5_amd64.deb libraries for CPU and heap analysis, plus an efficient thread-caching malloc
libgoogle-perftools4_2.4-0ubuntu5_amd64.deb libraries for CPU and heap analysis, plus an efficient thread-caching malloc
libgpg-error-dev_1.21-2ubuntu1_amd64.deb library for common error values and messages in GnuPG components (development)
libgpg-error0_1.21-2ubuntu1_amd64.deb library for common error values and messages in GnuPG components
libgpgme11-dev_1.6.0-1_amd64.deb GPGME - GnuPG Made Easy (development files)
Advertisement
Advertisement