libgnomeui-common_2.24.5-3.1_all.deb


Advertisement

Description

libgnomeui-common - GNOME user interface library - common files

Property Value
Distribution Ubuntu 16.04 LTS (Xenial Xerus)
Repository Ubuntu Main amd64
Package filename libgnomeui-common_2.24.5-3.1_all.deb
Package name libgnomeui-common
Package version 2.24.5
Package release 3.1
Package architecture all
Package type deb
Category libs
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 15.96 KB
Installed size 184.00 KB
This package contains internationalization files for the base GNOME
library functions (User Interface functions).

Alternatives

Package Version Architecture Repository
libgnomeui-common_2.24.5-3.1_all.deb 2.24.5 all Ubuntu Main
libgnomeui-common - - -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libgnomeui-common_2.24.5-3.1_all.deb
Source Package libgnomeui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgnomeui-common deb package:
    # sudo apt-get install libgnomeui-common

Files

Path
/usr/share/doc/libgnomeui-common/AUTHORS
/usr/share/doc/libgnomeui-common/NEWS.gz
/usr/share/doc/libgnomeui-common/README
/usr/share/doc/libgnomeui-common/changelog.Debian.gz
/usr/share/doc/libgnomeui-common/copyright
/usr/share/pixmaps/gnome-about-logo.png

Changelog

2016-01-14 - Adam Borowski <kilobyte@angband.pl>
libgnomeui (2.24.5-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Fix FTFBS on x32. Closes: #775972.
2013-12-27 - Josselin Mouette <joss@debian.org>
libgnomeui (2.24.5-3) unstable; urgency=low
* Switch to multiarch. Closes: #642417.
+ Update build-dependencies.
+ Require a MA-enabled libglade for the modules path.
+ Make libgnomeui-0 and -dev MA: same, make -common MA: foreign.
+ Update installation paths.
* Drop gnome:Version.
* Move to section oldlibs.
* 99_ltmain_as-needed.patch: dropped, obsolete.
2011-09-05 - Michael Biebl <biebl@debian.org>
libgnomeui (2.24.5-2) unstable; urgency=low
* debian/patches/01_link_libm.patch: Explicitly link against -lm.
Closes: #640455
* Use dh-autoreconf to update the build system.
2011-07-30 - Michael Biebl <biebl@debian.org>
libgnomeui (2.24.5-1) unstable; urgency=low
* New upstream release.
* debian/watch:
- Switch .bz2 tarballs.
- Don't run uupdate.
* Switch to dpkg source format 3.0 (quilt).
* Bump Standards-Version to 3.9.2. No further changes.
* Set pkg-gnome-maintainers@lists.alioth.debian.org as Maintainer.
* Remove old Conflicts/Replaces which are no longer necessary.
* Remove Build-Depends on dpkg-dev (>= 1.13.19) as even lenny has a more
recent version.
* Switch to debhelper compatibility level 8.
- Update Build-Depends on debhelper.
- Strip debian/tmp/ from .install files.
* Stop installing libtool .la files.
* Small tweaks to the description synopsis.
2010-04-05 - Josselin Mouette <joss@debian.org>
libgnomeui (2.24.3-1) unstable; urgency=low
[ Emilio Pozuelo Monfort ]
* libgnomeui-0-dbg is section debug and not libdevel.
[ Josselin Mouette ]
* New upstream release.
2009-09-26 - Josselin Mouette <joss@debian.org>
libgnomeui (2.24.2-1) unstable; urgency=low
* Add libglib2.0-doc and libgtk2.0-doc to b-d-i to ensure proper
xrefs.
* Stop mentioning GNOME 2.
* New upstream translation release.
2009-03-06 - Sebastian Dröge <slomo@debian.org>
libgnomeui (2.24.1-1) unstable; urgency=low
[ Emilio Pozuelo Monfort ]
* Add ${misc:Depends} dependencies to all packages that don't have it.
[ Sebastian Dröge ]
* New upstream bugfix release.
2009-03-02 - Josselin Mouette <joss@debian.org>
libgnomeui (2.24.0-2) unstable; urgency=low
* Upload to unstable.
2008-11-11 - Josselin Mouette <joss@debian.org>
libgnomeui (2.24.0-1) experimental; urgency=low
[ Loic Minier ]
* Properly anchor package name regexp.
[ Emilio Pozuelo Monfort ]
* debian/libgnomeui-doc.doc-base: fix section.
[ Josselin Mouette ]
* 08_is_desktop_crash.patch: new patch. Work around 
gnome_vfs_file_info_get_mime_type unexpectdly returning NULL.
Closes: #498212.
* Remove -1 in build-dependencies.
* Fix spelling of GNOME in the doc-base summary.
* Standards version is 3.8.0.
[ Deng Xiyue ]
* Use POSIX standard regex classes in sed trick in debian/rules.
[ Josselin Mouette ]
* New upstream release.
+ 07_fix_desktop_dir.patch, 08_is_desktop_crash.patch: dropped, 
obsolete.
* Update build-depends and depends accordingly.
* Build-depend on gtk+ 2.14 so that we always end up with a version 
that doesn’t need the filechooser backend.
* Remove dh_gtkmodules call.
* Stop installing the filechooser backends.
2008-04-10 - Sebastian Dröge <slomo@debian.org>
libgnomeui (2.22.1-1) experimental; urgency=low
* New upstream bugfix release.

See Also

Package Description
libgnomeui-dev_2.24.5-3.1_amd64.deb GNOME user interface library - development files
libgnomeui-doc_2.24.5-3.1_all.deb GNOME user interface library - documentation files
libgnomevfs2-0_2.24.4-6.1ubuntu1_amd64.deb GNOME Virtual File System (runtime libraries)
libgnomevfs2-common_2.24.4-6.1ubuntu1_amd64.deb GNOME Virtual File System (common files)
libgnomevfs2-dev_2.24.4-6.1ubuntu1_amd64.deb GNOME Virtual File System library (development files)
libgnomevfs2-extra_2.24.4-6.1ubuntu1_amd64.deb GNOME Virtual File System (extra modules)
libgnutls-dev_3.4.10-4ubuntu1_amd64.deb GNU TLS library - development files
libgnutls-openssl27_3.4.10-4ubuntu1_amd64.deb GNU TLS library - OpenSSL wrapper
libgnutls28-dev_3.4.10-4ubuntu1_amd64.deb dummy transitional package for GNU TLS library - development files
libgnutls30_3.4.10-4ubuntu1_amd64.deb GNU TLS library - main runtime library
libgnutlsxx28_3.4.10-4ubuntu1_amd64.deb GNU TLS library - C++ runtime library
libgo7_5.3.1-14ubuntu2_amd64.deb Runtime library for GNU Go applications
libgo9_6.0.1-0ubuntu1_amd64.deb Runtime library for GNU Go applications
libgoa-1.0-0b_3.18.3-1ubuntu2_amd64.deb library for GNOME Online Accounts
libgoa-1.0-common_3.18.3-1ubuntu2_all.deb library for GNOME Online Accounts - common files
Advertisement
Advertisement